TeleportSigns Problem

Dieses Thema im Forum "Server Plugins" wurde erstellt von CupCakeCraft, 24. April 2013.

  1. CupCakeCraft
    Offline

    CupCakeCraft

    Registriert seit:
    24. Oktober 2012
    Beiträge:
    10
    #1
  2. ChunkNorris
    Online

    ChunkNorris

    "doch seit kurzem funktioniert es nicht mehr."
    rollen!?
     
    #2
  3. CupCakeCraft
    Offline

    CupCakeCraft

    Registriert seit:
    24. Oktober 2012
    Beiträge:
    10
    rollen?! Seit kurzem heißt seit heute
    Was heißt eigentlich rollen in dem Sinn? ;)
     
    #3
  4. ChunkNorris
    Online

    ChunkNorris

    rollen = Willst du mich verarschen?

    Wie wärs mal mit Fehlermeldungen, Versionsummer oder sontigem Scheiß!?
     
    #4
  5. Nexus15
    Offline

    Nexus15

    Registriert seit:
    30. September 2012
    Beiträge:
    91
    ja ein Log oder sonstiges wäre vielleicht nicht schlecht und falls du es nicht weißt... zh32 hat es entwickelt, was man der Signatur entnehmen kann.
     
    #5
  6. MiCrJonas
    Offline

    MiCrJonas

    Registriert seit:
    29. Oktober 2012
    Beiträge:
    1.069
    Benutz doch ServerSigns... Funktioniert zumindest, aber kommt drauf an, was genau du machen willst :p
     
    #6
  7. b3nn1
    Offline

    b3nn1

    Registriert seit:
    11. März 2013
    Beiträge:
    196
    Ort:
    Da wo du nicht bist.
    Minecraft:
    xStrohhutRuffy
    Löschen..Hat sich erledigt

    MfG
     
    #7
  8. ChunkNorris
    Online

    ChunkNorris

    Darf ich wissen was das Problem war?
     
    #8
  9. CupCakeCraft
    Offline

    CupCakeCraft

    Registriert seit:
    24. Oktober 2012
    Beiträge:
    10
    Ja, das Plugin wurde neu installiert und reagierte gar nicht mehr. Es erstellte keine Confignuration(s) und ließ sich auch von nirgendwo starten. Fehlermeldung folgt

    - - - Aktualisiert - - -

    ServerSigns hat eine ganz andere Aufgabe als TeleportSigns
     
    #9
  10. CupCakeCraft
    Offline

    CupCakeCraft

    Registriert seit:
    24. Oktober 2012
    Beiträge:
    10
    Last login: Thu Apr 25 15:57:41 on ttys000
    Isabellas-MacBook-Pro:~ Bella$ /Users/Bella/Desktop/BukkitServer/start.command ; exit;
    229 recipes
    27 achievements
    15:57:58 [INFO] Starting minecraft server version 1.5.1
    15:57:59 [INFO] Loading properties
    15:57:59 [INFO] Default game type: SURVIVAL
    15:57:59 [INFO] Generating keypair
    15:57:59 [INFO] Starting Minecraft server on 192.168.178.24:25565
    15:58:00 [INFO] This server is running CraftBukkit version git-Bukkit-1.5.1-R0.1-21-g49b0699-b2754jnks (MC: 1.5.1) (Implementing API version 1.5.1-R0.2)
    15:58:01 [INFO] ----- Bukkit Auto Updater -----
    15:58:01 [INFO] It appears that you're running a Beta Build, when you've specified in bukkit.yml that you prefer to run Recommended Builds.
    15:58:01 [INFO] If you would like to be kept informed about new Beta Build releases, it is recommended that you change 'preferred-channel' in your bukkit.yml to 'beta'.
    15:58:01 [INFO] With that set, you will be told whenever a new version is available for download, so that you can always keep up to date and secure with the latest fixes.
    15:58:01 [INFO] If you would like to disable this warning, simply set 'suggest-channels' to false in bukkit.yml.
    15:58:01 [INFO] ----- ------------------- -----
    15:58:01 [SCHWERWIEGEND] Could not load 'plugins/TeleportSigns.jar' in folder 'plugins'
    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: de/zh32/teleportsigns/TeleportSigns : Unsupported major.minor version 51.0
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:184)
    at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:305)
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:230)
    at org.bukkit.craftbukkit.v1_5_R2.CraftServer.loadPlugins(CraftServer.java:239)
    at org.bukkit.craftbukkit.v1_5_R2.CraftServer.<init>(CraftServer.java:217)
    at net.minecraft.server.v1_5_R2.PlayerList.<init>(PlayerList.java:55)
    at net.minecraft.server.v1_5_R2.DedicatedPlayerList.<init>(SourceFile:11)
    at net.minecraft.server.v1_5_R2.DedicatedServer.init(DedicatedServer.java:105)
    at net.minecraft.server.v1_5_R2.MinecraftServer.run(MinecraftServer.java:381)
    at net.minecraft.server.v1_5_R2.ThreadServerApplication.run(SourceFile:573)
    Caused by: java.lang.UnsupportedClassVersionError: de/zh32/teleportsigns/TeleportSigns : Unsupported major.minor version 51.0
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClassCond(ClassLoader.java:631)
    at java.lang.ClassLoader.defineClass(ClassLoader.java:615)
    at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141)
    at java.net.URLClassLoader.defineClass(URLClassLoader.java:283)
    at java.net.URLClassLoader.access$000(URLClassLoader.java:58)
    at java.net.URLClassLoader$1.run(URLClassLoader.java:197)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
    at org.bukkit.plugin.java.PluginClassLoader.findClass0(PluginClassLoader.java:80)
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:53)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
    at java.lang.Class.forName0(Native Method)
    at java.lang.Class.forName(Class.java:249)
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:173)
    ... 9 more
    15:58:02 [SCHWERWIEGEND] Could not load 'plugins/ImgMap.jar' in folder 'plugins'
    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: com/tenko/ImgMap : Unsupported major.minor version 51.0
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:184)
    at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:305)
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:230)
    at org.bukkit.craftbukkit.v1_5_R2.CraftServer.loadPlugins(CraftServer.java:239)
    at org.bukkit.craftbukkit.v1_5_R2.CraftServer.<init>(CraftServer.java:217)
    at net.minecraft.server.v1_5_R2.PlayerList.<init>(PlayerList.java:55)
    at net.minecraft.server.v1_5_R2.DedicatedPlayerList.<init>(SourceFile:11)
    at net.minecraft.server.v1_5_R2.DedicatedServer.init(DedicatedServer.java:105)
    at net.minecraft.server.v1_5_R2.MinecraftServer.run(MinecraftServer.java:381)
    at net.minecraft.server.v1_5_R2.ThreadServerApplication.run(SourceFile:573)
    Caused by: java.lang.UnsupportedClassVersionError: com/tenko/ImgMap : Unsupported major.minor version 51.0
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClassCond(ClassLoader.java:631)
    at java.lang.ClassLoader.defineClass(ClassLoader.java:615)
    at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141)
    at java.net.URLClassLoader.defineClass(URLClassLoader.java:283)
    at java.net.URLClassLoader.access$000(URLClassLoader.java:58)
    at java.net.URLClassLoader$1.run(URLClassLoader.java:197)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
    at org.bukkit.plugin.java.PluginClassLoader.findClass0(PluginClassLoader.java:80)
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:53)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
    at java.lang.Class.forName0(Native Method)
    at java.lang.Class.forName(Class.java:249)
    at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:173)
    ... 9 more
    15:58:02 [INFO] [GroupManager] Loading GroupManager v2.0 (2.10.1) (Phoenix)
    15:58:02 [INFO] [WorldEdit] Loading WorldEdit v5.5.4
    15:58:02 [INFO] [NoCheatPlus] Loading NoCheatPlus v3.9.0-RC-b488
    15:58:02 [INFO] [PetitionPlugin] Loading PetitionPlugin v1.4
    15:58:02 [INFO] [War] Loading War v1.7.4 (Doolittle)
    15:58:02 [INFO] [Vault] Loading Vault v1.2.24-b304
    15:58:02 [INFO] [Multiverse-Core] Loading Multiverse-Core v2.4-b527
    15:58:02 [INFO] [PlayerHeads] Loading PlayerHeads v3.0.0088
    15:58:02 [INFO] [LogBlock] Loading LogBlock v1.70
    15:58:03 [INFO] [LogBlock] Connecting to cupcakecraftcoms@jdbc:mysql://db4free.net:3306/cupcakecraftcoms...
    15:58:05 [INFO] [uSkyBlock] Loading uSkyBlock v1.0.7
    15:58:05 [INFO] [WorldGuard] Loading WorldGuard v5.7.3
    15:58:05 [INFO] [ClearChat] Loading ClearChat v1.4
    15:58:05 [INFO] [iConomy] Loading iConomy v7.0
    15:58:05 [INFO] [SurvivalGames] Loading SurvivalGames vB 0.4.11
    15:58:05 [INFO] [Permissions] Loading Permissions v3.1.6
    15:58:05 [INFO] [ZavAutoMessager] Loading ZavAutoMessager v2.4
    15:58:05 [INFO] [Herochat] Loading Herochat v5.6.5-b206
    15:58:05 [INFO] [Essentials] Loading Essentials v2.10.1
    15:58:05 [INFO] [Citizens] Loading Citizens v2.0.8-SNAPSHOT (build 782)
    15:58:05 [INFO] [EssentialsProtect] Loading EssentialsProtect v2.10.1
    15:58:06 [INFO] MLog clients using java 1.4+ standard logging.
    15:58:06 [INFO] [EssentialsSpawn] Loading EssentialsSpawn v2.10.1
    15:58:06 [INFO] [Multiverse-Portals] Loading Multiverse-Portals v2.4-b548
    15:58:06 [INFO] [Multiverse-Inventories] Loading Multiverse-Inventories v2.5-b335
    15:58:06 [INFO] [Multiverse-NetherPortals] Loading Multiverse-NetherPortals v2.4-b530
    15:58:06 [INFO] [EssentialsAntiBuild] Loading EssentialsAntiBuild v2.10.1
    15:58:06 [INFO] [LWC] Loading LWC v4.3.1 (b767-git-MANUAL) (November 15, 2012)
    15:58:06 [INFO] [dynmap] Loading dynmap v1.6-646
    15:58:07 [INFO] [ChestShop] Loading ChestShop v3.46
    15:58:07 [INFO] [dynmap-mobs] Loading dynmap-mobs v0.50
    15:58:07 [INFO] [AuthMe] Loading AuthMe v2.7.12
    15:58:07 [INFO] [Vault] Enabling Vault v1.2.24-b304
    15:58:07 [INFO] [Vault][Economy] Essentials Economy found: Waiting
    15:58:07 [WARNUNG] iConomy - If you are using Flatfile storage be aware that versions 6, 7 and 8 have a CRITICAL bug which can wipe ALL iconomy data.
    15:58:07 [WARNUNG] if you're using Votifier, or any other plugin which handles economy data in a threaded manner your server is at risk!
    15:58:07 [WARNUNG] it is highly suggested to use SQL with iCo6 or to use an alternative economy plugin!
    15:58:07 [INFO] [Vault][Economy] iConomy 6 found: Waiting
    15:58:07 [INFO] [Vault][Permission] GroupManager found: Waiting
    15:58:07 [INFO] [Vault][Permission] SuperPermissions loaded as backup permission system.
    15:58:07 [INFO] [Vault][Chat] GroupManager found: Waiting
    15:58:07 [INFO] [Vault] Enabled Version 1.2.24-b304
    15:58:07 [INFO] [Vault][Economy] Essentials Economy hooked.
    15:58:07 [INFO] [Vault][Economy] iConomy 7 hooked.
    15:58:07 [INFO] [Vault][Permission] GroupManager hooked.
    15:58:07 [INFO] [uSkyBlock] Enabling uSkyBlock v1.0.7
    15:58:07 [INFO] [uSkyBlock] Using built in protection.
    15:58:07 [INFO] [uSkyBlock] 0 schematics loaded.
    15:58:07 [INFO] Creating a new orphan file
    15:58:07 [INFO] [uSkyBlock] uSkyBlock v.1.0.7 enabled.
    15:58:07 [INFO] [LWC] Enabling LWC v4.3.1 (b767-git-MANUAL) (November 15, 2012)
    15:58:07 [INFO] [LWC] Loaded 209 locale strings (0 overrides)
    15:58:08 [INFO] [LWC] Permissions API: ?4VaultPermissions
    15:58:08 [INFO] [LWC] Currency API: ?4VaultCurrency
    15:58:08 [INFO] [LWC] Connecting to SQLite
    15:58:08 [SCHWERWIEGEND] java.lang.UnsatisfiedLinkError: /Users/Bella/Desktop/BukkitServer/plugins/LWC/lib/native/Mac/x86_64/libsqlitejdbc.jnilib: no suitable image found. Did find: /Users/Bella/Desktop/BukkitServer/plugins/LWC/lib/native/Mac/x86_64/libsqlitejdbc.jnilib: file too short
    15:58:08 [INFO] [LWC] Performing any necessary database updates
    15:58:08 [INFO] [LWC] Using database: Native
    15:58:08 [INFO] [LWC] Precached 404 protections
    15:58:08 [INFO] Preparing level "world"
    15:58:08 [INFO] Preparing start region for level 0 (Seed: -3271869981761060172)
    15:58:09 [INFO] Preparing spawn area: 49%
    15:58:10 [INFO] Preparing start region for level 1 (Seed: -896638732966038925)
    15:58:10 [INFO] Preparing spawn area: 0%
    15:58:11 [INFO] Preparing spawn area: 91%
    15:58:11 [INFO] Preparing start region for level 2 (Seed: -896638732966038925)
    15:58:12 [INFO] [GroupManager] Enabling GroupManager v2.0 (2.10.1) (Phoenix)
    15:58:12 [INFO] GroupManager - INFO - World Found: creativworld
    15:58:12 [INFO] GroupManager - INFO - World Found: cw
    15:58:12 [INFO] GroupManager - INFO - World Found: farmworld
    15:58:12 [INFO] GroupManager - INFO - World Found: nyc
    15:58:12 [INFO] GroupManager - INFO - World Found: s
    15:58:12 [INFO] GroupManager - INFO - World Found: survival_world
    15:58:12 [INFO] GroupManager - INFO - World Found: vc
    15:58:12 [INFO] GroupManager - INFO - World Found: world
    15:58:12 [INFO] GroupManager - INFO - Superperms support enabled.
    15:58:12 [INFO] GroupManager - INFO - Scheduled Data Saving is set for every 10 minutes!
    15:58:12 [INFO] GroupManager - INFO - Backups will be retained for 24 hours!
    15:58:12 [INFO] GroupManager version 2.0 (2.10.1) (Phoenix) is enabled!
    15:58:12 [INFO] [Vault][Chat] GroupManager - Chat hooked.
    15:58:12 [INFO] [WorldEdit] Enabling WorldEdit v5.5.4
    15:58:12 [INFO] WEPIF: Using the Bukkit Permissions API.
    15:58:13 [INFO] [NoCheatPlus] Enabling NoCheatPlus v3.9.0-RC-b488
    15:58:13 [INFO] [NoCheatPlus] McAccess set to: 1.5.1 / CB2691-DEV
    15:58:13 [INFO] [NoCheatPlus] Added block-info for Minecraft 1.5 blocks.
    15:58:13 [INFO] [NoCheatPlus] Version 3.9.0-RC-b488 is enabled.
    15:58:14 [INFO] [PetitionPlugin] Enabling PetitionPlugin v1.4
    15:58:14 [INFO] [Pe] NotifierThread interval set to 300 seconds
    15:58:14 [INFO] PetitionPlugin version 1.4 is enabled!
    15:58:14 [INFO] [Pe] NotifierThread started
    15:58:14 [INFO] [War] Enabling War v1.7.4 (Doolittle)
    15:58:14 [INFO] [War] War v1.7.4 (Doolittle) is on.
    15:58:14 [INFO] [Multiverse-Core] Enabling Multiverse-Core v2.4-b527
    15:58:14 [INFO] [Multiverse-Core] - Version 2.4-b527 (API v14) Enabled - By Rigby, fernferret, lithium3141 and main--
    15:58:14 [INFO] [AllPay] - Version 10.0 - hooked into iConomy 6 for Multiverse-Core v2.4-b527
    15:58:15 [INFO] [Multiverse-Core] Loading World & Settings - 'world' - Env: NORMAL - Type: FLAT & seed: -3271869981761060172
    15:58:15 [INFO] [Multiverse-Core] Loading World & Settings - 'world_nether' - Env: NETHER - Type: NORMAL & seed: -896638732966038925
    15:58:15 [INFO] [Multiverse-Core] Loading World & Settings - 'world_the_end' - Env: THE_END - Type: NORMAL & seed: -896638732966038925
    15:58:15 [INFO] [Multiverse-Core] Loading World & Settings - 'CreativWorld' - Env: NORMAL - Type: FLAT & seed: 2769063966321691076
    15:58:15 [INFO] Preparing start region for level 3 (Seed: 2769063966321691076)
    15:58:16 [INFO] [Multiverse-Core] Loading World & Settings - 'vc' - Env: NORMAL - Type: NORMAL & seed: -7004223425008035121
    15:58:16 [INFO] Preparing start region for level 4 (Seed: -7004223425008035121)
    15:58:17 [INFO] [Multiverse-Core] Loading World & Settings - 'nyc' - Env: NORMAL - Type: NORMAL & seed: -7286591570286122217
    15:58:17 [INFO] Preparing start region for level 5 (Seed: -7286591570286122217)
    15:58:18 [INFO] [Multiverse-Core] Loading World & Settings - 'Farmworld' - Env: NORMAL - Type: NORMAL & seed: 7714634049304374538
    15:58:18 [INFO] Preparing start region for level 6 (Seed: 7714634049304374538)
    15:58:19 [INFO] Preparing spawn area for Farmworld, 65%
    15:58:20 [INFO] [Multiverse-Core] Loading World & Settings - 'CW' - Env: NORMAL - Type: NORMAL & seed: -3929633702416053361
    15:58:20 [INFO] Preparing start region for level 7 (Seed: -3929633702416053361)
    15:58:21 [INFO] [Multiverse-Core] Loading World & Settings - 'skyworld' - Env: NORMAL - Type: FLAT & seed: -6489073922747918730 & generator: uSkyBlock
    15:58:21 [INFO] Preparing start region for level 8 (Seed: -6489073922747918730)
    15:58:22 [INFO] Preparing spawn area for skyworld, 73%
    15:58:22 [WARNUNG] [Multiverse-Core] Spawn location from world.dat file was unsafe. Adjusting...
    15:58:22 [WARNUNG] [Multiverse-Core] Original Location: X: 303 Y: 4 Z: 657 P: 0 Y: 0
    15:58:23 [SCHWERWIEGEND] [Multiverse-Core] New safe spawn NOT found!!!
    15:58:23 [INFO] [Multiverse-Core] Loading World & Settings - 'Survival_World' - Env: NORMAL - Type: NORMAL & seed: -3009617350027246283
    15:58:23 [INFO] Preparing start region for level 9 (Seed: -3009617350027246283)
    15:58:23 [INFO] [Multiverse-Core] 10 - World(s) loaded.
    15:58:23 [INFO] [PlayerHeads] Enabling PlayerHeads v3.0.0088
    15:58:25 [INFO] [LogBlock] Enabling LogBlock v1.70
    15:58:25 [INFO] Accepted EditSessionFactory of type de.diddiz.worldedit.LogBlockEditSessionFactory from de.diddiz.worldedit
    15:58:25 [INFO] [LogBlock] Scheduled consumer with bukkit scheduler.
    15:58:25 [INFO] [WorldGuard] Enabling WorldGuard v5.7.3
    15:58:25 [INFO] [WorldGuard] (world) TNT ignition is PERMITTED.
    15:58:25 [INFO] [WorldGuard] (world) Lighters are PERMITTED.
    15:58:25 [INFO] [WorldGuard] (world) Lava fire is blocked.
    15:58:25 [INFO] [WorldGuard] (world) All fire spread is disabled.
    15:58:25 [INFO] [WorldGuard] Loaded configuration for world 'world'
    15:58:25 [INFO] [WorldGuard] (world_nether) TNT ignition is PERMITTED.
    15:58:25 [INFO] [WorldGuard] (world_nether) Lighters are PERMITTED.
    15:58:25 [INFO] [WorldGuard] (world_nether) Lava fire is blocked.
    15:58:25 [INFO] [WorldGuard] (world_nether) All fire spread is disabled.
    15:58:25 [INFO] [WorldGuard] Loaded configuration for world 'world_nether'
    15:58:25 [INFO] [WorldGuard] (world_the_end) TNT ignition is PERMITTED.
    15:58:25 [INFO] [WorldGuard] (world_the_end) Lighters are PERMITTED.
    15:58:25 [INFO] [WorldGuard] (world_the_end) Lava fire is blocked.
    15:58:25 [INFO] [WorldGuard] (world_the_end) All fire spread is disabled.
    15:58:25 [INFO] [WorldGuard] Loaded configuration for world 'world_the_end'
    15:58:25 [INFO] [WorldGuard] (CreativWorld) TNT ignition is PERMITTED.
    15:58:25 [INFO] [WorldGuard] (CreativWorld) Lighters are PERMITTED.
    15:58:25 [INFO] [WorldGuard] (CreativWorld) Lava fire is blocked.
    15:58:25 [INFO] [WorldGuard] (CreativWorld) All fire spread is disabled.
    15:58:25 [INFO] [WorldGuard] Loaded configuration for world 'CreativWorld'
    15:58:25 [INFO] [WorldGuard] (vc) TNT ignition is PERMITTED.
    15:58:25 [INFO] [WorldGuard] (vc) Lighters are PERMITTED.
    15:58:25 [INFO] [WorldGuard] (vc) Lava fire is blocked.
    15:58:25 [INFO] [WorldGuard] (vc) All fire spread is disabled.
    15:58:25 [INFO] [WorldGuard] Loaded configuration for world 'vc'
    15:58:25 [INFO] [WorldGuard] (nyc) TNT ignition is PERMITTED.
    15:58:25 [INFO] [WorldGuard] (nyc) Lighters are PERMITTED.
    15:58:25 [INFO] [WorldGuard] (nyc) Lava fire is blocked.
    15:58:25 [INFO] [WorldGuard] (nyc) All fire spread is disabled.
    15:58:25 [INFO] [WorldGuard] Loaded configuration for world 'nyc'
    15:58:25 [INFO] [WorldGuard] (Farmworld) TNT ignition is PERMITTED.
    15:58:25 [INFO] [WorldGuard] (Farmworld) Lighters are PERMITTED.
    15:58:25 [INFO] [WorldGuard] (Farmworld) Lava fire is blocked.
    15:58:25 [INFO] [WorldGuard] (Farmworld) All fire spread is disabled.
    15:58:25 [INFO] [WorldGuard] Loaded configuration for world 'Farmworld'
    15:58:25 [INFO] [WorldGuard] (CW) TNT ignition is PERMITTED.
    15:58:25 [INFO] [WorldGuard] (CW) Lighters are PERMITTED.
    15:58:25 [INFO] [WorldGuard] (CW) Lava fire is blocked.
    15:58:25 [INFO] [WorldGuard] (CW) All fire spread is disabled.
    15:58:25 [INFO] [WorldGuard] Loaded configuration for world 'CW'
    15:58:25 [INFO] [WorldGuard] (skyworld) TNT ignition is PERMITTED.
    15:58:25 [INFO] [WorldGuard] (skyworld) Lighters are PERMITTED.
    15:58:25 [INFO] [WorldGuard] (skyworld) Lava fire is blocked.
    15:58:25 [INFO] [WorldGuard] (skyworld) All fire spread is disabled.
    15:58:25 [INFO] [WorldGuard] Loaded configuration for world 'skyworld'
    15:58:25 [INFO] [WorldGuard] (Survival_World) TNT ignition is PERMITTED.
    15:58:25 [INFO] [WorldGuard] (Survival_World) Lighters are PERMITTED.
    15:58:25 [INFO] [WorldGuard] (Survival_World) Lava fire is blocked.
    15:58:25 [INFO] [WorldGuard] (Survival_World) All fire spread is disabled.
    15:58:25 [INFO] [WorldGuard] Loaded configuration for world 'Survival_World'
    15:58:25 [INFO] [WorldGuard] 3 regions loaded for 'world'
    15:58:25 [INFO] [WorldGuard] 0 regions loaded for 'world_nether'
    15:58:25 [INFO] [WorldGuard] 0 regions loaded for 'world_the_end'
    15:58:25 [INFO] [WorldGuard] 0 regions loaded for 'CreativWorld'
    15:58:25 [INFO] [WorldGuard] 0 regions loaded for 'vc'
    15:58:25 [INFO] [WorldGuard] 0 regions loaded for 'nyc'
    15:58:25 [INFO] [WorldGuard] 0 regions loaded for 'Farmworld'
    15:58:25 [INFO] [WorldGuard] 0 regions loaded for 'CW'
    15:58:25 [INFO] [WorldGuard] 0 regions loaded for 'skyworld'
    15:58:25 [INFO] [WorldGuard] 0 regions loaded for 'Survival_World'
    15:58:25 [INFO] [ClearChat] Enabling ClearChat v1.4
    15:58:25 [INFO] [iConomy] Enabling iConomy v7.0
    15:58:26 [INFO] [iConomy - April Fools] Enabled (75 ms)
    15:58:26 [INFO] [iConomy] Hello, I'm Nijikokun. Yes, this is an April Fools joke, but '/money top' was fixed! Enjoy :) - Rare Version!
    15:58:26 [INFO] [iConomy - April Fools] Purged accounts with default balance.
    15:58:26 [INFO] [SurvivalGames] Enabling SurvivalGames vB 0.4.11
    15:58:26 [INFO] METRICS STARTING
    15:58:26 [INFO] [Permissions] Enabling Permissions v3.1.6
    15:58:26 [INFO] Fake Permissions version 3.1.6 is enabled!
    15:58:26 [INFO] WEPIF: Using the Bukkit Permissions API.
    15:58:26 [INFO] [ZavAutoMessager] Enabling ZavAutoMessager v2.4
    15:58:29 [INFO] ZavAutoMessager v2.4 has been enabled
    15:58:29 [INFO] ZavAutoMessager v2.4: Sending messages is now set to false
    15:58:29 [INFO] ZavAutoMessager v2.4 is up to date!
    15:58:29 [INFO] Thank you for using ZavAutoMessager v2.4 by the ZavTeam!
    15:58:29 [INFO] [Herochat] Enabling Herochat v5.6.5-b206
    15:58:29 [INFO] [Herochat] Saving channels
    15:58:29 [INFO] [Herochat] Save complete
    15:58:29 [INFO] [Herochat] Version 5.6.5-b206 is enabled.
    15:58:29 [INFO] [Essentials] Enabling Essentials v2.10.1
    15:58:30 [INFO] Essentials: Using GroupManager based permissions.
    15:58:30 [INFO] [Essentials] Payment method found (Vault - Economy: iConomy 7 version: 1.2.24-b304)
    15:58:30 [INFO] [Citizens] Enabling Citizens v2.0.8-SNAPSHOT (build 782)
    15:58:30 [INFO] [EssentialsProtect] Enabling EssentialsProtect v2.10.1
    15:58:31 [INFO] Initializing c3p0-0.9.1.2 [built 21-May-2007 15:04:56; debug? true; trace: 10]
    15:58:31 [INFO] [EssentialsSpawn] Enabling EssentialsSpawn v2.10.1
    15:58:31 [INFO] [Multiverse-Portals] Enabling Multiverse-Portals v2.4-b548
    15:58:31 [INFO] [Multiverse-Portals] - Version 2.4-b548 Enabled - By Rigby and fernferret
    15:58:31 [INFO] [Multiverse-Portals] 0 - Portals(s) loaded
    15:58:31 [INFO] [Multiverse-Inventories] Enabling Multiverse-Inventories v2.5-b335
    15:58:32 [INFO] [Multiverse-Inventories 2.5-b335] enabled.
    15:58:32 [INFO] [Multiverse-NetherPortals] Enabling Multiverse-NetherPortals v2.4-b530
    15:58:32 [INFO] [MultiVerse-NetherPortals] - Version 2.4-b530 Enabled - By Rigby and fernferret
    15:58:32 [INFO] [EssentialsAntiBuild] Enabling EssentialsAntiBuild v2.10.1
    15:58:32 [INFO] [dynmap] Enabling dynmap v1.6-646
    15:58:32 [INFO] [dynmap] Using Permissions 3.1.6 for access control
    15:58:37 [INFO] [dynmap] Loaded 21 shaders.
    15:58:37 [INFO] [dynmap] Loaded 82 perspectives.
    15:58:37 [INFO] [dynmap] Loaded 12 lightings.
    15:58:38 [INFO] [dynmap] Web server started on address 0.0.0.0:8123
    15:58:38 [INFO] [dynmap] version 1.6-646 is enabled - core version 1.6-1624
    15:58:38 [INFO] [dynmap] Loaded 3 maps of world 'world'.
    15:58:38 [INFO] [dynmap] Loaded 3930 pending tile renders for world 'world
    15:58:38 [INFO] [dynmap] Loaded 2 maps of world 'world_nether'.
    15:58:38 [INFO] [dynmap] Loaded 2 maps of world 'world_the_end'.
    15:58:38 [INFO] [dynmap] Loaded 3 maps of world 'CreativWorld'.
    15:58:38 [INFO] [dynmap] Loaded 3 maps of world 'vc'.
    15:58:38 [INFO] [dynmap] Loaded 3 maps of world 'nyc'.
    15:58:38 [INFO] [dynmap] Loaded 3 maps of world 'Farmworld'.
    15:58:38 [INFO] [dynmap] Loaded 3 maps of world 'CW'.
    15:58:38 [INFO] [dynmap] Loaded 3 maps of world 'skyworld'.
    15:58:38 [INFO] [dynmap] Loaded 3 maps of world 'Survival_World'.
    15:58:38 [INFO] [dynmap] Enabled
    15:58:39 [INFO] [ChestShop] Enabling ChestShop v3.46
    15:58:39 [INFO] [ChestShop] LWC version 4.3.1 (b767-git-MANUAL) (November 15, 2012) loaded.
    15:58:39 [INFO] [ChestShop] Vault loaded - using iConomy 7
    15:58:40 [INFO] [dynmap-mobs] Enabling dynmap-mobs v0.50
    15:58:40 [INFO] [dynmap-mobs] initializing
    15:58:41 [INFO] [dynmap-mobs] Enable layer for mobs
    15:58:41 [INFO] [dynmap-mobs] Layer for vehicles disabled
    15:58:41 [INFO] [dynmap-mobs] version 0.50 is activated
    15:58:41 [INFO] [AuthMe] Enabling AuthMe v2.7.12
    15:58:41 [INFO] [AuthMe] Loading Configuration File...
    15:58:41 [INFO] [AuthMe] Merge new Config Options if needed..
    15:58:41 [INFO] [AuthMe] Set Language: de
    15:58:41 [INFO] [AuthMe] Hook with Multiverse-Core for SpawnLocations
    15:58:41 [SCHWERWIEGEND] [AuthMe] ERROR: Please Update your ChestShop version!
    15:58:41 [INFO] [AuthMe] Authme 2.7.12 enabled
    15:58:42 [INFO] Server permissions file permissions.yml is empty, ignoring it
    15:58:43 [INFO] Done (35.366s)! For help, type "help" or "?"
    15:58:44 [INFO] [uSkyBlock] Using vault for permissions
    15:58:44 [INFO] Multiverse already knows about 'skyworld'!
    15:58:45 [INFO] GroupManager - INFO - Bukkit Permissions Updated!
    15:58:45 [INFO] [Citizens] Loaded 0 NPCs.
    15:58:46 [INFO] 1 1
    15:58:48 [WARNUNG] Can't keep up! Did the system time change, or is the server overloaded?
    >
     
    #10
  11. ChunkNorris
    Online

    ChunkNorris

    Du brauchst Java 7!
     
    #11
  12. CupCakeCraft
    Offline

    CupCakeCraft

    Registriert seit:
    24. Oktober 2012
    Beiträge:
    10
    Ich hab Java 7, nur die Version von Apple, da der Server auf einem Mac Serevr läuft.
     
    #12