1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Tiere schlagen

Dieses Thema im Forum "Technischer Support" wurde erstellt von firmmaxi, 17. Februar 2015.


  1. firmmaxi
    Offline

    firmmaxi

    Registriert seit:
    3. Oktober 2012
    Beiträge:
    13
    Minecraft:
    firmmaxi
    Hallo zusammen,

    ich habe das Problem, dass man als normaler Spieler keine Monster/Tiere im Spawn Bereich schlagen kann. Wenn man ein Tier schlagen möchte, kommt die Benachrichtigung "Hey! Sorry but you cant hit that here". Was muss ich tun?

    MfG firmmaxi
     
  2. Kronos197
    Offline

    Kronos197

    Registriert seit:
    20. Dezember 2013
    Beiträge:
    155
    Geschlecht:
    männlich
    Minecraft:
    Kronos197
    Welche Plugins hast du den auf dem Server?
     
  3. firmmaxi
    Offline

    firmmaxi

    Registriert seit:
    3. Oktober 2012
    Beiträge:
    13
    Minecraft:
    firmmaxi
    Essentials, WorldGuard, WolrdEdit und noch paar kleinere, die haben da aber glaub ich nichts mit zu tun
     
  4. Kronos197
    Offline

    Kronos197

    Registriert seit:
    20. Dezember 2013
    Beiträge:
    155
    Geschlecht:
    männlich
    Minecraft:
    Kronos197
    Und womit hast du den Spawn protected?
     
  5. essgar
    Offline

    essgar

    Registriert seit:
    15. Februar 2015
    Beiträge:
    18
    Geschlecht:
    männlich
  6. firmmaxi
    Offline

    firmmaxi

    Registriert seit:
    3. Oktober 2012
    Beiträge:
    13
    Minecraft:
    firmmaxi
    Mit World Guard

    Habe Spawn-Protection auf 0
     
  7. Kronos197
    Offline

    Kronos197

    Registriert seit:
    20. Dezember 2013
    Beiträge:
    155
    Geschlecht:
    männlich
    Minecraft:
    Kronos197
    Dann stell einfach in der Falg ein, dass man auch tiere killen kann.
     
  8. firmmaxi
    Offline

    firmmaxi

    Registriert seit:
    3. Oktober 2012
    Beiträge:
    13
    Minecraft:
    firmmaxi
    Und welche Flag soll das sein? Hab schon alles ausprobiert...
     
  9. essgar
    Offline

    essgar

    Registriert seit:
    15. Februar 2015
    Beiträge:
    18
    Geschlecht:
    männlich
    Mit Worldguard 6 wurde das "use" flag zweckentfremdet.
    damit tiere töten, etc möglich ist muss das auf "allow" stehen.
     
  10. firmmaxi
    Offline

    firmmaxi

    Registriert seit:
    3. Oktober 2012
    Beiträge:
    13
    Minecraft:
    firmmaxi
    Habe ich, geht trotzdem nicht
     
  11. Taschenbuecher
    Offline

    Taschenbuecher

    Registriert seit:
    6. Oktober 2014
    Beiträge:
    2
    Geschlecht:
    männlich
    Minecraft:
    M0ndlicht
    Wenn die User Tiere/Monster töten sollen, musst du bei Worldguard 6 als Flag "interact" benutzen. Setzt du das auf "allow", sollte jeder Spieler die Tiere schlagen können.

    grüße
     
  12. Endersocke
    Online

    Endersocke

    Ihr seid ja voll die Minecraftpros ... schonmal was von Spawnprotection gehört? Dass is z.B. auch auf nem Vanilla server. Folglich musst du das nicht selber Protecten. Der Bereich im Umkreis von ich glaub 16x16 ist automatisch protectet. Man kann darin nur laufen :) Bauen oder Tiere killen kann man nur mit OP.

    Helferlein
     
  13. Kronos197
    Offline

    Kronos197

    Registriert seit:
    20. Dezember 2013
    Beiträge:
    155
    Geschlecht:
    männlich
    Minecraft:
    Kronos197
    Ja aber er hat doch gesagt, dass die Spawnprotektion auf 0 gestellt ist und er alles mit Worldguard protected hat. Außerdem möchte er doch das der Spieler die Mobs und Tiere killen kann ;)
     
    • Gefällt mir Gefällt mir x 2
  14. firmmaxi
    Offline

    firmmaxi

    Registriert seit:
    3. Oktober 2012
    Beiträge:
    13
    Minecraft:
    firmmaxi
    @Taschenbuecher Jetzt geht es, vielen Dank!

    Danke auch an die anderen, die sich mit dem Problem auseinander gesetzt haben!