Villager Probleme

Dieses Thema im Forum "Technischer Support" wurde erstellt von sesuhal, 16. März 2016.

  1. sesuhal
    Offline

    sesuhal

    Registriert seit:
    5. Dezember 2015
    Beiträge:
    14
    Minecraft-Version: 1.9!

    Arbeitsspeicher/RAM: 1 GB

    Problembeschreibung: Villager öffnen ihr Inventar Nicht!

    Serverlog/Latestlog als Anhang:

    [10:15:18 FATAL]: Error executing task
    java.util.concurrent.ExecutionException: java.lang.IllegalStateException: No offered ingredients
    at java.util.concurrent.FutureTask.report(Unknown Source) ~[?:1.7.0_71]
    at java.util.concurrent.FutureTask.get(Unknown Source) ~[?:1.7.0_71]
    at net.minecraft.server.v1_9_R1.SystemUtils.a(SourceFile:46) [craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at net.minecraft.server.v1_9_R1.MinecraftServer.D(MinecraftServer.java:716) [craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at net.minecraft.server.v1_9_R1.DedicatedServer.D(DedicatedServer.java:400) [craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at net.minecraft.server.v1_9_R1.MinecraftServer.C(MinecraftServer.java:655) [craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at net.minecraft.server.v1_9_R1.MinecraftServer.run(MinecraftServer.java:554) [craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at java.lang.Thread.run(Unknown Source) [?:1.7.0_71]
    Caused by: java.lang.IllegalStateException: No offered ingredients
    at com.google.common.base.Preconditions.checkState(Preconditions.java:176) ~[craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at org.bukkit.craftbukkit.v1_9_R1.inventory.CraftMerchantRecipe.toMinecraft(CraftMerchantRecipe.java:61) ~[craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at net.minecraft.server.v1_9_R1.EntityVillager.dk(EntityVillager.java:427) ~[craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at net.minecraft.server.v1_9_R1.EntityVillager.getScoreboardDisplayName(EntityVillager.java:44[​IMG] ~[craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at net.minecraft.server.v1_9_R1.EntityPlayer.openTrade(EntityPlayer.java:765) ~[craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at net.minecraft.server.v1_9_R1.EntityVillager.a(EntityVillager.java:150) ~[craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at net.minecraft.server.v1_9_R1.EntityInsentient.a(EntityInsentient.java:1017) ~[craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at net.minecraft.server.v1_9_R1.EntityHuman.a(EntityHuman.java:887) ~[craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at net.minecraft.server.v1_9_R1.PlayerConnection.a(PlayerConnection.java:1505) ~[craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at net.minecraft.server.v1_9_R1.PacketPlayInUseEntity.a(SourceFile:6[​IMG] ~[craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at net.minecraft.server.v1_9_R1.PacketPlayInUseEntity.a(SourceFile:12) ~[craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at net.minecraft.server.v1_9_R1.PlayerConnectionUtils$1.run(SourceFile:13) ~[craftbukkit.jar:git-Spigot-7d15d07-c194444]
    at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source) ~[?:1.7.0_71]
    at java.util.concurrent.FutureTask.run(Unknown Source) ~[?:1.7.0_71]
    at net.minecraft.server.v1_9_R1.SystemUtils.a(SourceFile:45) ~[craftbukkit.jar:git-Spigot-7d15d07-c194444]
    ... 5 moreinstallierte Plugins:


    AutoMessage%20(3).jar
    ChestShop.jar
    FirstJoinPlus.jar
    PermissionsEx-1.23.4.jar
    ShowCaseStandalone-0.0.1-SNAPSHOT.jar
    UltimateCore.jar
    Vault
    Worldborder
    worldedit
    worldguard

    Falls ich falschen Forumbereich bin bitte verschieben.Zu dem ich habe im Web nichts gefunden bei dem das Problem gelöst wurde

    Endwort : Mir ist bewusst das die 1.9 Spigot noch Bugs enthalten kann, aber mit diesen FehlerCode's kann
    ich nicht anfangen was er mir auspuckt wenn ich einen Villager anklícke.

    Mfg
     
    #1
  2. sesuhal
    Offline

    sesuhal

    Registriert seit:
    5. Dezember 2015
    Beiträge:
    14
    Kann mir niemand helfen ???

    ...
     
    #2
  3. Malfrador
    Offline

    Malfrador

    Registriert seit:
    16. Juni 2013
    Beiträge:
    412
    Minecraft:
    Malfrador
    Hast du die aller aktuellste Spigot-Version (selber mit den Build Tools erstellt)?
     
    #3
  4. sesuhal
    Offline

    sesuhal

    Registriert seit:
    5. Dezember 2015
    Beiträge:
    14
    Ich habe die Version genommen die bei Nitrado ist...
     
    #4
  5. sesuhal
    Offline

    sesuhal

    Registriert seit:
    5. Dezember 2015
    Beiträge:
    14
    So #Close

    Mir wurde per Pn geholfen..
     
    #5