[Votifier] Andere IP-Adresse

Dieses Thema im Forum "Feedback" wurde erstellt von Nexus15, 26. Mai 2013.

  1. Nexus15
    Offline

    Nexus15

    Registriert seit:
    30. September 2012
    Beiträge:
    91
    Hallo,
    ich habe einen Fehler entdeckt. Ich betreibe mein Server-Netzwerk mit BungeeCord, somit habe ich meine BungeeCord IP Adresse als Server-IP eingetragen, soweit so gut. Nun gibt es ein Problem mit Votifier, da die Votes nicht an den BungeeCord Server gehen sollen sondern an den Lobby-Server, habe ich eine andere Votifer-IP-Adresse eingetragen sowie den Port geändert, da es bei mir ein anderer ist. Problem: Wenn jemand votet passiert rein gar nichts (Vote kommt nicht an). Wenn ich allerdings die Votifier Test Funktion benutze, läuft alles einwandfrei. Ich nutze es mit den gleichen Einstellungen schon bei einer anderen Serverliste, somit ist ausgeschlossen, dass dieser Fehler von mir stammt. Ich hoffe ihr könnt das Problem schnell & effizient beheben.
     
    #1
  2. IchHalt
    Offline

    IchHalt Ehem. Teammitglied

    Registriert seit:
    8. Juli 2011
    Beiträge:
    1.262
    Ich kann dir leider nicht sagen, woran das Problem liegt. Unser System scheint aber soweit zu Funktionieren. Über 900 Server verwenden eine Abweichende IP-Adresse für die Votifier Anbindung darunter auch viele Server aus den Top 10, bei denen die Votes ankommen.

    Ich hab mir mal deine Votes angeschaut. Es wurde 4 mal versucht den Vote zu übertragen - ohne erfolg. Danach bricht das System automatisch ab.
     
    #2
  3. Chrisliebaer
    Online

    Chrisliebaer

    Mal ne ganz andere Idee, auch wenn es unwahrscheinlich ist. Kann es sein, dass ihr irgendwo mit iptables etwas falsches Blockt? Passt zwar nicht zusammen, dass andere Serverlisten funktionieren, aber ich glaub dir das auch ehrlich gesagt nicht, denn wie IchHalt schon schrieb, funktioniert es ja bei anderen Servern auch.
     
    #3
  4. Nexus15
    Offline

    Nexus15

    Registriert seit:
    30. September 2012
    Beiträge:
    91
    Schön das du es mir nicht glaubst, allerdings muss ich dich da enttäuschen ich habe alles auf anderen Serverlisten 100% gleich am laufen. Ich finde es sehr merkwürdig das die Votifier Test Funktion einwandfrei funktioniert, aber das normale Voten nicht. Wird dem Test Paket noch irgendwas extra beigelegt was es ausmachen könnte?
     
    #4
  5. C64
    Online

    C64

    Noch ein Testgriff:
    Hast du ein onlinemode=false Server aber hier die Überprüfung des Namens angeklickt?
     
    #5
  6. Nexus15
    Offline

    Nexus15

    Registriert seit:
    30. September 2012
    Beiträge:
    91
    1. Funktioniert es genauso wenig, wenn ich es probiere und ja ich besitze einen Premium Account. 2. Habe ich diese Funktion bei mir aktiviert, sodass auch "Offline Spieler" meinen Server Bewerten können.
     
    #6