VoxelSniper auf Spigot 1.8

Dieses Thema im Forum "Technischer Support" wurde erstellt von Groove20, 31. März 2015.

  1. Groove20
    Offline

    Groove20

    Registriert seit:
    8. August 2011
    Beiträge:
    137
    Minecraft:
    Groove20
    Welche Serverversion und welche Voxelsniper Version brauche ich damit das funktioniert? mit der 1.8.3 und dem Letzten Voxel Build funktioniert es nämlich nicht.
    Wäre super wenn das Jemand weiß.

    LG
     
    #1
  2. SilberRegen
    Offline

    SilberRegen

    Registriert seit:
    23. März 2012
    Beiträge:
    579
    Minecraft:
    SilberRegen
    Ich habe bisher keine einzige 1.8-Version zum laufen gebracht.
    Wir benutzen immer noch die 1.7.2-Version VoxelSniper-5.168.9-SNAPSHOT, die 1.7.9 könnte aber auch funktionieren. Beide bekommt man auf der Bukkitseite.
    Unterstützt halt keine neuen Blöcke, da muss man etwas aufpassen.
     
    #2
  3. GerFisch
    Offline

    GerFisch

    Registriert seit:
    8. Oktober 2012
    Beiträge:
    271
    Ort:
    Die Weite See
    Minecraft:
    GerFisch
    Ich habe auf Spigot 1.8 einen der letzten Builds ausprobiert, ohne Erfolg.
    Bei mir läuft allerdings seit 3 Tagen der eigentlich für 1.7.9 angebotene Voxelsniper 5.170.0-Snapshot
    (http://dev.bukkit.org/bukkit-plugins/voxelsniper/files/22-voxel-sniper-5-170-0-snapshot/).
    Bislang läuft der einwandfrei und voll funktionsfähig. Wobei die Map auf 1.7er Basis erstellt wurde, also
    auf
    geachtet werden muss.
     
    #3
  4. Groove20
    Offline

    Groove20

    Registriert seit:
    8. August 2011
    Beiträge:
    137
    Minecraft:
    Groove20
    Super, dank dir. Klappt.

    Wozu gibt es dann 1.8 Voxel Versionen wenn die nicht funktionieren...
     
    #4