Wann sind diese Plugins auf 1.2.3 verfügbar

Dieses Thema im Forum "Server Plugins" wurde erstellt von rBxGame, 26. März 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rBxGame
    Offline

    rBxGame Ehem. Teammitglied

    Registriert seit:
    16. Februar 2012
    Beiträge:
    1.077
    Hey,

    mein Server läuft zur Zeit wegen den Plugins leider noch auf 1.1.

    Natürlich möchte ich jetzt gerne update, damit wieder mehr Member kommen.
    Nur ist das nicht soo einfach, denn ich habe viele Plugins auf meinem Server und nur ein Teil ist bis jetzt auf 1.2.3.
    Mein Server läuft bei Nitrado, also update ich warsch. übers Webinterface ---> Minecraft - Bukkit ---> Bukkit Plugins.


    Dort ist echt nur ein kleine Teil meiner Plugins auf 1.2.3 verfügbar.

    Könnt ihr mir sagen, ob es vllt. doch schon ein paar mehr upgedatete Plugins gibt?


    Hier meine Plugins:
    (Jedes Plugin, dass durchgestrichen ist, gibt es im Webinterface noch NICHT auf 1.2.3)


    AnCasino
    AntiCreeper
    AuthMe
    Automassage
    ChatManager
    Chestshop
    Citizens
    DropChest
    Essentials
    Falsebook
    friendlyCreeper
    iConomy
    iZone
    Jail
    LogBlock
    Lottery
    LWC
    MineBackup
    MobArena
    ModifyWorld
    MultiWorld
    NoCheat
    nSpleef
    PermissionsEx
    StarGate
    Vault
    WorldEdit
    WorldGuard

    Das war nicht alles, aber das Wesentliche ...

    Könnt ihr mir weiterhelfen, und sagen, ob es schon Updates für die durchgestrichenen Plugins gibt?

    Würde echt gerne updaten


    Mfg
    rBxGame
     
    #1
  2. Gerrit96
    Offline

    Gerrit96

    Registriert seit:
    21. Dezember 2011
    Beiträge:
    32
    Viele Dieser Plugins gibt es schon auf 1.2.3. Kleiner tipp update sofort auf 1.2.4.
     
    #2
  3. Jobsti
    Offline

    Jobsti

    Registriert seit:
    18. August 2011
    Beiträge:
    1.226
    Ort:
    Steinau (Hessen)
    Minecraft:
    Jobsti
    Alles was 1.1 R5 und aufwärts ready ist, rennt mit 1.2.4. zu 98% Problemfrei! (R2 und R3 auch einfach mal testen, manche laufen. Wgens von #1060 rennen zB auch viele noch()
    Vom Großteil der Plugins kannste auch einfach nen Dev-Build laden, rennen idR.

    Viele werden offiziell ihre Plugins erst 1.2.4 benennen, wenn ein RB draussen ist.

    AnCasino - Kenn ich net
    Automassage - Gibts SEHR viele Alternativen (geht zB auch per AutoAnnouncer)
    AntiCreeper - Gibts SEHR viele Alternativen (geht zB auch per Worldguard)
    AuthMe - Nutz ich net,
    DropChest - Nutz ich net, (Vom Name her nehme ich an, das is es gleiche wie die LWC DropTransfer Funktion)
    friendlyCreeper - Gibts SEHR viele Alternativen (geht zB auch per Modifyworld)
    iZone - Nutz ich net,
    Lottery - Nutz ich net,
    MultiWorld - Nutz ich net, (Muliverse rennt Problemfrei)

    Alles was ich hier net gelistet habe, gibts 100% Lauffähig für 1.2.4..
    Alle Gelisteten weiß ich nicht, aber einfach mal nach R5+ ider Dev Builds schauen.


    Jail MineBackup MobArena Vault, laufen bei uns. zB schon seit Anfang 1.2.
     
    #3
  4. Jobsti
    Offline

    Jobsti

    Registriert seit:
    18. August 2011
    Beiträge:
    1.226
    Ort:
    Steinau (Hessen)
    Minecraft:
    Jobsti
    Stargate ist seit net Woche wieder auf Bukkitdev, ist der Draika wieder, nur mit anderem Nick ;)
    Nocheat ist/war im dev auch immer etwas flotter.

    Wenn er vorher LogBlock hatte, sollte er es auch weiter nutzen, falls er seine alten Welten weiter verwendet,
    im LogBlock Jenkins sind haufenweise aktueller builds.
     
    #4
  5. trax823
    Offline

    trax823

    Registriert seit:
    30. Dezember 2011
    Beiträge:
    28
    Ort:
    nähe Berlin
    Minecraft:
    trAx
    ja stargate ist ein tollen Plugin. nur mit den neuen DHD ist es merkwürdig die gleichen funktionen hat doch auch das gateplugin auch mit drin oder also brauch man kein DHD bauen.
     
    #5
Status des Themas:
Es sind keine weiteren Antworten möglich.