Web WBB4 Bilder lassen sich nicht einfügen?!

Dieses Thema im Forum "Programmierung" wurde erstellt von ripehostess54, 26. Februar 2015.

  1. ripehostess54
    Offline

    ripehostess54

    Registriert seit:
    13. Januar 2015
    Beiträge:
    43
    Ort:
    Dresden
    HI ich habe WBB4 und würde gerne eon hintergrundblid einfügen. Doch leider passiert nichts wenn ich das eingebe:
    Code (Text):
    1.  
    2. body {
    3. background-image: url('@{style_image_path}back.png');
    4. background-repeat: no-repeat;
    5. background-attachment: fixed;
    6. }
    7.  
    Groß und klein schreibung ist beachtet. Der Pfad zum ordner ist auch angegeben.
     
    #1
  2. LordRazen
    Offline

    LordRazen

    Registriert seit:
    23. Oktober 2013
    Beiträge:
    299
    Minecraft:
    LordRazen
    Ich bin kein Experte, aber wenn das CSS sein soll vermute ich das noch ein Slash fehlt:

    @{style_image_path}/back.png

    (zumindest seh ich das oft so an anderer Stelle)
     
    #2
  3. ripehostess54
    Offline

    ripehostess54

    Registriert seit:
    13. Januar 2015
    Beiträge:
    43
    Ort:
    Dresden
    Ich guck mal​
     
    #3
  4. [​IMG]

    Alternativ Rechtsklick auf die Seite -> Element untersuchen. Dort ist der Quelltext, sowie etwaige Fehlermeldungen (Bild nicht gefunden, etc) einsehbar.
    Für andere Browser sollte es ähnlich sein.
     
    #4
  5. ripehostess54
    Offline

    ripehostess54

    Registriert seit:
    13. Januar 2015
    Beiträge:
    43
    Ort:
    Dresden
    #5