Wer hat Erfahrung mit Sentry und Spigot latest 1.7.2r04 ?

Dieses Thema im Forum "Server Plugins" wurde erstellt von KungLaoHD, 1. März 2014.

  1. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    Nutze neuste Citizens2 verion und neuste Sentry .

    1. Ich erstelle einen NPC : /npc create Guard --trait sentry
    2. Ich gebe dem NPC Kleidung mit /npc equip
    3. Der NPC bekommt mit diversen Sentry Befehlen diverse Fähigkeiten
    4. Der NPC funktioniert eine Weile dann nicht mehr..............als sei er nur wieder ein normaler NPC ohne Sentry Fähigkeiten.
    Geädnert wurde nichts..............ausser neue NPCs erstellt.

    Wer hat ähnliches mit Sentry erlebt ?
     
    #1
  2. [Dev] iTzSasukeHDxLP
    Offline

    [Dev] iTzSasukeHDxLP Ehem. Teammitglied

    Registriert seit:
    5. Januar 2014
    Beiträge:
    938
    Die neuesten Versionen von Spigot und Bukkit sind teilweise ein wenig inkompatibel mit den Versionen von Essentials, Citizens und diverse anderen grossen Plugins.

    Ich empfehle ein Downgrade auf zb. Craftbukkit 1.7.2R2.0 bzw. Einer vergleichbaren Version von Spigot.
     
    #2
  3. KungLaoHD
    Offline

    KungLaoHD

    Registriert seit:
    1. Oktober 2012
    Beiträge:
    286
    Minecraft:
    KungLaoHD
    Habe die spigot 1.7.2r02 build 1204 und r03 probiert aber bei beiden geht das sentry auch nur kurz.
     
    #3