Wieder komischer Server error...

Dieses Thema im Forum "Technischer Support" wurde erstellt von LosTXDream, 25. Dezember 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. LosTXDream
    Offline

    LosTXDream

    Registriert seit:
    20. August 2012
    Beiträge:
    74
    Da denkt man man hat alle errors gefixxt und dann das:

    Code (Text):
    1. 2012-12-25 16:29:31 [INFO] Disconnecting S_bokaj [/178.200.136.126:50966]: Internal server error
    2. 2012-12-25 16:29:31 [WARNING] Failed to handle packet for S_bokaj [/178.200.136.126:50966]: java.lang.NullPointerException
    3. java.lang.NullPointerException
    4.     at net.minecraft.server.v1_4_6.PlayerList.attemptLogin(PlayerList.java:238)
    5.     at net.minecraft.server.v1_4_6.PendingConnection.d(PendingConnection.java:121)
    6.     at net.minecraft.server.v1_4_6.PendingConnection.c(PendingConnection.java:45)
    7.     at net.minecraft.server.v1_4_6.DedicatedServerConnectionThread.a(DedicatedServerConnectionThread.java:44)
    8.     at net.minecraft.server.v1_4_6.DedicatedServerConnection.b(SourceFile:29)
    9.     at net.minecraft.server.v1_4_6.MinecraftServer.r(MinecraftServer.java:598)
    10.     at net.minecraft.server.v1_4_6.DedicatedServer.r(DedicatedServer.java:224)
    11.     at net.minecraft.server.v1_4_6.MinecraftServer.q(MinecraftServer.java:494)
    12.     at net.minecraft.server.v1_4_6.MinecraftServer.run(MinecraftServer.java:427)
    13.     at net.minecraft.server.v1_4_6.ThreadServerApplication.run(SourceFile:849)
    14.  
    Was ist das denn?

    Code (Text):
    1.   Plugins: { HideStream v2.6 com.mrmag518.HideStream.HideStream [mrmag518], GroupManager v1.9 (2.9.1) (Phoenix) org.anjocaido.groupmanager.GroupManager [AnjoCaido, Gabriel Couto, ElgarL], Ptweaks v6.1 me.devplugin.ptweaks.PerformanceTweaks [], NoCheatPlus v3.8.7-b293 fr.neatmonster.nocheatplus.NoCheatPlus [NeatMonster, asofold, Evenprime], WorldEdit v1-c7cc1de com.sk89q.worldedit.bukkit.WorldEditPlugin [], Killrandom v1.0.0 me.runerqp.killrandom.killrandom [runerqp], Vault v1.2.20-b264 net.milkbowl.vault.Vault [cereal, Sleaker, mung3r], PlotMe v0.10b com.worldcretornica.plotme.PlotMe [ZachBora], Multiverse-Core v2.4-b527 com.onarandombox.MultiverseCore.MultiverseCore [Rigby, fernferret, lithium3141, main--], Vote v1.0 com.iAlexak.Vote.Vote [], WorldGuard v747-e3dfc6a com.sk89q.worldguard.bukkit.WorldGuardPlugin [], EnderpearlDisable v1.1 me.wannezz.EnderpearlDisable.EnderpearlDisable [wannezz], Permissions v3.1.6 com.nijikokun.bukkit.Permissions.Permissions [], Lockette v1.7.5 org.yi.acru.bukkit.Lockette.Lockette [Acru], ScheduledAnnouncer2 v2.4 - for CB 1.2.5-R3.0 net.wiskr.ScheduledAnnouncer.AnnouncerPlugin [whisk1], Votifier v1.8 com.vexsoftware.votifier.Votifier [blakeman8192, Kramer], AutoSaveWorld v3.9 autosave.AutoSave [Shevchik(original plugin author:Cereal)], Essentials v2.9.6 com.earth2me.essentials.Essentials [Zenexer, ementalo, Aelux, Brettflan, KimKandor, snowleo, ceulemans, Xeology, KHobbits, md_5, Iaccidentally], Jobs v2.9.0 me.zford.jobs.bukkit.JobsPlugin [phrstbrn], LagMeter v1.11.1 main.java.com.webkonsept.minecraft.lagmeter.LagMeter [TheLunarFrog, DemmyDemon], EssentialsProtect v2.9.6 com.earth2me.essentials.protect.EssentialsProtect [Zenexer, ementalo, Aelux, Brettflan, KimKandor, snowleo, ceulemans, Xeology, KHobbits], EssentialsSpawn v2.9.6 com.earth2me.essentials.spawn.EssentialsSpawn [Zenexer, ementalo, Aelux, Brettflan, KimKandor, snowleo, ceulemans, Xeology, KHobbits], CreativeGates v1.3.5 com.massivecraft.creativegates.CreativeGates [], xAuth v2.0.26 com.cypherx.xauth.xAuth [[CypherX, lycano]], ChestShop v3.4 com.Acrobot.ChestShop.ChestShop [Acrobot], EssentialsChat v2.9.6 com.earth2me.essentials.chat.EssentialsChat [Zenexer, ementalo, Aelux, Brettflan, KimKandor, snowleo, ceulemans, Xeology, KHobbits, md_5, Okamosy, Iaccidentally],}
    Und kommt nicht mit "Poste ma den ganzen error" das ist der ganze error, nix davor, nix dahinter, der server ist einfach nur gecrasht :/

    Danke schon mal o:
     
    #1
  2. iTz_Proph3t
    Offline

    iTz_Proph3t Moderator

    Registriert seit:
    24. Oktober 2012
    Beiträge:
    1.117
    Minecraft:
    iTz_Proph3t
    Welche Plugins hast drauf? WElche Bukkitversion?

    -----Edit-----7Schreib mal die Plugins übersichtlicher :D
     
    #2
  3. Crafter6432
    Offline

    Crafter6432

    Registriert seit:
    22. Dezember 2011
    Beiträge:
    686
    Versuch es mal ohne GroupManger.
     
    #3
  4. LosTXDream
    Offline

    LosTXDream

    Registriert seit:
    20. August 2012
    Beiträge:
    74
    Hab jetzt Pex anstatt Groupmanager drinne (Groupmanager war eh schrott)

    Und der error kam leider wieder. Der server startet normal und ist ugf 3-4 stunden online und dann kommt der error.
     
    #4
  5. Nacktschicht
    Online

    Nacktschicht

    #5
  6. LosTXDream
    Offline

    LosTXDream

    Registriert seit:
    20. August 2012
    Beiträge:
    74
    Dies hab ich schon gefixxt. Der error blieb leider immer noch :/
     
    #6
  7. ChristianG
    Online

    ChristianG

    Dann hast du es doch nicht gefixt... sondern nur versicht es gerade zu biegen...
     
    #7
  8. LosTXDream
    Offline

    LosTXDream

    Registriert seit:
    20. August 2012
    Beiträge:
    74
    Ich habe diesen Err pid error gefixxt, da hab ich nix gebogen. xD

    Jedenfalls kann ein Plugin kein JRE error erzeugen soweit ich weiss.

    Naja jedenfalls seit ihr ziehmlich offtopic.
    Hab jetzt jedes Plugin geupdatet und viele die mir bissl seriös waren rausgeworfen.
    Der error blieb immer noch...

    Edit: Weil ich langsam echt kein bock mehr auf den Error hab und ca immer 120 user gekickt werden wegen diesen Error hier mal meine Deaillierte pluginlist:


    Worldguard (Devbuild)
    Worldedit (Devbuild)
    Votifier (Neueste Version)
    VoteMessage (Neueste Version)
    Vault (Neueste Version)
    SheduledAnnouncer2 (Neueste version)
    Ptweaks (Devbuild)
    Plotme (Neueste version)
    PermissionsEx (Neueste version)
    NoCheatPlus (Neueste version)
    Multiverse-Core (Neueste version)
    Modifyworld (Neueste version)
    Jobs (Neuste Version)
    Hidestream (Neueste Version)
    Essentialsspawn (Devbuild)
    Essentialsprotect (Devbuild)
    Essentialschat (Devbuild)
    Essentials (Devbuild)
    Enchantlimiter (Neueste version)
    Creativegates (Sehr alte version, da inaktiv, hatte aber nie probleme damit)
    autosaveworld (Neuste version)

    Mein server läuft auf der 1.4.6 R0.1 Beta build.

    Ich bezweifle langsam das es an Plugins liegt weil ich so ziehmlich der einzige bin der diesen Error auf sein Server hat :/
     
    #8
  9. TimBone
    Online

    TimBone

    Angeblich soll das ein Bug von Mojang sein -.- Sie wollen es in der 1.4.7 fixxen.
     
    #9
  10. BCUltimate4
    Offline

    BCUltimate4

    Registriert seit:
    14. Dezember 2012
    Beiträge:
    5
    ich glaube groupmanager ist das problem
     
    #10
  11. LosTXDream
    Offline

    LosTXDream

    Registriert seit:
    20. August 2012
    Beiträge:
    74
    Ich zitiere mich nich gerne selber aber hier steht schon vorher das ich kein Groupmanager mehr nutze! Btw, wenn das wirklich ein bug von Mojang ist, wieso hab ich nur den bug <.< =(
     
    #11
Status des Themas:
Es sind keine weiteren Antworten möglich.