Worldedit für Singleplayer

Dieses Thema im Forum "Singleplayermods" wurde erstellt von Superreich, 19. September 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Superreich
    Offline

    Superreich

    Registriert seit:
    22. August 2012
    Beiträge:
    2
    Hi Leute hab ein großes problem! ;(

    Ich würde gerne Worldedit für singleplayer installieren aber es tut einfach net !!!!

    Könnt ihr mir wieleicht nen rat geben? bitte

    Brauche dringend Hilfe!!!!
     
    #1
  2. Spongebob1399
    Offline

    Spongebob1399

    Registriert seit:
    4. April 2012
    Beiträge:
    1.279
    Minecraft:
    Spongebob1399
    Du brauchts SinglePlayerCommands und die WorldEdit SinglePlayer Version, die musst du dann wie normale Mods installieren



    Mfg Sponge
     
    #2
  3. EasyBox
    Offline

    EasyBox

    Registriert seit:
    7. Juni 2012
    Beiträge:
    159
    Ort:
    Brücke
    Minecraft:
    TheManu897
    Du musst auch mit dem patchen aufpassen! Sobald du patchest ist der Mod weg...
     
    #3
  4. Stonehengeflk98
    Offline

    Stonehengeflk98 Gesperrt

    Registriert seit:
    7. Dezember 2011
    Beiträge:
    2.256
    Ort:
    Mülltonne
    Minecraft:
    xLachFlash
    #4
  5. ChristianG
    Offline

    ChristianG

    Oder ganz einfach mit dem MagicLoader per GUI!
     
    #5
  6. Lost_P3o_Gam3r
    Offline

    Lost_P3o_Gam3r

    Registriert seit:
    11. August 2012
    Beiträge:
    17
    Ort:
    Harle, Hessen
    Minecraft:
    Lost_P3o_Gam3r
    Sind SinglePlayerCommands & WorldEdit eigentlich schon für Minercraft 1.3.2 draußen?
     
    #6
  7. foenix10000
    Offline

    foenix10000

    Registriert seit:
    28. August 2012
    Beiträge:
    93
    Ja sind sie, aber mit einer sehr nurnoch sehr wenige commands...

    mfg foenix
     
    #7
  8. BobMali
    Offline

    BobMali

    Registriert seit:
    21. März 2012
    Beiträge:
    30
    Ort:
    WBK-Build
    Minecraft:
    BobMali
    #8
  9. BobMali
    Offline

    BobMali

    Registriert seit:
    21. März 2012
    Beiträge:
    30
    Ort:
    WBK-Build
    Minecraft:
    BobMali
    #9
  10. saibot152
    Offline

    saibot152

    Registriert seit:
    10. August 2012
    Beiträge:
    164
    Wo ist das Problem?
    -Du brauchst nur die aktuelle Minecraft.jar
    -Dazu die passende Version von dem Mod

    Und das wars bei SinglePlayerCommands. Ich habe es ja selbst und seid neustem gibts einen AutoInstaller.
    Ok,ebenfalls musst du noch auf andere Mods achten die sich damit nicht vertragen wollen.
     
    #10
  11. saibot152
    Offline

    saibot152

    Registriert seit:
    10. August 2012
    Beiträge:
    164
    Wo ist das Problem?
    -Du brauchst nur die aktuelle Minecraft.jar
    -Dazu die passende Version von dem Mod

    Und das wars bei SinglePlayerCommands. Ich habe es ja selbst und seid neustem gibts einen AutoInstaller.
    Ok,ebenfalls musst du noch auf andere Mods achten die sich damit nicht vertragen wollen.
     
    #11
  12. Janni300
    Offline

    Janni300

    Registriert seit:
    13. Januar 2013
    Beiträge:
    15
    Du brauchst Spcommands
     
    #12
  13. LightningBaer
    Offline

    LightningBaer

    Ich hoffe du weißt dass der Thread im letztem Jahr erstellt wurde und das man SPCommands braucht wurde bereits gesagt :)
     
    #13
  14. iTz_Proph3t
    Offline

    iTz_Proph3t Moderator

    Registriert seit:
    24. Oktober 2012
    Beiträge:
    1.117
    Minecraft:
    iTz_Proph3t
    Letztes Jahr ist noch nicht so lange her xD
    Aber in dem Fall ist das Thema echt schon alt
     
    #14
  15. Technik
    Offline

    Technik Gesperrt

    Registriert seit:
    12. Januar 2013
    Beiträge:
    14
    Ort:
    Hamburg
    ich glaube hier wurde alles gesagt ich wär für eine schliessung des Themas
     
    #15
Status des Themas:
Es sind keine weiteren Antworten möglich.