XAuth nach Login woanders gesponnt

Dieses Thema im Forum "Server Plugins" wurde erstellt von Luckyy85, 23. Oktober 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Luckyy85
    Offline

    Luckyy85

    Registriert seit:
    21. August 2012
    Beiträge:
    8
    Hallo,


    habe folgendes Problem mit Xauth. Wenn man als "unregestrierter User" auf dem Server kommt steht man am richtigen Punkt im Spawn. So bald man sich regestriert und danach eingeloggt ist, wird man irgend wo hintelepotiert. Das ist sehr schlecht da die neuen User noch den Rank Gast haben und sich durch ein Tuturial erst freischalten können.

    Hier mal meine Config von Xauth:

    Code (Text):
    1.  
    2. main:
    3.   auto-disable: false
    4.   check-for-updates: false
    5.   reload-on-join: true
    6. mysql:
    7.   enabled: true
    8.   host: localhost
    9.   port: 3306
    10.   user: XXXXX
    11.   password: XXXXX
    12.   database: XXXXX
    13.   tables:
    14.     account: accounts
    15.     location: locations
    16.     lockout: lockouts
    17.     playerdata: playerdata
    18.     session: sessions
    19. permissions:
    20.   backend: bukkit
    21. authurl:
    22.   enabled: false
    23.   url: http://localhost
    24.   registration: false
    25.   status: false
    26.   groups: false
    27.   broadcast-login: false
    28. single-session:
    29.   reverse: true
    30.   guests:
    31.     reverse: false
    32.     immunity-length: 5
    33. registration:
    34.   enabled: true
    35.   forced: true
    36.   require-email: false
    37.   validate-email: false
    38.   account-limit: 1
    39.   activation: false
    40.   require-login: true
    41. password:
    42.   min-length: 4
    43.   allow-change: true
    44.   complexity:
    45.     lowercase: false
    46.     uppercase: false
    47.     number: false
    48.     symbol: false
    49. guest:
    50.   timeout: 300
    51.   notify-cooldown: 5
    52.   hide-inventory: true
    53.   protect-location: true
    54.   allowed-commands:
    55.   - register
    56.   - login
    57.   - l
    58.   restrict:
    59.     player:
    60.       chat: true
    61.       interact: true
    62.       move: true
    63.       pickup: true
    64.     block:
    65.       place: true
    66.       break: true
    67.     entity:
    68.       damage: true
    69.       target: true
    70. session:
    71.   length: 3600
    72.   verifyip: true
    73.   godmode-length: 5
    74. strikes:
    75.   amount: 5
    76.   lockout-length: 3600
    77. account:
    78.   track-last-login: true
    79. filter:
    80.   min-length: 3
    81.   allowed: ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz1234567890_
    82.   disallowed: ''
    83.   blank-name: true
    84. groups:
    85.   guest: ''
    86.   authenticated: ''
    Vielen Dank für die Hilfe


    Lg Luckyy85
     
    #1
  2. KillerPVP
    Offline

    KillerPVP

    Registriert seit:
    6. Oktober 2012
    Beiträge:
    1
    XAuth problem lösung

    Hallo ich kenne dein Problem. Es liegt daran dass du den Worldspawn mit dem Eingestellten Plugin wie z.B. Multiverse,oder Spawnset... was auch immer noch an dem Hauptspawn da wo sie spawnen sollen konfigurieren sollst. Mit Multiverse machst du dass mit "/mvsetspawn". Dann tauchen sie nach dem Registrieren dort auf. Wenn dies nicht der Fehler war dann weiss ich auch nicht weiter Probiers einfach mal.;)

    Achja wenn ich fragen darf? Kannst du mir deine SERVERIP geben dann kann ich mal drauf joinen.
    MINECRAFTNAME: Starminer3000
     
    #2
Status des Themas:
Es sind keine weiteren Antworten möglich.