xp gehen Verloren beim Verlassen des Server

Dieses Thema im Forum "Technischer Support" wurde erstellt von ice1976, 21. Mai 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ice1976
    Offline

    ice1976

    Registriert seit:
    21. Mai 2012
    Beiträge:
    5
    moin moin !

    wie oben beschreiben , habe ich probleme mit den xp .

    und zwar wenn ich xp farme , und vom Server gehe , und wieder drauf gehe sind die XP weg .

    Also speichert er die xp nicht ???

    Währe nicht schlecht , wenn einer mir sagen könnte wo ran es liegen könnte und wie ich es beheben kann .

    Lg

    ice1976
     
    #1
  2. Kaldori
    Offline

    Kaldori Ehem. Teammitglied

    Registriert seit:
    22. Februar 2012
    Beiträge:
    334
    ICh/Wir bräuchten mal eine Pluginliste, und eventuell den Serverlog vom verlassen des Servers.
     
    #2
  3. ice1976
    Offline

    ice1976

    Registriert seit:
    21. Mai 2012
    Beiträge:
    5
    So hier meine Pl !

    Code (Text):
    1. bukkitmanager
    2. BukkitSpeak
    3. ChatManager
    4. ChestShop
    5. Citizens
    6. ColoredSigns
    7. CommandBook
    8. DeathTpPlus
    9. dynmap
    10. FalseBookBlock
    11. FalseBookCore
    12. FalseBookExtra
    13. FalseBookIC
    14. iConomy
    15. Jail
    16. Jobs
    17. Lift-13
    18. LWC
    19. LWGen
    20. MagicCarpet
    21. MCDocs
    22. MinecartRevolution
    23. MobArena
    24. Modifyworld
    25. Multiverse-Core-2.4
    26. Multiverse-Portals-2.4
    27. NoCheatPlus
    28. NoWeather
    29. PermissionsEx
    30. PluginSpy
    31. ShowCaseStandalone
    32. SimpleRegionMarket
    33. SimpleSpleef
    34. Vault
    35. WorldEdit
    36. worldguard-5.5.2
    Und hier die Server log .


    Code (Text):
    1. 2012-05-21 19:17:42 [INFO] ice1976 [/xxx.xxx.xxx.xxx:55619] logged in with entity id 1087617 at ([world] 28.922249163642256, 71.0, -395.7616651004974)
    2. 2012-05-21 19:17:45 [INFO] WorldEdit: ice1976 (in "world"): we cui
    3. 2012-05-21 19:17:49 [INFO] world [Admin]  ice1976  hi
    4. 2012-05-21 19:17:51 [INFO] world [Co-Admin]  L0r1s  hey
    5. 2012-05-21 19:17:52 [INFO] [inp info-Message] Willkommen auf den Server von mc-inp.de .
    6. 2012-05-21 19:18:03 [INFO] world [Co-Admin]  L0r1s  wieso steht da immer alles 3 mal ??
    7. 2012-05-21 19:18:06 [INFO] world [Member]  igor0815  na ice
    8. 2012-05-21 19:18:30 [INFO] [BukkitSpeak] Loris has joined TeamSpeak
    9. 2012-05-21 19:18:31 [INFO] [BukkitSpeak] Loris entered the channel.
    10. 2012-05-21 19:19:00 [INFO] Connection reset
    11. 2012-05-21 19:19:00 [INFO] L0r1s lost connection: disconnect.quitting
    12. 2012-05-21 19:19:03 [INFO] L0r1s [/xxx.xxx.xxx.xxx:52624] logged in with entity id 1088113 at ([world] 67.08526582422891, 69.0, -250.1236121744237)
    13. 2012-05-21 19:20:19 [INFO] [BukkitSpeak] Loris has left TeamSpeak
    14. 2012-05-21 19:20:57 [INFO] Connection reset
    15. 2012-05-21 19:20:57 [INFO] ice1976 lost connection: disconnect.quitting
    Ich weiß nicht was es sein kann .
     
    #3
  4. DirtLP
    Offline

    DirtLP

    Registriert seit:
    27. Dezember 2011
    Beiträge:
    60
    Ort:
    Hamburg
    Minecraft:
    xXFabix
    Dürfte ich mal bitte die IP erfahren und mir das mal aufem Server anschauen?
     
    #4
  5. Ist das nur beim ersten leften nach dem ersten Join eines Spielers?
    Wenn ja, dann ist das klar da das ein Problem von Bukkit Servern ist,
    das das gesammte Inventar dann resettet wird.
     
    #5
  6. ice1976
    Offline

    ice1976

    Registriert seit:
    21. Mai 2012
    Beiträge:
    5
    und bei den Admins ist der gamemode immer auf 1 .

    habe auch schon meine config vom server gelöscht (ice1976.dat) und auch die bukkit.jar .

    aber alles noch das gleiche problehm .


    bin ab ca. 20:30 Uhr Online (auf den server)

    lg

    ice1976
     
    #6
  7. ice1976 bitte entferne deine ServerIP und schicke sie ihm per Privater Nachricht.
    Ansonsten wird es ein Moderator tun, und dich verwarnen.
     
    #7
  8. ice1976
    Offline

    ice1976

    Registriert seit:
    21. Mai 2012
    Beiträge:
    5
    sorry Editiert und pn ist raus
     
    #8
  9. ice1976
    Offline

    ice1976

    Registriert seit:
    21. Mai 2012
    Beiträge:
    5
    kann mir keine helfen ????

    BITTE

    lg

    ice1976
     
    #9
  10. CayTay
    Offline

    CayTay

    Registriert seit:
    19. Mai 2012
    Beiträge:
    19
    Sorry ich kann dir nicht helfen ich weis nicht wieso die ganze Exp weg geht .
    Aber villt. liegt es an einem Plugins.
    Es könnte ja seien ;)
     
    #10
  11. Kaldori
    Offline

    Kaldori Ehem. Teammitglied

    Registriert seit:
    22. Februar 2012
    Beiträge:
    334
    Werden die Erfahrungspunkte immer noch einem Relog gelöscht?
    Dann wird es definitiv an einem Plugin liegen.
     
    #11
  12. XxGawainxX
    Offline

    XxGawainxX

    Registriert seit:
    31. März 2012
    Beiträge:
    11
    Lösung

    Hey ich hatte auf meinem Server das gleiche Problem, es liegt !welch ein Wunder! an Bukkitmanager. Wir mussten nur dieses Plugin runterschmeissen und dann funktionierte es
     
    #12
Status des Themas:
Es sind keine weiteren Antworten möglich.