1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

1.8 Extreme laggs beim Serverwechsel

Dieses Thema im Forum "Technischer Support" wurde erstellt von Masiwo, 25. Dezember 2014.

  1. Masiwo
    Offline

    Masiwo

    Registriert seit:
    28. April 2013
    Beiträge:
    40
    Ort:
    C:/Eclipse/Workspace/ @Paulh
    Minecraft:
    blotiu
    Hallo,



    seit Minecraft-Version 1.8, treten bei mir beim joinen von Servern/ Laden von Welten/ Wechseln in Servernetzwerken extreme laggs auf. D.h., dass ich ca 10 sekunden den Standard - Minecrafthintergrund sehe und ich danach erst auf den Server verbunden werde. Ich benutze Java 8 - 64 Bit auf Linux (Ubuntu). Ich hoffe mir kann jemand helfen, da dieses Problem wirklich nervt.



    LG



    Daniel
     
    #1
  2. Werbung
    Online

    Werbung

  3. Cyberman2
    Offline

    Cyberman2

    Registriert seit:
    6. Dezember 2014
    Beiträge:
    3
    Minecraft:
    Cyberman2
    Sind die Server stark besucht ?
    Genügend Internet ?
     
    #2
    • Gefällt mir Gefällt mir x 1
  4. Masiwo
    Offline

    Masiwo

    Registriert seit:
    28. April 2013
    Beiträge:
    40
    Ort:
    C:/Eclipse/Workspace/ @Paulh
    Minecraft:
    blotiu
    Hallo,

    sollte beides gegeben sein, da ich dieses Problem in früheren Versionen nie hatte. Ich habe jetzt ein bisschen an meinen Einstellungen geschraubt und siehe da, wenn ich Minecraft starte geht es mit der ersten "Verbindung" zu einem Server, sobald ich aber wechsle, entsteht wieder dasselbe Problem. Anscheinend wird irgendetwas zwischengespeichert was dann Probleme verursacht. Eine Neuinstallation habe ich bereits versucht, jedoch leider ohne Erfolg. Ich hatte im Hintergrund mal htop mitlaufen um nach dem RAM zu schauen aber dort konnte ich auch nichts auffälliges entdecken(Nicht voll ausgelastet und noch genügend Speicher frei). Ich hoffe jemand hat noch die zündende Idee ^^

    LG

    Daniel
     
    #3
  5. Mario52
    Offline

    Mario52

    Registriert seit:
    19. August 2013
    Beiträge:
    504
    Minecraft:
    Mario_52
    Dieses Problem haben andere auch. Liegt also an der Minecraft-Version. Ich denke, diese 10 Sekunden kann man verkraften.
     
    #4
  6. LucaDev
    Offline

    LucaDev

    Registriert seit:
    28. September 2012
    Beiträge:
    337
    Ort:
    Bielefeld, NRW
    Minecraft:
    l_uuca
    Das liegt daran das Minecraft 1.8 am Anfang die Welt bzw das was in deiner Sichtweite ist läd und rendert um Lags beim rumlaufen zu verhindern.
     
    #5
  7. Masiwo
    Offline

    Masiwo

    Registriert seit:
    28. April 2013
    Beiträge:
    40
    Ort:
    C:/Eclipse/Workspace/ @Paulh
    Minecraft:
    blotiu
    Aha okay.... Naja ich verstehe deswegen ld immernochnicht warums dann anfangs geht.... Naja die 10s kann ich natürlich verkraften, nur nervt es vor allem bei häufigem respawnen (Bedwars etc.) sehr. Ich hoffe mojang patcht das in den nächsten Versionen mal ein bisschen
     
    #6
  8. LucaDev
    Offline

    LucaDev

    Registriert seit:
    28. September 2012
    Beiträge:
    337
    Ort:
    Bielefeld, NRW
    Minecraft:
    l_uuca
    Hast du die 1.8 oder 1.8.1?
     
    #7
  9. Masiwo
    Offline

    Masiwo

    Registriert seit:
    28. April 2013
    Beiträge:
    40
    Ort:
    C:/Eclipse/Workspace/ @Paulh
    Minecraft:
    blotiu
    Ich spiele aktuell auf der Optifine - Version der 1.8.1
     
    #8