Alias Plugin und noch ein Anderes Plugin

Dieses Thema im Forum "Server Plugins" wurde erstellt von volibal23, 3. Juni 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. volibal23
    Offline

    volibal23

    Registriert seit:
    18. Februar 2012
    Beiträge:
    958
    Minecraft:
    volibal23
    [​IMG]

    Hallo Liebe Minecrafter
    ich suche derzeit ein Plugin womit man mit ein Command mehrere Commands ausführen kann
    In der Config stellt man dann ein welche Commands ausgeführt werden.

    Beispiel: //walls fence, //Expand vert , .... = /gs oder so
    Hoffe ihr versteht was ich meinte

    Und ich suche ein Alias Plugin womut man ein Command ein anderen Namen geben kann
    Also das man aus /time day = /d macht oder so


    Mfg
    volibal23
     
    #1
  2. CrafterDaniel
    Offline

    CrafterDaniel

    Registriert seit:
    5. April 2012
    Beiträge:
    258
    3Secunden gesucht

    bukkit.org -> get plugins -> CommandHelper =]
     
    #2
  3. volibal23
    Offline

    volibal23

    Registriert seit:
    18. Februar 2012
    Beiträge:
    958
    Minecraft:
    volibal23
    Das ist aber nicht für 1.2.5
     
    #3
  4. SKV-Craft
    Offline

    SKV-Craft

    Registriert seit:
    5. Februar 2012
    Beiträge:
    110
    Minecraft:
    elo_matreb
    Also jetzt auf Schlag würde mir dafür das Plugin MultiCommands oder so ähnlich einfallen, damit kannst du kleine Befehlsabfolgen erstellen und sogar Parameter übergeben etc.. Ruft man dann auf mit /muco "Scriptname" . Alternativ kannste das natürlich auch mit dem von mir bereits viel gelobten Macromod für den Client machen :)

    --_elomatreb.

    //Edit: LINK
     
    #4
  5. CrafterDaniel
    Offline

    CrafterDaniel

    Registriert seit:
    5. April 2012
    Beiträge:
    258
    commandhelper geht aber auch ohne 1.2.5er update version
     
    #5
  6. volibal23
    Offline

    volibal23

    Registriert seit:
    18. Februar 2012
    Beiträge:
    958
    Minecraft:
    volibal23
    ja schon aber es wäre besser wenn es 1.2.5 ist ;)
    Werde beides mal testen
    Danke schonmal


    €: Gibt es auch plugin wo ich nur von /time day in /d machen kann ohne /muco d ?
     
    #6
  7. little_psycho11
    Offline

    little_psycho11

    Registriert seit:
    5. Februar 2012
    Beiträge:
    641
    Minecraft:
    little_psycho11
    Plugins müssen nicht immer upgedatet werden. Oft bleibt der Quellcode der das Plugin direkt betrifft oder die Klassen gleich, sodass nichts geändert werden muss und es zu 100% kompatibel ist.
     
    #7
  8. volibal23
    Offline

    volibal23

    Registriert seit:
    18. Februar 2012
    Beiträge:
    958
    Minecraft:
    volibal23
    ich weiss aber auch nur "besser" geschrieben
     
    #8
  9. CrafterDaniel
    Offline

    CrafterDaniel

    Registriert seit:
    5. April 2012
    Beiträge:
    258
    der grund das fast alle 1.1er plugins zb nicht kompatibel sind ist das bukkit sein listener system geändert hat.
    ab 1.2.3 sollte die plugins bis 1.2.5 noch gehen
     
    #9
  10. Stonehengeflk98
    Offline

    Stonehengeflk98 Gesperrt

    Registriert seit:
    7. Dezember 2011
    Beiträge:
    2.256
    Ort:
    Mülltonne
    Minecraft:
    xLachFlash
    bShortcut ...
     
    #10
Status des Themas:
Es sind keine weiteren Antworten möglich.