Benötige ein wenig Hilfe!

Dieses Thema im Forum "Server Plugins" wurde erstellt von German-Players, 4. April 2013.

  1. German-Players
    Offline

    German-Players

    Registriert seit:
    21. September 2012
    Beiträge:
    46
    Ort:
    RLP
    Minecraft:
    AngelsLaw
    Huhu liebe Community,

    Nun bin ich auch mal, soweit das Ich Hilfe brauche.

    Hier mein Problem:

    http://pastebin.com/zp1GTv19

    Dies ist ein eigen geschriebenes Plug-in (nicht von mir)
    und nun habe ich das Problem, das ich ständig diesen 'hässlichen' Fehler bekomme, wenn der Server startet.
    Nun ist meine Frage, ob einem dieser Fehler etwas sagen könnte.

    Danke schon einmal im voraus

    (Plug-in arbeitet zusammen mit Worldguard, Iconomy)

    Vielen dank schon mal :)

    Mfg AngelsLaw
     
    #1
  2. rBxGame
    Offline

    rBxGame Ehem. Teammitglied

    Registriert seit:
    16. Februar 2012
    Beiträge:
    1.077
    Da du bereits erwähnt hattest, dass
    das Plugin selbstgeschrieben ist, würde ich mal sagen,
    der Programmierer hat einen Fehler gemacht.

    Da ich das Plugin aber nicht kenne, bzw. wir keinen Code davon
    haben, wird es glaube ich etwas schwieriger zu sagen, woran
    es liegt.

    MFG
    rBx
     
    #2