Problem Benötige hilfe bei SSlCertificate erneuerung

Dieses Thema im Forum "Offtopic" wurde erstellt von W0ggl3, 11. Januar 2017.

  1. W0ggl3
    Offline

    W0ggl3

    Registriert seit:
    9. Februar 2015
    Beiträge:
    13
    Ort:
    Deutschland
    Minecraft:
    W0ggl3
    Hallo,
    ich bräuchte hilfe bei der SSlCertificate erneuerung, ich bekomme es einfach nicht gebacken. Hoffe jmd würde mir helfen.

    Considering dependency setenvif for ssl:
    Module setenvif already enabled
    Considering dependency mime for ssl:
    Module mime already enabled
    Considering dependency socache_shmcb for ssl:
    Module socache_shmcb already enabled
    Module ssl already enabled
     
    #1
  2. W0ggl3
    Offline

    W0ggl3

    Registriert seit:
    9. Februar 2015
    Beiträge:
    13
    Ort:
    Deutschland
    Minecraft:
    W0ggl3
    Ist es echt so schwer Hilfe zu bekommen?
     
    #2
  3. BlackHole
    Offline

    BlackHole

    Registriert seit:
    1. Juli 2012
    Beiträge:
    54
    Minecraft:
    BlackHole
    Mit ein paar Angaben zu Betriebssystem, verwendeter Software, Anbieter des Zertifikates usw. findet sich sicher eher jemand, der sich damit auskennt.
     
    #3
  4. W0ggl3
    Offline

    W0ggl3

    Registriert seit:
    9. Februar 2015
    Beiträge:
    13
    Ort:
    Deutschland
    Minecraft:
    W0ggl3
    Debian 8
    Apache2

    evtl. könnte jmd certbot für mich machen, ich bekomme es selbst leider einfach nicht hin
     
    #4