Bukkit Hilfe Essentials

Dieses Thema im Forum "Technischer Support" wurde erstellt von Eneshai, 13. September 2015.

  1. Eneshai
    Offline

    Eneshai

    Registriert seit:
    20. Juni 2015
    Beiträge:
    2
    Hallo liebe Community,

    soviel ich weiß, wird Essentials nicht offiziell auf 1.8 unterstützt. Mein Server läuft aber auf Craftbukkit 1.8. Für mich ist Essentials zwingend erforderlich, da ich es schon für 1.7 gebraucht hatte. Kennt jemand eine Alternative das fast genau wie Essentials ist und offiziell für 1.8 unterstützt wird?

    Danke für eure Hilfe! :)
     
    #1
  2. Victini151
    Online

    Victini151

    Es gibt Essentials-Fortsetzungen für 1.8 - einfach mal spezifisch danach suchen
     
    #2
    Eneshai gefällt das.
  3. Eneshai
    Offline

    Eneshai

    Registriert seit:
    20. Juni 2015
    Beiträge:
    2
    Gefunden habe ich ein Snapshot für 1.8 Spigot. Mit Snapshots kenne ich mich schon gar nicht aus. Vor allem da es immer als JAR Datei gedownloadet wird und ich mich nur mit RAR Dateien richtig auskenne. Ist Spigot mit Craftbukkit Kompatibel? Gibt es noch Alternativen? :)
     
    #3
  4. SilberRegen
    Online

    SilberRegen

    Registriert seit:
    23. März 2012
    Beiträge:
    579
    Minecraft:
    SilberRegen
    Die .jar Dateien sind die, die du in den Pluginordner packst. Schau mal in deinen Pluginordner, dann fällt dir das bestimmt auf :)

    Und ja, die Plugins sind kompatibel.
     
    #4
    Malfrador gefällt das.