Bukkit-User verlieren manchmal beim ausloggen ihre Items

Dieses Thema im Forum "Server Plugins" wurde erstellt von TooliaMc, 9. April 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TooliaMc
    Offline

    TooliaMc

    Registriert seit:
    5. April 2012
    Beiträge:
    159
    Ort:
    /home
    Minecraft:
    LukeTheMast3r
    So
    erstmal zu meinem Server:

    Craftbukkit Build 2149

    Fehlerbeschreibung: Also der Server läuft ganz normal ist auch nicht weiter ausgelastet. Wenn jetzt ein User mc schließt und wider Joint hat er (ab und zu also nicht immer)
    keine Items mehr. Ich weis nich mehr weiter ...

    Plugins: [​IMG]


    Falls noch fragen sind einfach fragen :p

    Gruß und danke schonmal für Antworten

    Ach weil ichs grad sehe der Multiworld ornder ist unbenutzt also keine jar datei mehr im pl folder
     
    #1
  2. djkisswhv
    Offline

    djkisswhv

    Registriert seit:
    3. März 2012
    Beiträge:
    57
    das selbe problem habe ich auch siehe ein beitrag unter dir
     
    #2
  3. Cytoox
    Offline

    Cytoox

    Registriert seit:
    2. Oktober 2011
    Beiträge:
    254
    Minecraft:
    Cytoox
    Jop habe auch schon einen Post dazu gemacht!! Bitte antwortet :)
     
    #3
  4. Nils070697
    Offline

    Nils070697

    Registriert seit:
    2. Juni 2012
    Beiträge:
    347
    Selbe Problem keiner eine Ahnung?
     
    #4
  5. little_psycho11
    Offline

    little_psycho11

    Registriert seit:
    5. Februar 2012
    Beiträge:
    641
    Minecraft:
    little_psycho11
    Wird man nach dem Logout auch immer zum Spawn geportet? Wenn ja dann weiß ich woran es liegt.
     
    #5
  6. Nils070697
    Offline

    Nils070697

    Registriert seit:
    2. Juni 2012
    Beiträge:
    347
    Genau!
     
    #6
  7. H4RDC0REx3
    Offline

    H4RDC0REx3

    Registriert seit:
    17. Dezember 2011
    Beiträge:
    888
    gebt mal bevor ihr den server ausschaltet oder er neustartet /save-all ein.. vll. hilfts.
     
    #7
  8. little_psycho11
    Offline

    little_psycho11

    Registriert seit:
    5. Februar 2012
    Beiträge:
    641
    Minecraft:
    little_psycho11
    AuthMe
     
    #8
  9. Retrobyte
    Offline

    Retrobyte

    Registriert seit:
    19. April 2012
    Beiträge:
    305
    Ort:
    Siegen
    Minecraft:
    Retrobyte
    Könnte an AuthMe liegen.
    Wenn sich Spieler neu anmelden MÜSSEN sie sich neu einloggen, ansonsten ist das komplette Inventar futsch.
     
    #9
  10. Nils070697
    Offline

    Nils070697

    Registriert seit:
    2. Juni 2012
    Beiträge:
    347
    Ich hab xAuth macht aber wohl kein Unterschied.
    Was meinst jetz mit dem einloggen?
     
    #10
  11. pierre1242
    Offline

    pierre1242 Gesperrt

    Registriert seit:
    7. Dezember 2011
    Beiträge:
    104
    Also das Item verlieren Liegt an Authme

    Du musst in der Config von Authme das einstellen :

    Alte einstellung:

    ProtectInventoryBeforeLogIn: True


    Neue einstellung

    ProtectInventoryBeforeLogIn: false



    Also bei den statt true , False rein schreiben
     
    #11
  12. Nils070697
    Offline

    Nils070697

    Registriert seit:
    2. Juni 2012
    Beiträge:
    347
    Danke ich werds versuchen!
     
    #12
  13. MusicAlex
    Offline

    MusicAlex

    Registriert seit:
    2. März 2012
    Beiträge:
    91
    Hm ist auf True nur verlieren meine Spieler trotzdem ihre Items ?(
     
    #13
  14. H4RDC0REx3
    Offline

    H4RDC0REx3

    Registriert seit:
    17. Dezember 2011
    Beiträge:
    888
     
    #14
  15. Solarkocher
    Offline

    Solarkocher Ehem. Teammitglied

    Registriert seit:
    30. Januar 2012
    Beiträge:
    636
    Du sollst es ja auch auf "false" stellen ^^
     
    #15
Status des Themas:
Es sind keine weiteren Antworten möglich.