BungeeSings Probleme

Dieses Thema im Forum "Technischer Support" wurde erstellt von ps3fan90, 26. Mai 2014.

  1. ps3fan90
    Offline

    ps3fan90

    Registriert seit:
    9. November 2011
    Beiträge:
    51
    Ort:
    /home
    Minecraft:
    ps3fan90
    Hallo,
    ich versuche mich mal ein einem Bungeecord. Ich habe vom BungeeSigns PL die neuste Version sowie von Spigot (git-Spigot-1482 (MC: 1.7.9) (Implementing API version 1.7.9-R0.2-SNAPSHOT)) die neuste Build.
    Ich bekomme immer:
    [18:22:40] [Server thread/ERROR]: Could not load 'plugins/BungeeSigns.jar' in folder 'plugins'org.bukkit.plugin.InvalidDescriptionException: Invalid plugin.yml
    at org.bukkit.plugin.java.JavaPluginLoader.getPluginDescription(JavaPluginLoader.java:158) ~[spigot.jar:git-Spigot-1482]
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:133) [spigot.jar:git-Spigot-1482]
    at org.bukkit.craftbukkit.v1_7_R3.CraftServer.loadPlugins(CraftServer.java:358) [spigot.jar:git-Spigot-1482]
    at net.minecraft.server.v1_7_R3.DedicatedServer.init(DedicatedServer.java:135) [spigot.jar:git-Spigot-1482]
    at net.minecraft.server.v1_7_R3.MinecraftServer.run(MinecraftServer.java:457) [spigot.jar:git-Spigot-1482]
    at net.minecraft.server.v1_7_R3.ThreadServerApplication.run(SourceFile:628) [spigot.jar:git-Spigot-1482]
    Caused by: java.util.zip.ZipException: error in opening zip file
    at java.util.zip.ZipFile.open(Native Method) ~[?:1.8.0_05]
    at java.util.zip.ZipFile.<init>(ZipFile.java:220) ~[?:1.8.0_05]
    at java.util.zip.ZipFile.<init>(ZipFile.java:150) ~[?:1.8.0_05]
    at java.util.jar.JarFile.<init>(JarFile.java:166) ~[?:1.8.0_05]
    at java.util.jar.JarFile.<init>(JarFile.java:130) ~[?:1.8.0_05]
    at org.bukkit.plugin.java.JavaPluginLoader.getPluginDescription(JavaPluginLoader.java:146) ~[spigot.jar:git-Spigot-1482]
    ... 5 more



    Ich habe auf dem vServer Java8 installiert
     
    #1
  2. At-M
    Offline

    At-M

    Registriert seit:
    30. März 2012
    Beiträge:
    194
    Ort:
    An der Nordsee
    Minecraft:
    At_M

    sagt doch alles, in der plugin.yml (die ist glaub ich innerhalb der .jar wenn ich mich recht erinnere) fehlt die Beschreibung des plugins
     
    #2
  3. ps3fan90
    Offline

    ps3fan90

    Registriert seit:
    9. November 2011
    Beiträge:
    51
    Ort:
    /home
    Minecraft:
    ps3fan90
    ok.... Das Problem liegt dann wohl am Dev weil ich die Datei dirket vom Github downloadetet habe
     
    #3
  4. montbit
    Offline

    montbit

    Registriert seit:
    4. Februar 2013
    Beiträge:
    188
    Minecraft:
    montbit
    Wenn es ein BungeeCord Plugin ist, muss das durch den BungeeCord Server geladen werden. Dann kann Spigot nichts damit anfangen.
     
    #4
  5. M_Johny
    Offline

    M_Johny

    Registriert seit:
    16. Februar 2014
    Beiträge:
    57
    Minecraft:
    M_Johny
    Bei Bungeecord musst du drauf achten ob das Plugin für den Proxi ist oder für die einzelnen Server.

    Wenn das Plugin für den Proxi ist muss das Plugin auch in den Bungee Pluginordner. Ist das ein Plugin was für den Server muss es in den Spigot Pluginordner.

    Unter http://www.spigotmc.org/ sind die Plugins schon in Kategorien eingeteilt zur Übersicht und meistens steht das auch nochmal in der Beschreibung
     
    #5