Der Server laggt..

Dieses Thema im Forum "Technischer Support" wurde erstellt von Kugelhai, 2. Januar 2013.

  1. Kugelhai
    Offline

    Kugelhai

    Registriert seit:
    19. Januar 2012
    Beiträge:
    7
    Hallo,
    ich habe einen Minecraft Server, welchem 2GB RAM zugewiesen ist.

    Ich bekomme öfters Errors vom Server ( Read Times out ).

    Plugins:
    WorldGuard
    WorldEdit
    Vault
    Stargate-DHD
    Stargate
    SPecate
    SimpleRegionMarket
    Backup
    NoLagg
    NoCheatPlus
    Multiverse
    LWC
    LogBlock
    Kugeldream ( Selber Programmiert )
    Jobs
    iConomy
    Essentials
    EssentialsSpawn
    EssentialsGroupmanager
    EssentialsGroupBridge
    EssentialsChat
    ChestShop
    BKCommonLib
    Authme
    AdminChat

    Also, es laggt desöfteren für 10 Sekunden.. Der Server schmiert auch oft ab.
    Ich nutze craftbukkit 1.4.6 R0.3
    Ich habe das gefhl, es liegt an ChestShop

    LG
     
    #1
  2. fstingl
    Offline

    fstingl

    Registriert seit:
    9. Januar 2012
    Beiträge:
    64
    Minecraft:
    fstingl
    weil ich multiverse sehe, wieviele welten hast du? wieviele spieler, welcher hoster?
     
    #2
  3. Kugelhai
    Offline

    Kugelhai

    Registriert seit:
    19. Januar 2012
    Beiträge:
    7
    Ich habe 2 Welten ~10 Spieler..
    Zap-Hosting.de
     
    #3
  4. fstingl
    Offline

    fstingl

    Registriert seit:
    9. Januar 2012
    Beiträge:
    64
    Minecraft:
    fstingl
    ok, 2 Welten auf 10 Spieler ist nicht grade schlimm, solange die Welten nicht zu groß sind.

    Kannst du mal den INhalt der Server.properties hier posten?
     
    #4
  5. Kugelhai
    Offline

    Kugelhai

    Registriert seit:
    19. Januar 2012
    Beiträge:
    7
    #Minecraft server properties
    #Wed Jan 02 12:25:23 CET 2013
    generator-settings=
    allow-nether=true
    level-name=world
    enable-query=true
    allow-flight=true
    Kugeldream.de=
    server-port=25565
    query.port=25565
    level-type=DEFAULT
    enable-rcon=false
    level-seed=
    natural-animals=
    server-ip=***
    max-build-height=256
    spawn-npcs=true
    white-list=false
    debug=false
    plugins=
    spawn-animals=true
    snooper-enabled=true
    hardcore=false
    texture-pack=
    online-mode=false
    pvp=true
    difficulty=1
    server-name=Hi
    gamemode=0
    max-players=50
    spawn-monsters=true
    view-distance=10
    generate-structures=true
    spawn-protection=16
    motd=hi - Wir sind online\!
     
    #5
  6. Goldencreeper
    Offline

    Goldencreeper

    Registriert seit:
    3. Januar 2012
    Beiträge:
    680
    Ort:
    Niedersachsen
    Minecraft:
    mincraftermanuel
    Poste mal deinen Server.log auf Pastebin.
     
    #6
  7. 19juli99
    Offline

    19juli99

    Registriert seit:
    19. Mai 2012
    Beiträge:
    299
    Minecraft:
    19juli99
    Setz mal view-distance=7
    und schau ob es besser wird.
    Wenn nicht dann poste mal deinen kompletten Server.log.
     
    #7
  8. Crafter6432
    Offline

    Crafter6432

    Registriert seit:
    22. Dezember 2011
    Beiträge:
    686
    Nimm mal Jobs raus, das hat bei mir für extreme Laggs gesorgt.
     
    #8
  9. Kugelhai
    Offline

    Kugelhai

    Registriert seit:
    19. Januar 2012
    Beiträge:
    7
    Das wird aber für die Jobs meiner User benötigt :/
     
    #9
  10. BlueFreakLP
    Offline

    BlueFreakLP

    Registriert seit:
    10. Januar 2012
    Beiträge:
    97
    Naja, kann auch an Zap liegen. Habe bei den Regelmäßig lags gehabt.
     
    #10
  11. Kugelhai
    Offline

    Kugelhai

    Registriert seit:
    19. Januar 2012
    Beiträge:
    7
    So, fstingl hat mir erfolgreich geholfen, lag am Startparameter..
     
    #11
  12. fstingl
    Offline

    fstingl

    Registriert seit:
    9. Januar 2012
    Beiträge:
    64
    Minecraft:
    fstingl
    man tut was man kann^^
     
    #12