Eclipse

Dieses Thema im Forum "Programmierung" wurde erstellt von chipsy338, 17. März 2013.

  1. chipsy338
    Offline

    chipsy338

    Registriert seit:
    23. Oktober 2012
    Beiträge:
    195
    Minecraft:
    chipsy338
    Guten Tag,
    ich habe mir heute Eclipse runtergeladen.
    Dann habe ich die eclipse.exe auf den Desktop gezogen und wollte es starten.
    Dann kam diese Fehlermeldung:
    The Eclipse executable launcher was unable to lacate its companion shared library.

    Weiß jemand was ich machen muss, dass es Funktioniert?
    Danke im Vorraus LG chipsy338
     
    #1
  2. iTz_Proph3t
    Online

    iTz_Proph3t Moderator

    Registriert seit:
    24. Oktober 2012
    Beiträge:
    1.117
    Minecraft:
    iTz_Proph3t
    Meine Vermutung, was du tuen könntest:

    Such dir den Ordner, in dem du Eclipse installiert hast und öffne dort die .exe. Wen es dort geht, erstelle eine Verknüpfung dieser auf dem Desktop.
     
    #2
  3. chipsy338
    Offline

    chipsy338

    Registriert seit:
    23. Oktober 2012
    Beiträge:
    195
    Minecraft:
    chipsy338
    Funktioniert nicht :(
    ICh habe es gerade auf meinem Windows XP getesten also an Windows7 lags nicht
     
    #3
  4. Benni1000
    Offline

    Benni1000 Ehem. Teammitglied

    Registriert seit:
    4. Mai 2012
    Beiträge:
    1.408
    #4
  5. Cabraca
    Online

    Cabraca

    Eclipse muss nicht installiert werden.
    Einfach runterladen, entpacken und doppelt auf die exe klicken. Dann sollte es problemlos starten.
     
    #5
  6. chipsy338
    Offline

    chipsy338

    Registriert seit:
    23. Oktober 2012
    Beiträge:
    195
    Minecraft:
    chipsy338
    Ok Danke Benni ich werde mich mal darüber informieren ;)
     
    #6