1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

[Erledigt] 2 unkompatible mods

Dieses Thema im Forum "Technischer Support" wurde erstellt von computerfreak, 5. Februar 2014.

Status des Themas:
Es sind keine weiteren Antworten möglich.

  1. computerfreak
    Offline

    computerfreak

    Registriert seit:
    19. Januar 2012
    Beiträge:
    104
    Geschlecht:
    männlich
    Minecraft:
    Th3Lagg3r
    Hi,
    Ich wollte Flans Mod und Traincraft zusammen verwenden. Wenn ich das tue, dann crasht Minecraft. Wenn ich allerdings die Mods alleine in den Modordner schiebe, funktioniert alles wunderbar.
    Minecraft 1.5.2
    Forge 7.8.1.737
    Wie kann ich beide Mods zusammen verwenden, oder geht das gar nicht?
    lg

    PS: Ich habe noch 65 andere Mods installiert, aber da die Mods alleine funktionieren, denke ich nicht dass es an anderen Mods liegt.
     
    Zuletzt bearbeitet: 6. Februar 2014
  2. Darthluke
    Offline

    Darthluke

    Registriert seit:
    3. Februar 2012
    Beiträge:
    65
    Wenn du Glück hast, überschneiden sich "nur" die Nummern der Items und Blöcken. Dann musst du in der Fehlermeldung nachkucken ob da was steht.

    Es könnte natürlich auch sein das sie aus anderem Grunde inkompatibel sind, dann dürfte es ziemlich schwer werden, da was zu machen.

    mfg Darthluke
     
  3. computerfreak
    Offline

    computerfreak

    Registriert seit:
    19. Januar 2012
    Beiträge:
    104
    Geschlecht:
    männlich
    Minecraft:
    Th3Lagg3r
    Ich hab auch versucht ein Content Pack für Flans zu installieren. Im Grunde genommen ist es da, allerdings crasht es wenn man ein Auto spawnen will.

    Ja, laut Error hat Traincraft eine ID in Verwendung die Flan auch haben will.

    Also ist es total chancenlos beides zu installieren? Ich wollte ein Reallife Modpack machen, aber dazu gehören Züge sowie Fahrzeuge ...


    Wem die Errors etwas nützen, die sind im Anhang.
     

    Anhänge:

  4. Dean
    Offline

    Dean Entwickler

    Registriert seit:
    11. August 2011
    Beiträge:
    2.092
    Geschlecht:
    männlich
    Minecraft:
    DeanR
    In der Config von einen der beiden Mods musst du die Blockid 4095 ändern
     
  5. computerfreak
    Offline

    computerfreak

    Registriert seit:
    19. Januar 2012
    Beiträge:
    104
    Geschlecht:
    männlich
    Minecraft:
    Th3Lagg3r
    Danke, da bin ich gerade nicht drauf gekommen, dass die IDs variabel sind.
    Leider crasht Minecraft immernoch, wenn ich ein Fahrzeug spawnen will. Ich werde mal schauen ob es am Content Pack liegt.
    Die Error Log ist im Anhang meines letzten Beitrages.


    Edit: Es lag daran, dass ich das 'Flans Simple Parts Pack' nicht drin hatte. Anscheinend braucht man das :D
    Beitrag ist erledigt (kann ins Archiv), ich danke den beiden Helfern.
     
    Zuletzt bearbeitet: 6. Februar 2014
Status des Themas:
Es sind keine weiteren Antworten möglich.