Externe Festplatte Problem

Dieses Thema im Forum "Offtopic" wurde erstellt von XXXBold, 19. Dezember 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. XXXBold
    Offline

    XXXBold

    Registriert seit:
    30. April 2012
    Beiträge:
    368
    Ort:
    Schweiz
    Minecraft:
    XXXBold
    Abend zusammen,

    Ich habe ein kleines Problem mit meiner externen Festplatte(Die da), und zwar habe ich folgendes Problem:

    (Ich füge hier mal die Mail an, die ich an den Support geschrieben habe, also nicht wegen "seltsamen" Formulierungen wundern)

    Sehr geehrtes Western Digital Team,

    Ich habe ein kleines Problem mit meiner von Ihnen gekauften Festplatte.
    Funktionstechnisch an sich gibt es keine Probleme.

    Allerdings:
    Sobald ich den Computer ausschalte/einschalte, wird die Festplatte nicht automatisch erkannt. Weder im Explorer noch in der Datenträgerverwaltung. Sie beginnt zwar zu leuchten, aber rotiert nicht. Um dies zu Beheben, muss ich jeweils die Festplatte Aus/Einschalten, dann wird sie wieder erkannt.

    Nach einfachen Neustarten besteht das Problem nicht, nur wenn ich den Computer komplett herunterfahre.

    Angeschlossen ist sie an einem USB 3.0 Host Controller über PCI-E. Dieses Gerät macht keine Probleme, da andere Geräte Problemlos erkannt werden.
    Ausserdem braucht die Festplatte eine externe Stromversorgung, die immer eingesteckt bleibt.

    Ich habe schon die Treiber neu installiert/geupdatet, allerdings wurde das Problem dadurch nicht gelöst.

    Seriennummer ist: WCAWZ2885163


    Naja, Firmware auf den neusten Stand gebracht, Problem besteht weiterhin.

    Support gab mir den Rat, ich solle Kontakt mit dem Hersteller der USB 3.0 Host Controller Card aufnehmen, da anscheinend nicht alle Geräte darauf zu funktionieren scheinen. Nun, das werde ich mal bei Gelegenheit machen, muss die Karte dazu jedoch ausbauen(Finde die SN nirgends)

    Naja, weiss eventuell jemand von euch nen Rat? Ich bin mit meiner Weisheit langsam am Ende...

    Danke fürs lesen,

    Gruss,

    XXXBold
     
    #1
  2. BrainlessDude
    Offline

    BrainlessDude

    Registriert seit:
    8. Oktober 2012
    Beiträge:
    17
    Also. Wenn ich das richtig verstanden habe ist das so:
    Du hast ne externe HDD die du über einen USB-Port an den PC steckst. Nachdem zu ihn in den "Energie-Spar Modus" gesetzt und wieder geweckt hast, wird diese nicht mehr erkannt.

    Ich bin nicht der beste Techniker, aber aus reinem denken heraus würd ich sagen das es daran liegt:
    Wenn der PC in den Stand-By geht, wird ein kleine Backup erstellt. Alles bis auf das nötigste wird ausgestellt. Sprich HDD, GraKa und eben auch die USB Ports. Dadurch, dass du den PC weckst und deine Festplatte sofort an den Strom will, entsteht eine Art Bug (würd ich jetzt mal so sagen) und die Platte bekommt nicht genügend Strom. Deshalb leuchtet sie zwar, aber dreht nicht.

    Wie gesagt. Kann auch totaler Quatsch sein. Ist zwar keine Lösung, aber ich find meine Erklärung halbwegs schlüssig.

    PS: Kleine Frage. Hast die Platte an den USB Ports des Mainboards oder an einem extra USB-Port?
     
    #2
  3. Ragehoch2
    Online

    Ragehoch2

    Du hast ihm mit der Analyse genauso geholfen wie ich mit diesem Post jetzt :D
     
    #3
  4. XXXBold
    Offline

    XXXBold

    Registriert seit:
    30. April 2012
    Beiträge:
    368
    Ort:
    Schweiz
    Minecraft:
    XXXBold
    Hast den Spoiler mit der Mail mal angeguckt?
     
    #4
Status des Themas:
Es sind keine weiteren Antworten möglich.