1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Extreme Lags in Dota2/Cs:Go

Dieses Thema im Forum "Games" wurde erstellt von iTz_Proph3t, 10. August 2015.


  1. iTz_Proph3t
    Offline

    iTz_Proph3t Moderator

    Registriert seit:
    24. Oktober 2012
    Beiträge:
    1.128
    Geschlecht:
    männlich
    Minecraft:
    iTz_Proph3t
    Hi, hab ein kleines Problem, vlt kann mir ja jemand helfen ;)

    Wir haben gestern zusammen bei einem Freund TI5 Finale angeschaut, Laptop war natürlich dabei, dort lief alles flüssig, keine Probleme mit Lags etc. in Dota, sowohl beim zuschauen, als auch beim spielen.

    Als ich gestern jedoch wieder daheim war und spielen wollte, hatte ich alle 3-5 Sekunden einen Lag von bis zu 1 Sekunde.
    Nun wollt ich fragen, ob jemand Tipps hat, wie das zu beheben wäre. Habe die Dateien schon auf Fehler überprüfen lassen, am Internet bei mir hat sichauch nichts geändert, habe weder neue Programme noch Geräte installiert/angeschlossen. Neustart bringt auch nichts, es laggt auch wenn alles andere zu ist.
     
  2. MissFlauschi
    Offline

    MissFlauschi

    Registriert seit:
    7. November 2013
    Beiträge:
    61
    Geschlecht:
    weiblich
    Minecraft:
    xxLadyxFailxx
    Welche Art von Lag ist es denn? FPS-Einbruch mäßig oder eher in Richtung Ping?
     
  3. iTz_Proph3t
    Offline

    iTz_Proph3t Moderator

    Registriert seit:
    24. Oktober 2012
    Beiträge:
    1.128
    Geschlecht:
    männlich
    Minecraft:
    iTz_Proph3t
    Es fühlt sich extrem nach hohem Packet Loss an, zwischendrin läufts flüssig, dann passieren aba manchmal keine Aktionen die ich angebe. Jedoch zeigt es Ingame bei Packet Loss 0% an und als Ping zwischen 80 und 120, was zwar für mich extrem hoch ist(5-20 normal) aber trotzdem nicht solche Lags hervorrufen dürfte.

    Achja, hab Win10 davor liefs aber auch flüssig darauf.
     
  4. SilberRegen
    Offline

    SilberRegen

    Registriert seit:
    23. März 2012
    Beiträge:
    709
    Minecraft:
    SilberRegen
    Klingt jetzt nicht nach einer schlauen Lösung, aber hast du es schon mit einer Neuinstallation probiert?
    Alle Dateien weg und CS:GO nochmal frisch installieren, soll bei einigen Leuten geholfen haben, die ähnliche Probleme hatten.

    Der Grafiktreiber ist aktuell nehme ich mal an.
     
  5. iTz_Proph3t
    Offline

    iTz_Proph3t Moderator

    Registriert seit:
    24. Oktober 2012
    Beiträge:
    1.128
    Geschlecht:
    männlich
    Minecraft:
    iTz_Proph3t
    Jap Grafiktreiber ist aktuell, auch alle Grafiken auf ganz niedrigen stellen hat auch nichts gebracht, ich werd die Neuinstallation wohl mal probieren, wobei ich nicht glaube, dass es was bringt, da ich, wie gesagt, die Dateien schon auf Fehler überprüfen hab lassen und dabei nichts war.
     
  6. SilberRegen
    Offline

    SilberRegen

    Registriert seit:
    23. März 2012
    Beiträge:
    709
    Minecraft:
    SilberRegen
  7. iTz_Proph3t
    Offline

    iTz_Proph3t Moderator

    Registriert seit:
    24. Oktober 2012
    Beiträge:
    1.128
    Geschlecht:
    männlich
    Minecraft:
    iTz_Proph3t
    Das hab ich auch schon gefunden, is aba mMn nicht das Problem

    Edit:

    Neuinstallieren brachte auch nichts, zumindest nichts bei Cs:Go

    Edit 2:

    Konnte gerade im teamspeak folgendes beobachten:

    Der Ping fängt normal bei 20-30 an mit +-5.
    Nach 5-15 Sekunden steigt dieser auf 60-120 an mit +- 60-120
    Der +- Wert ist fast der selbe wie der angezeigte Ping.
    D.h. der ping schwankt extrem, als Router hab ich eine FritzBox 3390
     
    Zuletzt bearbeitet: 11. August 2015
  8. Malfrador
    Offline

    Malfrador

    Registriert seit:
    16. Juni 2013
    Beiträge:
    657
    Geschlecht:
    männlich
    Minecraft:
    Malfrador
    Mal geschaut ob Windows im Hintergrund Updates runterlädt? "Diensthost: Lokales System (18)" sollte das im Taskmanager sein. Da würde kurz warten wohl helfen. Wohl es innerhalb zweier Tage unwahrscheinlich ist :I