1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Feed the Beast-Server laggt

Dieses Thema im Forum "Technischer Support" wurde erstellt von FelixPenDragon, 29. Oktober 2014.


  1. FelixPenDragon
    Offline

    FelixPenDragon

    Registriert seit:
    29. Juli 2013
    Beiträge:
    29
    Minecraft:
    FelixPenDragon
    Huhu,

    ich habe ein Problem mit meinem Feed the Beast Lite-Server. Folgendes: Wenn der Server gestartet ist, dann läuft er ohne Laggs und die TPS bewegen sich um die 20. Doch wenn sich ein User zum Spawn, zu seinem Home oder sonst wo hin teleportiert gibt es ein kurzes Standbild für alle User und die TPS brechen ein.
    Ich habe mich selber auch mal hin und her teleportiert und mir ist aufgefallen, dass die Map eine ganze Weile braucht, um zu laden und deswegen wahrscheinlich das kurze Standbild entseht.
    Das Problem ist, dass keine Fehlermeldung oder sonstiges kommt. Nun frage ich die Community, ob sie mir eine Lösung anbieten kann.

    Hier die Log vom Serverstart: http://pastebin.com/A1DDL4Zs

    P.S.: Wenn was fehlt, einfach melden! :)

    Gruß
    Felix
     
  2. FelixPenDragon
    Offline

    FelixPenDragon

    Registriert seit:
    29. Juli 2013
    Beiträge:
    29
    Minecraft:
    FelixPenDragon
    Hallo Julian,

    dem Server habe ich 5 GB RAM zugwiesen. Wenn dieses "Phänomen" eintritt, dann gehen CPU- und RAM-Auslastung nicht an die Grenzen.

    Gruß
    Felix