FTB-Server Problem

Dieses Thema im Forum "Technischer Support" wurde erstellt von Basti07711, 22. Mai 2013.

  1. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    Hi Leute,
    wie oben im Titel schon gesagt, habt ich ein Problem mit meinem FTB-Server. Ich kann ihn mit meinem FTB-Launcher nicht joinen. Ichhabe ein Force-Update gemahct und in der Konsole steht, das ich die falschen Versionen der Mods habe. Weiss jemand welche FTB-Ultimate-Version ich brauche, um auf einen FTB 1.0.6 Server zu joinen?
     
    #1
  2. C64
    Offline

    C64

    Bist du dir sicher, dass die Client- mit der Serverversion/-pack übereinstimmt?
    IdR. liegts an der falschen Software.
     
    #2
  3. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    Also, bei meinem FTB Client gibt es nur folgende Versionen für das Ultimate-Pack, was auf meinem Server läuft:
    -1.0.1
    -1.0.2
    -1.1.0
    Obwohl beim Server steht: 1.0.6

    Und was meinst du mit falscher Software?
     
    #3