Globale Fehlermeldung

Dieses Thema im Forum "Technischer Support" wurde erstellt von Yoganahii, 16. August 2013.

  1. Yoganahii
    Offline

    Yoganahii

    Registriert seit:
    18. Juli 2013
    Beiträge:
    107
    Minecraft:
    Yogonahii
    Hallo, ich suche mal wieder ein Plugin, welches eine globale Fehlermeldung einfügt. Das heißt, dass z.B. anstatt "You don't have permissons in this area" oder "You don't have Permissions to do this" eine Fehlermeldung kommt, die man in der Konfiguration selber einstellen kann. :)

    Hoffe ihr kennt ein solches Plugin und ich bedanke mich schon mal für die Antworten.
    (Auf Bukkit.org fand ich keins.)

    Liebe Grüße,
    Yoganahii
     
    #1
  2. TheAweCrafter
    Offline

    TheAweCrafter

    Registriert seit:
    13. August 2013
    Beiträge:
    157
    Ort:
    Luxemburg
    Minecraft:
    Bexleption



    Such auch ein solches Plugin, bisher jedoch keines gefunden. Man könnte es jedoch vllt mit diesem Plugin machen, bin mir aber ntt sicher ob das klappen würde: http://dev.bukkit.org/bukkit-plugins/cshortcut/
     
    #2
  3. nickless
    Offline

    nickless

    Registriert seit:
    26. August 2011
    Beiträge:
    231
    Remap
    http://dev.bukkit.org/bukkit-plugins/remap/
    Du kannst damit fast alles umschreiben. Chat Nachrichten, Server Nachrichten, Commands usw.
    Ich "Übersetze" damit meine Plugins. Sogar mehrzeile Ausgaben sind möglich z.B. /regeln und dann 5 Zeilen Text.
    Eigene Befehle lassen sich damit erstellen oder Bestehende umschreiben. (Beispiel /tpaccept -> /ja)
    Ansich kannst du damit so gut wie alles ändern was du Ingame Schreiben und Lesen kannst.

    ps. Anstelle von "You don't have permissons in this area" habe ich "Worldguard mag dich nicht!"
     
    #3
  4. Yoganahii
    Offline

    Yoganahii

    Registriert seit:
    18. Juli 2013
    Beiträge:
    107
    Minecraft:
    Yogonahii
    Fett, danke :)
     
    #4