• Bitte beachte, dass wir eine Serverliste sind!
    Wenn du ein Problem auf einem Server hast (z.B. Entbannantrag, etc), dann ist das Forum hier der falsche Ort.
  • Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Grosses Problem bitte schnell helfen: User können in keiner Welt abbauen

Minecraftfan714

Minecrafter
Mitglied seit
7 Juni 2019
Beiträge
3
Hallo liebes Forum,

User können auf meinem McPe-Server seit neuem nichts mehr abbauen, früher ging das noch perfekt. Sowohl in der Plotwelt (ist ein Citybuild-Server, habe die Plots mit Myplot erstellt) als auch in der Farmwelt. Was ich schon versucht habe:
1: Den Server restarten
2: Das fix-Tool meines Hosts ausprobiert (Minehub)
3: Server aufgefrischt (auch ein Tool)
4: Default-Gamemode auf Survival gesetzt
5: Spawnschutz auf 0 gesetzt
6: Plugins mit fehlprogrammierungen gelöscht

Das geht jetzt seit vorgestern so und ich weiss nicht was ich noch tun könnte. Alle Ideen willkommen, wenn auch nur eine kleine Chance besteht das es funktioniert bitte senden.

Danke im Voraus
Minecraftfan714
 

PixelEmpires

Kuhfänger
Mitglied seit
21 März 2018
Beiträge
65
Alter
18
Minecraft
_Supreme_Hero_
Hallo liebes Forum,

User können auf meinem McPe-Server seit neuem nichts mehr abbauen, früher ging das noch perfekt. Sowohl in der Plotwelt (ist ein Citybuild-Server, habe die Plots mit Myplot erstellt) als auch in der Farmwelt. Was ich schon versucht habe:
1: Den Server restarten
2: Das fix-Tool meines Hosts ausprobiert (Minehub)
3: Server aufgefrischt (auch ein Tool)
4: Default-Gamemode auf Survival gesetzt
5: Spawnschutz auf 0 gesetzt
6: Plugins mit fehlprogrammierungen gelöscht

Das geht jetzt seit vorgestern so und ich weiss nicht was ich noch tun könnte. Alle Ideen willkommen, wenn auch nur eine kleine Chance besteht das es funktioniert bitte senden.

Danke im Voraus
Minecraftfan714
Schick mal eine Lisye von allen deinen Plugins
 

Minecraftfan714

Minecrafter
Mitglied seit
7 Juni 2019
Beiträge
3
Die Liste meiner herunter geladenen Plugins:

Es ist ein Pocketmine-Server.

  • Slapper 1.4.2
  • BanTime 1.0.1
  • essentialsTP 1.2.2
  • SizePlayer 1.1.0
  • ManyWorlds 2.2.0
  • ClearPlayer 1.0.0
  • Trampoline 1.2
  • AnywhereBackpack 1.5.0
  • PiggyCustomEnchants 1.4.5
  • Signit 1.1.0
  • LessIsMore 1.1.0
  • AutoUpdater 1.0.1
  • EconomyAPI 5.7.2
  • RedSkyBlock 3.1.1
  • EC-TableUI 1.0.0-pre
  • PiggyCrates 1.5.0
  • MultiWorld 1.5.0
  • PurePerms 1.4.2-c2a
  • MSpawns 2.2
  • BankNotes 2.0.3
  • MyPlot 1.5.3-pre
  • PureChat 1.4.11
  • SimpleWarp 4.0.1

 
Zuletzt bearbeitet:
Allgemein
Hilfe Benutzer
    SirYwell SirYwell: hey
    Oben