Habe ein Problem

Dieses Thema im Forum "Server Plugins" wurde erstellt von kuriiLP, 31. August 2013.

  1. kuriiLP
    Offline

    kuriiLP

    Registriert seit:
    21. August 2013
    Beiträge:
    7
    und zwar: Meine User können keine Items mehr aufnehmen.

    Server war vor kurzem 1.6.2
    Jetzt ist es wieder 1.5.2

    was kann ich machen ?
     
    #1
  2. nickless
    Offline

    nickless

    Registriert seit:
    26. August 2011
    Beiträge:
    231
  3. Glumandala
    Online

    Glumandala Entwickler Moderator

    Registriert seit:
    1. Mai 2013
    Beiträge:
    86
    Ort:
    Deutschland
    Minecraft:
    Glumandala
    Kurz:
    - Hast du Essentials?
    Ja, hast du! ^^
    - Haben deine Member die "Aufheb" Regel erhalten?"
    Nein, haben Sie nicht -> Hole dies mit der Permission hinzugabe von Essentials nach. (Weiß die Permission dafür gerade nicht^^ steht auf der BukkitORG Seite von Essentials)
     
    #3
  4. Mario52
    Offline

    Mario52

    Registriert seit:
    19. August 2013
    Beiträge:
    511
    Minecraft:
    Mario_52
    Das liegt wahrscheinlich daran, dass du die Version gewechselt hast. Deswegen sind die Plugins nicht mehr auf dem neusten Stand und die Permisssion fehlt. Wenn du die Plugins in der entsprechenden Version runterlädst und dann die Permission zum Item aufheben erteilst, (Wenn du eins hast mit deinem Permission Plugin). Ich hatte das auch mal als ein Server die Plugins resettet hat.
     
    #4
  5. Glumandala
    Online

    Glumandala Entwickler Moderator

    Registriert seit:
    1. Mai 2013
    Beiträge:
    86
    Ort:
    Deutschland
    Minecraft:
    Glumandala
    Ist ja nicht so, das Ich das bereits geschrieben habe.. Ach Ja.. Ich hab's kurz und knapp gehalten o_O
     
    #5
  6. Mario52
    Offline

    Mario52

    Registriert seit:
    19. August 2013
    Beiträge:
    511
    Minecraft:
    Mario_52
    Ich habe aber erklärt warum es so ist
     
    #6