1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

In meiner 2. Welt spawnen keine Monster.

Dieses Thema im Forum "Server Plugins" wurde erstellt von SvLyss, 3. April 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.

  1. SvLyss
    Offline

    SvLyss

    Registriert seit:
    30. Dezember 2011
    Beiträge:
    87
    Hallo zusammen,

    auf meinem Server habe ich 2 welten. die stadt und die farmwelt. in der stadt sollen keine monster spawnen,deshalb steht in den properties monsters:false.

    in der farmwelt SOLLEN jedoch monster spawnen. diese welt wird ja über multiverse gesteuert, deshalb steht bei der multiverse-worlds.yml



    monsters:

    spawn: true

    doch es spawnen einfach keine monster!

    was muss ich tun?
     
  2. Cabraca
    Online

    Cabraca

    was du in den server.properties festlegst gilt überall.

    Setz in den server.properties die monster auf an
    dann geh in die config für deine hauptwelt von multiverse und schaltest da für deine hauptwelt die monster aus.
    problem gelöst
     
  3. SvLyss
    Offline

    SvLyss

    Registriert seit:
    30. Dezember 2011
    Beiträge:
    87
    Dein vorschlag funktioniert irgendiwe nicht....hast du villeicht eine Idee was ich falsch mache?
     
  4. Blackcr0wned
    Offline

    Blackcr0wned Ehem. Teammitglied

    Registriert seit:
    2. März 2012
    Beiträge:
    797
    Geschlecht:
    männlich
    Minecraft:
    Blackcr0wned
    Da gibt es noch eine Einstellung mit "spawn Animals" oder so, mach dort mal true und dann sollte es gehen ;)
    Wenn nicht, dann sag nochma bescheid.
     
  5. waoler
    Offline

    waoler

    Registriert seit:
    31. März 2012
    Beiträge:
    72
    Minecraft:
    waoler
    Oder lass das ganze über World Guard laufen, wenn du es überhaupt drauf hast... (also das Plugin)
    Da kannst du für jede Welt die Protections etc. auswählen.

    MfG waoler
     
  6. Solarkocher
    Offline

    Solarkocher Ehem. Teammitglied

    Registriert seit:
    30. Januar 2012
    Beiträge:
    635
    Stell es in den server.properties an und in der jeweiligen Welt mit folgendem Befehl an bzw. aus:

    /region flag __global__ mob-spawning deny/allow (nicht false oder true und die zwei __ nicht vergessen")
     
Status des Themas:
Es sind keine weiteren Antworten möglich.