Infected keine Reaktion

Dieses Thema im Forum "Technischer Support" wurde erstellt von Stim, 6. Februar 2013.

  1. Stim
    Offline

    Stim

    Registriert seit:
    31. Januar 2013
    Beiträge:
    103
    Guten Abend,

    ich habe heute das Plugin Infected auf meinen Server gespielt, den server neu gestartet und das plugin wird auch via /pl angezeigt, es hat aber keine Wirkung, weder /inf help oder /infected help, auf dem Server wird auch kein Ordner für die cnfig erstellt, an was kann das liegen?
     
    #1
  2. bformine
    Offline

    bformine

    Registriert seit:
    6. Juli 2012
    Beiträge:
    329
    Ort:
    join.mc-skyblock.eu
    Minecraft:
    bformine
    Poste mal bitte deine Server.log
     
    #2
  3. Stim
    Offline

    Stim

    Registriert seit:
    31. Januar 2013
    Beiträge:
    103
    Mal eine ganz dooofe Frage....

    Ich habe jetzt die server.log (780MB) geladen, beim öffnen bekomme ich immer keine Rückmeldung, was kann ich jetzt machen?^^
     
    #3
  4. Djdomrep
    Offline

    Djdomrep

    Registriert seit:
    23. Juni 2012
    Beiträge:
    35
    Ort:
    127.0.0.1
    Minecraft:
    djdomrep
    liegt an der grösse der datei möglicherweise kannst du sie mit notepad++ öffnen.
    es gibt ein plugin welches die server.log datei kleinhält, weis leider nicht mehr welches, bei bukkit nachschauen lohnt ;)
     
    #4
  5. bformine
    Offline

    bformine

    Registriert seit:
    6. Juli 2012
    Beiträge:
    329
    Ort:
    join.mc-skyblock.eu
    Minecraft:
    bformine
    Löschen, Server neu starten, fertig
     
    #5
  6. Stim
    Offline

    Stim

    Registriert seit:
    31. Januar 2013
    Beiträge:
    103
    Danke! Hier die log:

    Code (Text):
    1. 2013-02-06 20:02:43 [INFO] Starting minecraft server version 1.4.6
    2. 2013-02-06 20:02:43 [INFO] Loading properties
    3. 2013-02-06 20:02:43 [INFO] Default game type: SURVIVAL
    4. 2013-02-06 20:02:43 [INFO] Generating keypair
    5. 2013-02-06 20:02:43 [INFO] Starting Minecraft server on *:25565
    6. 2013-02-06 20:02:43 [INFO] This server is running CraftBukkit version git-Bukkit-1.4.6-R0.3-b2586jnks (MC: 1.4.6) (Implementing API version 1.4.6-R0.3)
    7. 2013-02-06 20:02:44 [WARNING] ----- Bukkit Auto Updater -----
    8. 2013-02-06 20:02:44 [WARNING] Your version of CraftBukkit is out of date. Version 1.4.7-R1.0 (build #2624) was released on Thu Jan 31 04:37:54 CET 2013.
    9. 2013-02-06 20:02:44 [WARNING] Details: /downloads/craftbukkit/view/01845_1.4.7-R1.0/
    10. 2013-02-06 20:02:44 [WARNING] Download: /downloads/craftbukkit/get/01845_1.4.7-R1.0/craftbukkit.jar
    11. 2013-02-06 20:02:44 [WARNING] ----- ------------------- -----
    12. 2013-02-06 20:02:44 [INFO] [PermissionsEx] sql backend registered!
    13. 2013-02-06 20:02:44 [INFO] [PermissionsEx] file backend registered!
    14. 2013-02-06 20:02:44 [INFO] [PermissionsEx] PermissionEx plugin initialized.
    15. 2013-02-06 20:02:44 [INFO] [AutoMessage] Loading AutoMessage v1.5
    16. 2013-02-06 20:02:44 [INFO] [WorldEdit] Loading WorldEdit v5.4.5
    17. 2013-02-06 20:02:44 [INFO] [iConomy] Loading iConomy v7.0
    18. 2013-02-06 20:02:44 [INFO] [Vault] Loading Vault v1.2.22-b277
    19. 2013-02-06 20:02:44 [INFO] [PermissionsEx] Loading PermissionsEx v1.19.5
    20. 2013-02-06 20:02:44 [INFO] [PermissionsEx] Initializing file backend
    21. 2013-02-06 20:02:44 [INFO] Permissions file successfully reloaded
    22. 2013-02-06 20:02:44 [INFO] [Modifyworld] Loading Modifyworld v1.19.4
    23. 2013-02-06 20:02:44 [INFO] [Votifier] Loading Votifier v1.9
    24. 2013-02-06 20:02:44 [INFO] [LWC] Loading LWC v4.3.1 (b767-git-MANUAL) (November 15, 2012)
    25. 2013-02-06 20:02:44 [INFO] [Infected] Loading Infected v1.7.4.3
    26. 2013-02-06 20:02:44 [INFO] [WorldGuard] Loading WorldGuard v5.6.5
    27. 2013-02-06 20:02:44 [INFO] [Essentials] Loading Essentials v2.9.6
    28. 2013-02-06 20:02:44 [INFO] [MineBackup] Loading MineBackup v5.9.4
    29. 2013-02-06 20:02:44 [INFO] [SpawnerAdjuster] Loading SpawnerAdjuster v1.8.1
    30. 2013-02-06 20:02:44 [INFO] [ChatManager] Loading ChatManager v1.19.1
    31. 2013-02-06 20:02:44 [INFO] [EssentialsProtect] Loading EssentialsProtect v2.9.6
    32. 2013-02-06 20:02:44 [INFO] MLog clients using java 1.4+ standard logging.
    33. 2013-02-06 20:02:44 [INFO] [AuthMe] Loading AuthMe v2.7.1b1
    34. 2013-02-06 20:02:44 [INFO] [EssentialsSpawn] Loading EssentialsSpawn v2.9.6
    35. 2013-02-06 20:02:44 [INFO] [ChestShop] Loading ChestShop v3.46
    36. 2013-02-06 20:02:44 [INFO] [EssentialsChat] Loading EssentialsChat v2.9.6
    37. 2013-02-06 20:02:44 [INFO] [SimpleRegionMarket] Loading SimpleRegionMarket v3.2.0
    38. 2013-02-06 20:02:44 [INFO] [AntiCheat] Loading AntiCheat v1.5.5
    39. 2013-02-06 20:02:44 [INFO] [Vault] Enabling Vault v1.2.22-b277
    40. 2013-02-06 20:02:44 [INFO] [Vault][Economy] Essentials Economy found: Waiting
    41. 2013-02-06 20:02:44 [WARNING] iConomy - If you are using Flatfile storage be aware that versions 6, 7 and 8 have a CRITICAL bug which can wipe ALL iconomy data.
    42. 2013-02-06 20:02:44 [WARNING] if you're using Votifier, or any other plugin which handles economy data in a threaded manner your server is at risk!
    43. 2013-02-06 20:02:44 [WARNING] it is highly suggested to use SQL with iCo6 or to use an alternative economy plugin!
    44. 2013-02-06 20:02:44 [INFO] [Vault][Economy] iConomy 6 found: Waiting
    45. 2013-02-06 20:02:44 [INFO] [Vault][Permission] PermissionsEx found: Waiting
    46. 2013-02-06 20:02:44 [INFO] [Vault][Permission] SuperPermissions loaded as backup permission system.
    47. 2013-02-06 20:02:44 [INFO] [Vault][Chat] PermissionsEx found: Waiting
    48. 2013-02-06 20:02:44 [INFO] [Vault] Enabled Version 1.2.22-b277
    49. 2013-02-06 20:02:44 [INFO] [LWC] Enabling LWC v4.3.1 (b767-git-MANUAL) (November 15, 2012)
    50. 2013-02-06 20:02:44 [INFO] [LWC] Loaded 209 locale strings (0 overrides)
    51. 2013-02-06 20:02:45 [INFO] [LWC] Permissions API: ?4VaultPermissions
    52. 2013-02-06 20:02:45 [INFO] [LWC] Currency API: ?4VaultCurrency
    53. 2013-02-06 20:02:45 [INFO] [LWC] Connecting to SQLite
    54. 2013-02-06 20:02:45 [INFO] [LWC] Performing any necessary database updates
    55. 2013-02-06 20:02:45 [INFO] [LWC] Using database: Native
    56. 2013-02-06 20:02:45 [INFO] [LWC] Precached 924 protections
    57. 2013-02-06 20:02:45 [WARNING] **** SERVER IS RUNNING IN OFFLINE/INSECURE MODE!
    58. 2013-02-06 20:02:45 [WARNING] The server will make no attempt to authenticate usernames. Beware.
    59. 2013-02-06 20:02:45 [WARNING] While this makes the game possible to play without internet access, it also opens up the ability for hackers to connect with any username they choose.
    60. 2013-02-06 20:02:45 [WARNING] To change this, set "online-mode" to "true" in the server.properties file.
    61. 2013-02-06 20:02:45 [INFO] Preparing level "world"
    62. 2013-02-06 20:02:45 [INFO] Preparing start region for level 0 (Seed: 6212184149803138532)
    63. 2013-02-06 20:02:46 [INFO] Preparing spawn area: 97%
    64. 2013-02-06 20:02:46 [INFO] Preparing start region for level 1 (Seed: 6212184149803138532)
    65. 2013-02-06 20:02:46 [INFO] Preparing start region for level 2 (Seed: 6212184149803138532)
    66. 2013-02-06 20:02:47 [INFO] [AutoMessage] Enabling AutoMessage v1.5
    67. 2013-02-06 20:02:47 [INFO] [AutoMessage] version [1.5] loaded
    68. 2013-02-06 20:02:47 [INFO] [WorldEdit] Enabling WorldEdit v5.4.5
    69. 2013-02-06 20:02:47 [INFO] WEPIF: Using the Bukkit Permissions API.
    70. 2013-02-06 20:02:47 [INFO] [iConomy] Enabling iConomy v7.0
    71. 2013-02-06 20:02:47 [INFO] [iConomy - April Fools] Enabled (30 ms)
    72. 2013-02-06 20:02:47 [INFO] [iConomy] Hello, I'm Nijikokun. Yes, this is an April Fools joke, but '/money top' was fixed! Enjoy :) - Rare Version!
    73. 2013-02-06 20:02:47 [INFO] [Vault][Economy] iConomy 7 hooked.
    74. 2013-02-06 20:02:47 [INFO] [PermissionsEx] Enabling PermissionsEx v1.19.5
    75. 2013-02-06 20:02:47 [INFO] [iConomy - April Fools] Purged accounts with default balance.
    76. 2013-02-06 20:02:47 [INFO] [PermissionsEx] Superperms support enabled.
    77. 2013-02-06 20:02:47 [INFO] [PermissionsEx] v1.19.5 enabled
    78. 2013-02-06 20:02:47 [INFO] WEPIF: PermissionsEx detected! Using PermissionsEx for permissions.
    79. 2013-02-06 20:02:47 [INFO] [Vault][Permission] PermissionsEx hooked.
    80. 2013-02-06 20:02:47 [INFO] [Vault][Chat] PermissionsEx_Chat hooked.
    81. 2013-02-06 20:02:47 [INFO] [Modifyworld] Enabling Modifyworld v1.19.4
    82. 2013-02-06 20:02:47 [INFO] [Modifyworld] Modifyworld enabled!
    83. 2013-02-06 20:02:47 [INFO] [Votifier] Enabling Votifier v1.9
    84. 2013-02-06 20:02:47 [INFO] [Votifier] Loaded vote listener: Vote4CashListener
    85. 2013-02-06 20:02:47 [INFO] [Votifier] Loaded vote listener: FlatfileVoteListener
    86. 2013-02-06 20:02:47 [INFO] [Votifier] Votifier enabled.
    87. 2013-02-06 20:02:47 [INFO] [Infected] Enabling Infected v1.7.4.3
    88. 2013-02-06 20:02:47 [SEVERE] Error occurred while enabling Infected v1.7.4.3 (Is it up to date?)
    89. java.lang.NoClassDefFoundError: net/minecraft/server/v1_4_R1/MinecraftServer
    90.     at me.xxsniperzzxx_sd.infected.Tools.ErrorLogger.<clinit>(ErrorLogger.java:134)
    91.     at me.xxsniperzzxx_sd.infected.Main.onEnable(Main.java:105)
    92.     at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:217)
    93.     at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:457)
    94.     at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:381)
    95.     at org.bukkit.craftbukkit.v1_4_6.CraftServer.loadPlugin(CraftServer.java:282)
    96.     at org.bukkit.craftbukkit.v1_4_6.CraftServer.enablePlugins(CraftServer.java:264)
    97.     at net.minecraft.server.v1_4_6.MinecraftServer.j(MinecraftServer.java:321)
    98.     at net.minecraft.server.v1_4_6.MinecraftServer.e(MinecraftServer.java:300)
    99.     at net.minecraft.server.v1_4_6.MinecraftServer.a(MinecraftServer.java:259)
    100.     at net.minecraft.server.v1_4_6.DedicatedServer.init(DedicatedServer.java:149)
    101.     at net.minecraft.server.v1_4_6.MinecraftServer.run(MinecraftServer.java:399)
    102.     at net.minecraft.server.v1_4_6.ThreadServerApplication.run(SourceFile:849)
    103. Caused by: java.lang.ClassNotFoundException: net.minecraft.server.v1_4_R1.MinecraftServer
    104.     at org.bukkit.plugin.java.PluginClassLoader.findClass0(PluginClassLoader.java:70)
    105.     at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:53)
    106.     at java.lang.ClassLoader.loadClass(ClassLoader.java:307)
    107.     at java.lang.ClassLoader.loadClass(ClassLoader.java:248)
    108.     ... 13 more
    109. 2013-02-06 20:02:47 [INFO] [WorldGuard] Enabling WorldGuard v5.6.5
    110. 2013-02-06 20:02:47 [INFO] [WorldGuard] (world) TNT ignition is PERMITTED.
    111. 2013-02-06 20:02:47 [INFO] [WorldGuard] (world) Lighters are PERMITTED.
    112. 2013-02-06 20:02:47 [INFO] [WorldGuard] (world) Lava fire is blocked.
    113. 2013-02-06 20:02:47 [INFO] [WorldGuard] (world) Fire spread is UNRESTRICTED.
    114. 2013-02-06 20:02:47 [INFO] [WorldGuard] Loaded configuration for world 'world'
    115. 2013-02-06 20:02:47 [INFO] [WorldGuard] (world_nether) TNT ignition is PERMITTED.
    116. 2013-02-06 20:02:47 [INFO] [WorldGuard] (world_nether) Lighters are PERMITTED.
    117. 2013-02-06 20:02:47 [INFO] [WorldGuard] (world_nether) Lava fire is blocked.
    118. 2013-02-06 20:02:47 [INFO] [WorldGuard] (world_nether) Fire spread is UNRESTRICTED.
    119. 2013-02-06 20:02:47 [INFO] [WorldGuard] Loaded configuration for world 'world_nether'
    120. 2013-02-06 20:02:47 [INFO] [WorldGuard] (world_the_end) TNT ignition is PERMITTED.
    121. 2013-02-06 20:02:47 [INFO] [WorldGuard] (world_the_end) Lighters are PERMITTED.
    122. 2013-02-06 20:02:47 [INFO] [WorldGuard] (world_the_end) Lava fire is blocked.
    123. 2013-02-06 20:02:47 [INFO] [WorldGuard] (world_the_end) Fire spread is UNRESTRICTED.
    124. 2013-02-06 20:02:47 [INFO] [WorldGuard] Loaded configuration for world 'world_the_end'
    125. 2013-02-06 20:02:47 [INFO] [WorldGuard] 37 regions loaded for 'world'
    126. 2013-02-06 20:02:47 [INFO] [WorldGuard] 0 regions loaded for 'world_nether'
    127. 2013-02-06 20:02:47 [INFO] [WorldGuard] 0 regions loaded for 'world_the_end'
    128. 2013-02-06 20:02:47 [INFO] [Essentials] Enabling Essentials v2.9.6
    129. 2013-02-06 20:02:47 [INFO] Using locale de_DE
    130. 2013-02-06 20:02:48 [INFO] Using locale de_DE
    131. 2013-02-06 20:02:48 [INFO] [Vault][Economy] Essentials Economy hooked.
    132. 2013-02-06 20:02:48 [INFO] Essentials: Using PermissionsEx based permissions.
    133. 2013-02-06 20:02:48 [INFO] [Essentials] Payment method found (Vault - Economy: iConomy 7 version: 1.2.22-b277)
    134. 2013-02-06 20:02:48 [INFO] [MineBackup] Enabling MineBackup v5.9.4
    135. 2013-02-06 20:02:48 [INFO] [MineBackup] Using Vault as provider
    136. 2013-02-06 20:02:48 [INFO] [SpawnerAdjuster] Enabling SpawnerAdjuster v1.8.1
    137. 2013-02-06 20:02:48 [INFO] [SpawnerAdjuster][1.8.1] Loading config ...
    138. 2013-02-06 20:02:48 [INFO] [SpawnerAdjuster][1.8.1] Creature storage array cleaning task set with ID: 15
    139. 2013-02-06 20:02:48 [INFO] [SpawnerAdjuster][1.8.1] Loading complete
    140. 2013-02-06 20:02:48 [INFO] [ChatManager] Enabling ChatManager v1.19.1
    141. 2013-02-06 20:02:48 [INFO] [ChatManager] ChatManager disabled. Check config.yml!
    142. 2013-02-06 20:02:48 [INFO] [ChatManager] Disabling ChatManager v1.19.1
    143. 2013-02-06 20:02:48 [INFO] [ChatManager] ChatManager disabled!
    144. 2013-02-06 20:02:48 [INFO] [EssentialsProtect] Enabling EssentialsProtect v2.9.6
    145. 2013-02-06 20:02:48 [INFO] Initializing c3p0-0.9.1.2 [built 21-May-2007 15:04:56; debug? true; trace: 10]
    146. 2013-02-06 20:02:48 [INFO] [AuthMe] Enabling AuthMe v2.7.1b1
    147. 2013-02-06 20:02:48 [INFO] [AuthMe] Loading Configuration File...
    148. 2013-02-06 20:02:48 [INFO] [AuthMe] Merge new Config Options if needed..
    149. 2013-02-06 20:02:48 [INFO] [AuthMe] Set Language: en
    150. 2013-02-06 20:02:48 [INFO] [AuthMe] Authme 2.7.1b1 enabled
    151. 2013-02-06 20:02:48 [INFO] [EssentialsSpawn] Enabling EssentialsSpawn v2.9.6
    152. 2013-02-06 20:02:48 [INFO] [ChestShop] Enabling ChestShop v3.46
    153. 2013-02-06 20:02:48 [INFO] [ChestShop] LWC version 4.3.1 (b767-git-MANUAL) (November 15, 2012) loaded.
    154. 2013-02-06 20:02:48 [INFO] [ChestShop] Vault loaded - using iConomy 7
    155. 2013-02-06 20:02:48 [INFO] [EssentialsChat] Enabling EssentialsChat v2.9.6
    156. 2013-02-06 20:02:48 [INFO] [SimpleRegionMarket] Enabling SimpleRegionMarket v3.2.0
    157. 2013-02-06 20:02:49 [INFO] [SimpleRegionMarket] Loaded 4 template(s), 1 world(s) and 4 region(s).
    158. 2013-02-06 20:02:49 [INFO] [SimpleRegionMarket] The check took 8ms
    159. 2013-02-06 20:02:49 [INFO] [SimpleRegionMarket] Permissions loaded (PermissionsEx)
    160. 2013-02-06 20:02:49 [INFO] [SimpleRegionMarket] SimpleRegionMarket enabled.
    161. 2013-02-06 20:02:49 [INFO] [AntiCheat] Enabling AntiCheat v1.5.5
    162. 2013-02-06 20:02:49 [INFO] Server permissions file permissions.yml is empty, ignoring it
    163. 2013-02-06 20:02:49 [INFO] Done (4.601s)! For help, type "help" or "?"
    164.  
    165.  
     
    #6
  7. bformine
    Offline

    bformine

    Registriert seit:
    6. Juli 2012
    Beiträge:
    329
    Ort:
    join.mc-skyblock.eu
    Minecraft:
    bformine
    2013-02-06 20:02:47 [SEVERE] Error occurred while enabling Infected v1.7.4.3 (Is it up to date?)

    Du musst die neuste Version installieren :)
     
    #7
  8. Stim
    Offline

    Stim

    Registriert seit:
    31. Januar 2013
    Beiträge:
    103
    Von was?

    Muss ich vorher irgendwas sichern?
     
    #8
  9. Djdomrep
    Offline

    Djdomrep

    Registriert seit:
    23. Juni 2012
    Beiträge:
    35
    Ort:
    127.0.0.1
    Minecraft:
    djdomrep
    [TABLE="class: listing, width: 935"]

    [TH="class: col-file single-col, bgcolor: #2096E1"]Name[/TH]
    [TH="class: col-type single-col, bgcolor: #2096E1, align: center"]Release type[/TH]
    [TH="class: col-status single-col, bgcolor: #2096E1, align: center"]Status[/TH]
    [TH="class: col-date single-col, bgcolor: #2096E1, align: center"]Date[/TH]
    [TH="class: col-game-version single-col, bgcolor: #2096E1, align: center"]Game version[/TH]
    [TH="class: col-filename single-col, bgcolor: #2096E1, align: center"]Filename[/TH]
    [TH="class: col-downloads single-col, bgcolor: #2096E1, align: center"]Downloads[/TH]

    [TH="class: col-file single-col, bgcolor: #F0F7FC"]Name[/TH]
    [TH="class: col-type single-col, bgcolor: #F0F7FC, align: center"]Release type[/TH]
    [TH="class: col-status single-col, bgcolor: #F0F7FC, align: center"]Status[/TH]
    [TH="class: col-date single-col, bgcolor: #F0F7FC, align: center"]Date[/TH]
    [TH="class: col-game-version single-col, bgcolor: #F0F7FC, align: center"]Game version[/TH]
    [TH="class: col-filename single-col, bgcolor: #F0F7FC, align: center"]Filename[/TH]
    [TH="class: col-downloads single-col, bgcolor: #F0F7FC, align: center"]Downloads[/TH]
    [TR="class: odd"]
    [TD="class: col-file"]Infected v1.7.4.3[/TD]
    [TD="class: col-type, align: center"]Release[/TD]
    [TD="class: col-status, align: center"]Semi-normal[/TD]
    [TD="class: col-date, align: center"]1 day ago[/TD]
    [TD="class: col-game-version, align: center"]
    • CB 1.4.7-R1.0
    [/TD]
    [TD="class: col-filename, align: center"]Infected.jar[/TD]
    [TD="class: col-downloads, align: center"]116[/TD]
    [/TR]
    [/TABLE]

    ist die neuste version
     
    #9
  10. Stim
    Offline

    Stim

    Registriert seit:
    31. Januar 2013
    Beiträge:
    103
    Vielen Dank für die Antwort,
    ich habe die oben geschriebene Version geladen, auf den Server gespielt, server runter und hoch, geht nicht...

    Bis jetzt ging jedes Plugin ohne Probleme, liegt es evtl. weil die Bukkit-Version 1.4.6 ist und nicht 1.4.7?
     
    #10
  11. Calenria
    Offline

    Calenria

    Registriert seit:
    28. Juli 2012
    Beiträge:
    387
    Minecraft:
    Calenria
    Ja du solltest auf die 1.4.7 von Bukkit upgraden oder eine 1.4.6 Version von Infected verwenden.
     
    #11
  12. Stim
    Offline

    Stim

    Registriert seit:
    31. Januar 2013
    Beiträge:
    103
    Ich habe mir ein Tutorial angesehen wie ich den Server update..

    ist es wirklich so einfach? Die aktuelle Bukkitversion downloaden, server stoppen, neue bukkit drauf, server starten, fertig?
     
    #12
  13. Gruenling
    Offline

    Gruenling

    Registriert seit:
    29. Januar 2012
    Beiträge:
    52
    Ort:
    Schweiz
    Minecraft:
    gruenling
    Das Bukkit-Updaten schon.. aber bist du sicher, dass alle anderen Plugins nach dem Update noch laufen? Hier liegt der grössere Aufwand wenn du ein sauberes Update machen willst.

    Grüsse
    Gruenling
     
    #13
  14. Netto Hikari
    Offline

    Netto Hikari

    Registriert seit:
    5. Februar 2013
    Beiträge:
    17
    Ort:
    Schleswig
    Minecraft:
    NettoHikari
    Daran wirds liegen. Das Plugin wird als für Bukkit 1.4.7 ausgeschrieben. Upgrade Bukkit oder downgrade das Plugin. Das Stacktrace in der server.log sagt dasselbe aus.

    EDIT: Oh verdammt, nicht gesehen, dass es 2 Seiten gab. Entschuldige.
    Mein Server läuft mittlerweile auf 1.4.7 und alle Plugins laufen... Habe zwar viele selbst geschrieben, aber die Fremdplugins wurden auch schon lange aktualisiert. Kannst also sicher updaten.
     
    #14
  15. asandro
    Offline

    asandro

    Registriert seit:
    5. Januar 2013
    Beiträge:
    20
    Update mal den Server!
     
    #15