Discord

  • Bitte beachte, dass wir eine Serverliste sind!
    Wenn du ein Problem auf einem Server hast (z.B. Entbannantrag, etc), dann ist das Forum hier der falsche Ort.
  • Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Laggs @ Spawn

YourHosting

Minecrafter
Mitglied seit
11 Oktober 2012
Beiträge
6
Hallo,

Viele User (meist die mit schlechten PC's) beklagen sich oft über starke Laggs am Spawn.
Ich merke es bei den FPS auf meinem PC auch deutlich. Es bleibt laggfrei,
jedoch sinken die FPS stark, sobald ich am Spawn bin.

Am Spawn hat sich im Laufe der verschiedenen Minecraft-Versionen relativ wenig geändert.
Jedoch ist es mir aufgefallen, dass Laggs am Spawn erst ab der Version 1.6 auftraten.

Gibt es irgendwelche Items, Blöcke, etc., welche einen
bestimmten Junk stark zum Laggen bringen können, wenn sie (in hoher Zahl) vorhanden sind?

MfG
YourHosting
 

MrPyro13

Workaholic
Mitglied seit
29 April 2013
Beiträge
826
Minecraft
MrPyro13
Schick mir mal per PN die Server IP ich schau mich mal um! al gucken ob es bei mri auch laagt.
 
B

Blindhero

Guest
Vorallem viele Entities verursachen Laggs. zB Tiere/Villager. Zudem habe ich gehört dass bei einer erhöhten anzahl an Schildern es extrem laggt, da die Buchstaben auf den Schildern iwie einzeln als Bilder projeziert werden. Bin mir da aber nicht ganz sicher :)
 

Pappi

Schafhirte
Gesperrt
Mitglied seit
28 Oktober 2012
Beiträge
141
Alter
34
Minecraft
Pappi / PapaHarni
Das problem habe ich auch und zwar seit beginn an.

Hab keine Tiere am Spawn oder Massig RS dort. Das wird an dem Spawn protecting von Bukkit liegen. Vllt auch von MV.
 

YourHosting

Minecrafter
Mitglied seit
11 Oktober 2012
Beiträge
6
Hallo.

Ich habe schon einige Schilder am Spawn rumstehen. Jedoch nicht mehr wie zur Zeiten der 1.5.2, wo es überhaupt keine
Spawn-Laggs gab.
Ich habe schon so viele Sachen probiert, aber es bessert sich einfach nicht...
Vielleicht hat ja noch jemand ne Idee ;)
 

LucaDev

Braumeister
Mitglied seit
28 September 2012
Beiträge
334
Minecraft
l_uuca
Es kann sein das die map durch das upgrade "zerstört" wurde also nicht die Blöcke selbst sondern die region-data
 

LucaDev

Braumeister
Mitglied seit
28 September 2012
Beiträge
334
Minecraft
l_uuca
Probier mal die map durch einen chunkfixer laufen zu lassen
 
Oben