Pex Problem !

Dieses Thema im Forum "Technischer Support" wurde erstellt von CaptAim, 16. September 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. CaptAim
    Offline

    CaptAim

    Registriert seit:
    25. September 2011
    Beiträge:
    266
    Ort:
    Hamburg
    Minecraft:
    kinglibero
    Hey Leute ich habe ein Pex Problem ich habe folgene permissions config !

    # Weitere Informationen zu PermissionsEx finden Sie in unserer Wiki unter: http://wiki.nitrado.net/index.php/PermissionsEx
    # More Informations can be found here: http://wiki.nitrado.net/index.php/PermissionsEx
    groups:
    default:
    default: true
    prefix: '&5[Gast] '
    permissions:
    - commandbook.who
    - commandbook.rules
    - commandbook.motd
    - commandbook.time.check
    - commandbook.away
    Admin:
    permissions:
    - '*'
    prefix: '&c[Admin]&f '
    Member:
    permissions:
    - commandbook.warp.teleport
    - commandbook.warp.list
    - commandbook.home.set
    - commandbook.home.teleport
    - commandbook.who
    - commandbook.rules
    - commandbook.motd
    - commandbook.time.check
    - commandbook.away
    - commandbook.biome
    - commandbook.spawn
    - commandbook.msg
    - commandbook.say
    prefix: '&a[Member]&f '
    users:
    Name_des_Spielers:

    Aber die prefix wird nicht angezeigt !? Wodran liegt es ?
     
    #1
  2. Zexionc0
    Offline

    Zexionc0

    Registriert seit:
    3. Januar 2012
    Beiträge:
    18
    Funktionieren die Permissions an sich?

    Hast du ein Chat-Plugin wie Herochat oder iChat installiert?
     
    #2
  3. CaptAim
    Offline

    CaptAim

    Registriert seit:
    25. September 2011
    Beiträge:
    266
    Ort:
    Hamburg
    Minecraft:
    kinglibero
    Chatmanager .. oder ist das nicht so eins ? Sorry erforsche das gerade neu ;D


    [50 Beitrag xD ]
     
    #3
  4. Spongebob1399
    Offline

    Spongebob1399

    Registriert seit:
    4. April 2012
    Beiträge:
    1.279
    Minecraft:
    Spongebob1399
    Mach mal an der Console:
    Code (Text):
    1. pex user <dein Minecraft Name> add *
    Dann machst du Ingame:
    Code (Text):
    1. /pex group <Gruppe(Bsp.default)> prefix <prefix (Bsp.&5[Gast]>
    Das dann bei allen Gruppen ;)



    Mfg Sponge
     
    #4
  5. CaptAim
    Offline

    CaptAim

    Registriert seit:
    25. September 2011
    Beiträge:
    266
    Ort:
    Hamburg
    Minecraft:
    kinglibero
    Das erst funzt aber beim 2. kommt immer Sorry, you don´t have enough permissons
     
    #5
  6. 19juli99
    Offline

    19juli99

    Registriert seit:
    19. Mai 2012
    Beiträge:
    299
    Minecraft:
    19juli99
    Dann gib dir mit /pex user deinname add * alle Permissions und versuche es erneut! ;)
     
    #6
  7. CaptAim
    Offline

    CaptAim

    Registriert seit:
    25. September 2011
    Beiträge:
    266
    Ort:
    Hamburg
    Minecraft:
    kinglibero
    Okay das war mein fehler aber habe immer noch keinen Prefix ?
    Reicht Chatmanager da oder muss ich da iChat oder so rein machen ?!
     
    #7
  8. gruener_kaktus
    Offline

    gruener_kaktus

    Registriert seit:
    26. Januar 2012
    Beiträge:
    385
    Minecraft:
    Gruener_Kaktus
    Schik mal die config vom chatmager pls
     
    #8
  9. CaptAim
    Offline

    CaptAim

    Registriert seit:
    25. September 2011
    Beiträge:
    266
    Ort:
    Hamburg
    Minecraft:
    kinglibero
    Hier die Config

    enable: false
    message-format: <%prefix%player%suffix> %message
    global-message-format: <%prefix%player%suffix> &e%message
    ranged-mode: false
    chat-range: 100.0

    Hier mal eine Liste meiner Plugin ! Vielleicht hilft es :
    AutoSaveWorld
    ChatManager
    CommandBook
    GlowstoneLaterns
    LWC
    Modifymyworld
    Pex
    pexrank
    SafeCreeper
    WorldEdit
    WorldGuard
    AutoMessager
     
    #9
  10. CaptAim
    Offline

    CaptAim

    Registriert seit:
    25. September 2011
    Beiträge:
    266
    Ort:
    Hamburg
    Minecraft:
    kinglibero
    Problem Gelöst !
    Vielen Dank an Benni !

    Closed
     
    #10
Status des Themas:
Es sind keine weiteren Antworten möglich.