Plugin lässt sich nicht installieren

Dieses Thema im Forum "Technischer Support" wurde erstellt von fabigamer235, 1. Dezember 2014.

  1. fabigamer235
    Offline

    fabigamer235

    Hallo,
    bei meinem Server lässt sich VIPCode nicht installieren, wieso? Im Log steht was mit "C"ould not load 'plugins/VIPCode.jar' in folder 'plugins'",. aber wieso?
     
    #1
  2. Majoox
    Offline

    Majoox

    Registriert seit:
    6. Mai 2014
    Beiträge:
    833
    Ort:
    Deutschland
    Minecraft:
    Majoox
    nicht mit deiner Bukkitversion kompantibel
     
    #2
  3. fabigamer235
    Offline

    fabigamer235

    Hä, bei meinem alten Server war aber auch 1.7.9 und dort lief es o_O
     
    #3
  4. Thalion
    Offline

    Thalion

    Registriert seit:
    22. Juli 2014
    Beiträge:
    25
    Ort:
    Berlin
    Minecraft:
    Spartaner_v1
    Hallöchen,

    laut Log benötigt das Plugin PermissionsEx, jedoch weiß ich nicht ob dieses Plugin nur mit PEX läuft oder auch mit anderen Permission-Systemen. Falls du eine genauere Antwort haben möchtest, wäre es nett, wenn du Pluginversion und Name bzw. nen Link anbieten könntest.

    Mit freundlichen Grüßen,
    Thalion
     
    #4
  5. fabigamer235
    Offline

    fabigamer235

    Achso, ja ich habe PermissionsEx mit Groupmanager getauscht, gibts da was ähnliches dann wie VIPCode?
     
    #5
  6. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    #6