Prefixe sind nur durch /afk sichtbar [Tekkit]

Dieses Thema im Forum "Technischer Support" wurde erstellt von computerfreak, 31. August 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. computerfreak
    Offline

    computerfreak

    Registriert seit:
    19. Januar 2012
    Beiträge:
    104
    Ort:
    Berlin
    Minecraft:
    Th3Lagg3r
    Guten Tag,
    Ich habe mir gerade einen neuen Serveranbieter gesucht, lief fast alles glatt. Der groupmanager hats leider nicht ohne probleme rüber geschafft.
    Nur wenn man (min) 1x /afk verwendet (essentials command) werden die prefixe sichtbar (natürlich nur von dem der /afk gemacht hat). Sonst sind die namen (etc) wie bei Vanilla.
    Bei PermissionsEX ist das selbe Problem (keine Sorge, ich verwende nur GroupManager (ich denke niemand ist so dumm und verwendet 2 permissions systeme, oder ?))
    Was wollt ihr denn wissen/haben um zu sehen was dem kleinen Fehlt ?
    lg
    Computerfreak
     
    #1
  2. Könntest du die Configs für die Prefixe posten? Also was zuständig ist für die Prefixe etcpp
     
    #2
  3. computerfreak
    Offline

    computerfreak

    Registriert seit:
    19. Januar 2012
    Beiträge:
    104
    Ort:
    Berlin
    Minecraft:
    Th3Lagg3r
    jetzt funktioniert bei mir garkein permissions system mehr.

    Tekkit -> Plugins -> permissionsex -> permissions.yml
    Code (Text):
    1. groups:  default:  default: true  permissions:  - modifyworld.* - -modifyworld.blocks.* - -modifyworld.items.*  prefix: '[Gast]'  builder:  default: false  permissions:    - modifyworld.* - chatmanager.* - essentials.afk    - essentials.back   - essentials.back.ondeath   - essrntials.sethome    - essentials.home   - essentials.tpa    - essentials.tpaccept   - essentials.tpdeny - essentials.help   - essentials.helpop - lwc.lock  - lwc.unlock    - multiverse.portals.*  prefix: '&2[Member]'    suffix: '&f'  vip:  default: false  permissions:    - '*'   prefix: '&b[VIP]    suffix: '&f'  mod:  default: false  permissions:    - '*'   prefix: '&6[MOD]    suffix: '&f'  owner:  default: false    permissions:    - '*'   prefix: '&c[Owner]  suffix: '&e'

    das ist eigendlich dafür verantwortlich (ja ich habe den chatmanager enabled)
     
    #3
  4. computerfreak
    Offline

    computerfreak

    Registriert seit:
    19. Januar 2012
    Beiträge:
    104
    Ort:
    Berlin
    Minecraft:
    Th3Lagg3r
    es lag an essentials, ich nehme jetzt AdminCMD

    - close please -
     
    #4
Status des Themas:
Es sind keine weiteren Antworten möglich.