Programmier fehler Wehre net wenn ihr helfen würdet !

Dieses Thema im Forum "Programmierung" wurde erstellt von KillerDesigns, 30. Juli 2015.

  1. KillerDesigns
    Offline

    KillerDesigns

    Registriert seit:
    14. Juli 2015
    Beiträge:
    2
    #1
  2. MrPyro13
    Offline

    MrPyro13

    Registriert seit:
    29. April 2013
    Beiträge:
    829
    Minecraft:
    MrPyro13
    Hallo,
    Fehler liegt in der plugin.yml
    Du hast den : hinter version und main vergessen

    PS: Achte das nächste mal bitte auf Form und auf die Richtigkeit der deutschen Sprache (Grammatik und Rechtschreibung)
     
    #2
  3. KillerDesigns
    Offline

    KillerDesigns

    Registriert seit:
    14. Juli 2015
    Beiträge:
    2
    Danke
     
    #3
  4. GPSforLEGENDS
    Offline

    GPSforLEGENDS

    Registriert seit:
    21. März 2014
    Beiträge:
    295
    Ort:
    Bürostuhl
    Minecraft:
    GPSforLEGENDS
    Ich denke, das es das beste für dich währe erstmal Java zu lernen... Falls du jetzt meinst das du ja "nur" bukkit plugins schreiben willst möchte ich dich auf ein Zitat von @ShareLock verweisen (das komplette Thema verlink ich unten)
    und ich muss dir leider mit teilen, das dein Plugin nie so funktionieren wird, wie du es willst... Es sei denn du lernst vernünftig Java und Später Bukkit. Es wird dir viel weiterhelfen, da eigeninitiative zu zeigen.

    Sharelocks beitrag: https://minecraft-server.eu/board/t...an-nicht-so-schnell-programmierer-wird.30906/
     
    #4
    ShareLock gefällt das.
  5. Vanityra
    Offline

    Vanityra

    Registriert seit:
    9. Juni 2015
    Beiträge:
    219
    Ort:
    Heidelberg
    Minecraft:
    Vanityra
    Gut gedeutschigt allerseits =)

    Ich als Javanixkapierer finde das etwas komisch, dass da so ein Gekritzel steht xD
     
    #5