server 1.7.2 - 1.7.10 joinbar machen

Dieses Thema im Forum "Technischer Support" wurde erstellt von Yusei0, 12. Februar 2015.

  1. Yusei0
    Offline

    Yusei0

    Registriert seit:
    2. Juni 2014
    Beiträge:
    11
    Minecraft:
    Yusei0
    wie mein titel schon sagt wie macht man das man auf einen 1.7.2 server mit allen 1.7 versions joinen kann?
     
    #1
  2. Majoox
    Offline

    Majoox

    Registriert seit:
    6. Mai 2014
    Beiträge:
    833
    Ort:
    Deutschland
    Minecraft:
    Majoox
    #2
  3. minecraftboy
    Offline

    minecraftboy

    Registriert seit:
    28. September 2012
    Beiträge:
    336
    Ort:
    NRW
    Minecraft:
    gamemaster1511
    Nein, die neusten unterstützen nur 1.8
     
    #3
  4. Majoox
    Offline

    Majoox

    Registriert seit:
    6. Mai 2014
    Beiträge:
    833
    Ort:
    Deutschland
    Minecraft:
    Majoox
    Ich krieg nicht in meinen Kopf das es schon 1.8 gibt :D

    Fehler meinerseits ^^
     
    #4
  5. Yusei0
    Offline

    Yusei0

    Registriert seit:
    2. Juni 2014
    Beiträge:
    11
    Minecraft:
    Yusei0
    Geht das nur mit spigot?
     
    #5
  6. minecraftboy
    Offline

    minecraftboy

    Registriert seit:
    28. September 2012
    Beiträge:
    336
    Ort:
    NRW
    Minecraft:
    gamemaster1511
    Ja
     
    #6
  7. Eisphoenix
    Offline

    Eisphoenix

    Registriert seit:
    9. Oktober 2014
    Beiträge:
    82
    Ort:
    Garmisch-Partenkirchen
    Minecraft:
    Eisphoenix
    Ich hab mal von einem Plugin gehört, womit es möglich ist, auf einem 1.8 Server mit 1.6-1.8 Versionen zu joinen (Natürlich mit Bugs ;)). Ich glaub es heißt ProtocolHack oder so... Such es mal auf Spigotmc.org
     
    #7
  8. FreezerMC
    Offline

    FreezerMC

    Registriert seit:
    18. Januar 2015
    Beiträge:
    18
    Benutze Spigot 1.7.9 benutze ich auch alle User können jetzt von 1.7.2 bis 1.7.10 joinen. Jedoch ein Problem dabei gibt es nämlich das du Köpfe zwar platzieren kannst, aber dies dann nur Steve Köpfe sind! Aber ich finde es nicht so schlimm außer du benutzt eine Teamhalle, aber dafür kannst du ja auch Citziens benutzen. Ich denke aber der Bug wird bei der nächsten Spigot Version behoben! ;)

    LG Freezer
     
    #8
  9. zocker7452
    Offline

    zocker7452

    Registriert seit:
    20. Februar 2015
    Beiträge:
    5
    Das kann von Spigot nicht behoben werden weil man mit 1.7.10 nicht die Skins von 1.7.2 sehen kann ist ein fehler von Mojang
     
    #9
  10. maxi1498
    Offline

    maxi1498

    Registriert seit:
    19. Februar 2015
    Beiträge:
    145
    Ort:
    Bayern
    Minecraft:
    maxi1498
    Also grundsätzlich habt ihr alle ein bisschen Recht! Aber Eigentlich brauchst du als erstes Damit so etwas geht (meiner Meinung) einen BungeeCord Server mit einem Plugin das dich dann auf einen der Server mit selben Inhalt schickt der deiner Version entspricht,

    den ansonsten müsstest du ja beim Bau der bsp. Lobby für jede Version die joinbar sein soll prüfen ob es da diesen Block gab! Dann brauchst du aber natürlich noch ein Plugin das diese Ganzen Versionen mit einander Verbindet!

    Glaube das es so ist aber anderst würde es für mich keinen Sinn ergeben da man sonst in den anderen Versionen Mods dafür benötigt um die fehlenden Texturen und Blöcke einzufügen und Plugins können das nicht ;D

    Hoffe ich konnte helfen ;)

    MFG Maxi
     
    #10