Server von 1.7.2-1.7.9

Dieses Thema im Forum "Technischer Support" wurde erstellt von Maart, 6. Juli 2014.

  1. Maart
    Offline

    Maart

    Registriert seit:
    11. Februar 2014
    Beiträge:
    77
    Minecraft:
    DerMaart99
    Hey Community!

    Ich besitze einen NNitrado-Bukkitserver und möchte ihn nun für alle 1.7 Versionen zugänglich machen. Ich meine zuwissen, dass man dieses mit Spigot erreichen kann. Könnte ich den Server dann einfach stoppen, die craftbukkit mit der spigot server datei ersetzen und wieder starten?

    Mfg Maart!
     
    #1
  2. Majoox
    Offline

    Majoox

    Registriert seit:
    6. Mai 2014
    Beiträge:
    833
    Ort:
    Deutschland
    Minecraft:
    Majoox
    Ja, richtig.

    Spigot macht das zwar, aber ich bin mir nicht sicher, wo man dies konfigurieren kann.
     
    #2
  3. Maart
    Offline

    Maart

    Registriert seit:
    11. Februar 2014
    Beiträge:
    77
    Minecraft:
    DerMaart99
    Bei Nitrado habe ich ja einen BUKKIT Server gemietet, kann ich da dann einfach die Spigot Datei einfügen?
     
    #3
  4. Majoox
    Offline

    Majoox

    Registriert seit:
    6. Mai 2014
    Beiträge:
    833
    Ort:
    Deutschland
    Minecraft:
    Majoox
    Ja, Spigot ist eine modifizierte (Craft)Bukkit.
     
    #4
  5. J-R-L
    Offline

    J-R-L

    Registriert seit:
    4. Januar 2013
    Beiträge:
    212
    Ort:
    Schaffhausen
    Minecraft:
    JoniTaki
    Bei Nitrado musst du spigot im Webinterface hochladen.
     
    #5
  6. Majoox
    Offline

    Majoox

    Registriert seit:
    6. Mai 2014
    Beiträge:
    833
    Ort:
    Deutschland
    Minecraft:
    Majoox
    Geht auch via FTP.
     
    #6
  7. Maart
    Offline

    Maart

    Registriert seit:
    11. Februar 2014
    Beiträge:
    77
    Minecraft:
    DerMaart99
    Vielen Dank, bekommst nen Dia :)
     
    #7
  8. Telbaru
    Offline

    Telbaru

    Registriert seit:
    24. August 2011
    Beiträge:
    22
    Ort:
    Weit, weit hinter den Bergen
    Minecraft:
    Telbaru
    Huch, da benutzt man schon seit mehr als einem Jahr Spigot aus Leistungsgründen und findet erst jetzt raus, dass man es für mehrere Versionen verfügbar machen kann :D
    Danke für den Thread!
     
    #8