SMR Hilfe gebraucht!

Dieses Thema im Forum "Server Plugins" wurde erstellt von Goinq, 18. April 2015.

  1. Goinq
    Offline

    Goinq

    Registriert seit:
    18. April 2015
    Beiträge:
    30
    Hallo,
    ich habe einen Spigot 1.8 Server und habe Simpleregionmarket installier.
    Nun habe ich eine Region markiert und so weiter.
    Dann wollte ich ein Schild zum kaufen platzieren doch es passiert nichts!

    Hier meine Plugins:






    AutoMessage


    ChatManagerPlus


    ChestShop


    ColoredSigns


    CommandBook


    EasyWarp


    ImgMap


    Multiverse-Core


    PermissionsEx


    PluginMetrics


    SimpleRegionMarket


    Updater


    Vault


    WorldEdit


    WorldGuard

    iConomy


    update


    worldspawn







    Hoffe ihr könnt mir helfen!

    LG Goinq
     
    #1
  2. MrGoms
    Offline

    MrGoms

    Registriert seit:
    11. März 2015
    Beiträge:
    46
    Deine "Fehlerbeschreibung" ist ein wenig kurz geraten ;)

    Wurde SRM auch wirklich aktiviert?
    Wie sieht dein Schild aus, was hast du in der Config von SRM geändert?
    Dein Serverlog wäre auch hilfreich ;)

    Wir brauchen mehr Informationen, um dir weiterhelfen zu können

    Gruß
    MrGoms
     
    #2
  3. Goinq
    Offline

    Goinq

    Registriert seit:
    18. April 2015
    Beiträge:
    30
    SMR aktiviern? Wie?
    Das Schild ist einfach nur wie ich es gschrieben habe.
    Serverlog vom Start oder wenn ich ein Schild erstelle?
    :D
     
    #3
  4. MrGoms
    Offline

    MrGoms

    Registriert seit:
    11. März 2015
    Beiträge:
    46
    Ob das Plugin auch wirklich installiert wurde. (/plugins)

    Das ist sehr aussagekräftig...

    Wenn du den Server startest.

    Gruß
    MrGoms
     
    #4
  5. Goinq
    Offline

    Goinq

    Registriert seit:
    18. April 2015
    Beiträge:
    30



    Das Plugin wurde installiert.
    Bild im Anhang.

    mkdir: kann Verzeichnis „toolkit“ nicht anlegen: Die Datei existiert bereits
    Server Startet als Publicserver
    Loading libraries, please wait...
    >
    [20:50:42 INFO]: Starting minecraft server version 1.8.3
    >
    [20:50:42 INFO]: Loading properties
    >
    [20:50:42 INFO]: Default game type: SURVIVAL
    >
    [20:50:43 INFO]: This server is running CraftBukkit version git-Spigot-dbe012b-63e28b1 (MC: 1.8.3) (Implementing API version 1.8.3-R0.1-SNAPSHOT)
    >
    [20:50:43 INFO]: Server Ping Player Sample Count: 12
    >
    [20:50:43 INFO]: Using 3 threads for Netty based IO
    >
    [20:50:43 INFO]: Debug logging is disabled
    >
    [20:50:43 INFO]: Generating keypair
    >
    [20:50:43 INFO]: Starting Minecraft server on 212.224.123.119:25350
    >
    [20:50:43 INFO]: Using epoll channel type
    >
    [20:50:44 INFO]: Set PluginClassLoader as parallel capable
    >
    [20:50:44 INFO]: [WorldEdit] Loading WorldEdit v6.0;3342-78f975b9
    >
    [20:50:44 INFO]: [ChatManagerPlus] Loading ChatManagerPlus v1.3.2
    >
    [20:50:44 INFO]: [ColoredSigns] Loading ColoredSigns v2.0
    >
    [20:50:44 INFO]: [worldspawn] Loading worldspawn v1.0
    >
    [20:50:44 INFO]: [PermissionsEx] Loading PermissionsEx v1.23.2
    >
    [20:50:44 INFO]: [iConomy] Loading iConomy v7.0
    >
    [20:50:44 INFO]: [AutoMessage] Loading AutoMessage v2.5.4
    >
    [20:50:44 INFO]: [EasyWarp] Loading EasyWarp v3.0
    >
    [20:50:44 INFO]: [ImgMap] Loading ImgMap v1.4.3b
    >
    [20:50:44 INFO]: [Vault] Loading Vault v1.5.3-b37
    >
    [20:50:44 INFO]: [CommandBook] Loading CommandBook v2.4:1692-75bb1c8,master
    >
    [20:50:44 INFO]: [Multiverse-Core] Loading Multiverse-Core v2.5-b678
    >
    [20:50:44 INFO]: [WorldGuard] Loading WorldGuard v6.0.0-beta-05.1569-
    >
    [20:50:44 INFO]: [ChestShop] Loading ChestShop v3.8.7
    >
    [20:50:44 INFO]: [SRM] Loading SimpleRegionMarket v0.1-indev
    >
    [20:50:44 ERROR]: com/sk89q/worldguard/protection/databases/ProtectionDatabaseException initializing SimpleRegionMarket v0.1-indev (Is it up to date?)
    java.lang.NoClassDefFoundError: com/sk89q/worldguard/protection/databases/ProtectionDatabaseException
    at java.lang.Class.getDeclaredConstructors0(Native Method) ~[?:1.8.0_40]
    at java.lang.Class.privateGetDeclaredConstructors(Class.java:2671) ~[?:1.8.0_40]
    at java.lang.Class.getConstructor0(Class.java:3075) ~[?:1.8.0_40]
    at java.lang.Class.getConstructor(Class.java:1825) ~[?:1.8.0_40]
    at com.thezorro266.bukkit.srm.templates.Template.load(Template.java:73) ~[?:?]
    at com.thezorro266.bukkit.srm.TemplateManager.load(TemplateManager.java:69) ~[?:?]
    at com.thezorro266.bukkit.srm.SimpleRegionMarket.onLoad(SimpleRegionMarket.java:87) ~[?:?]
    at org.bukkit.craftbukkit.v1_8_R2.CraftServer.loadPlugins(CraftServer.java:296) [spigot.jar:git-Spigot-dbe012b-63e28b1]
    at net.minecraft.server.v1_8_R2.DedicatedServer.init(DedicatedServer.java:199) [spigot.jar:git-Spigot-dbe012b-63e28b1]
    at net.minecraft.server.v1_8_R2.MinecraftServer.run(MinecraftServer.java:522) [spigot.jar:git-Spigot-dbe012b-63e28b1]
    at java.lang.Thread.run(Thread.java:745) [?:1.8.0_40]
    Caused by: java.lang.ClassNotFoundException: com.sk89q.worldguard.protection.databases.ProtectionDatabaseException
    at java.net.URLClassLoader.findClass(URLClassLoader.java:381) ~[?:1.8.0_40]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:101) ~[spigot.jar:git-Spigot-dbe012b-63e28b1]
    at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86) ~[spigot.jar:git-Spigot-dbe012b-63e28b1]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_40]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_40]
    ... 11 more
    >
    [20:50:44 INFO]: [Vault] Enabling Vault v1.5.3-b37
    >
    [20:50:44 WARN]: iConomy - If you are using Flatfile storage be aware that versions 6, 7 and 8 have a CRITICAL bug which can wipe ALL iconomy data.
    >
    [20:50:44 WARN]: if you're using Votifier, or any other plugin which handles economy data in a threaded manner your server is at risk!
    >
    [20:50:44 WARN]: it is highly suggested to
     
    #5
  6. MrGoms
    Offline

    MrGoms

    Registriert seit:
    11. März 2015
    Beiträge:
    46
    Schau dir den Text noch mal gaaaanz genau an ;)

    Btw: nächstes mal bitte mit dem Code-Tag oder auf www.pastebin.com posten.

    Gruß
    MrGoms
     
    #6
  7. Goinq
    Offline

    Goinq

    Registriert seit:
    18. April 2015
    Beiträge:
    30
    Ich sehe Smilies ^^ und
    Code (Text):
    1. [20:50:44 ERROR]: com/sk89q/worldguard/protection/databases/ProtectionDatabaseException initializing SimpleRegionMarket v0.1-indev (Is it up to date?)
    Ich habe aber die neuste Version auf der Website heruntergeladen odr gibt es wo noch eine neuere :D?
     
    #7
  8. SilberRegen
    Offline

    SilberRegen

    Registriert seit:
    23. März 2012
    Beiträge:
    579
    Minecraft:
    SilberRegen
    SimpleRegionMarket ist outdated und funktioniert auf 1.8 schlichtweg nicht.

    Alternative Plugins finden sich leicht, wenn man nach "sell region spigot" googlet, da ist bestimmt eines dabei, welches ein guter Ersatz für SMR ist.
     
    #8
    Malfrador und MrGoms gefällt das.
  9. Goinq
    Offline

    Goinq

    Registriert seit:
    18. April 2015
    Beiträge:
    30
    Okay danke habe etwas gefunden :D
     
    #9