1. Es freut uns dass du in unser Minecraft Forum gefunden hast. Hier kannst du mit über 130.000 Minecraft Fans über Minecraft diskutieren, Fragen stellen und anderen helfen. In diesem Minecraft Forum kannst du auch nach Teammitgliedern, Administratoren, Moderatoren , Supporter oder Sponsoren suchen. Gerne kannst du im Offtopic Bereich unseres Minecraft Forums auch über nicht Minecraft spezifische Themen reden. Wir hoffen dir gefällt es in unserem Minecraft Forum!

Spieler haben auf bestimmte dinge keine Rechte.

Dieses Thema im Forum "Technischer Support" wurde erstellt von motte_55, 7. April 2015.


  1. motte_55
    Offline

    motte_55

    Registriert seit:
    1. Februar 2015
    Beiträge:
    172
    Geschlecht:
    männlich
    Minecraft:
    motte_55
    Hallo, Ich habe mir einen Server bei MCHost24 gehostet und schon fast alle Plugins installiert. Aber jetzt habe ich folgendes Problem ich habe Pex eingestellt aber Spieler ohne OP können nicht Essen, Bögen nutzen ect. denn dann steht da: You are net permitted to interact with [DemDinghalt]! Und ich dachte erst das ist mit der Permission modifyworld.* getan aber das ist es nicht. Ich würde mich gern über eine Antwort und die richtige Permission freuen!

    LG motte_55
     
  2. Werbung
    Online

    Werbung

  3. Hey =),
    am besten schickst du uns als erstes den Server-Log und eine Permissions.yml. Ich gehe nämlich stark davon aus, dass du entweder einen Fehler in der PermissionsEX-Konfiguration gemacht hast, oder ein anderes Plugin dazwischen funkt. ;)
    Also einmal den Serverlog, die Permissions.yml und die Pluginliste. :)
     
    • Gefällt mir Gefällt mir x 1
  4. BlitzCraftPVP
    Offline

    BlitzCraftPVP

    Registriert seit:
    3. April 2015
    Beiträge:
    6
    Geschlecht:
    männlich
    Hast du EssentialsAntiBuild drinnen? Wenn ja machs mal raus
     
  5. motte_55
    Offline

    motte_55

    Registriert seit:
    1. Februar 2015
    Beiträge:
    172
    Geschlecht:
    männlich
    Minecraft:
    motte_55
    Also ich versuchs mal mit dem Tipp EssentialsAntiBuild rauszumachen :) und schonmal danke im vorraus :D
     
  6. motte_55
    Offline

    motte_55

    Registriert seit:
    1. Februar 2015
    Beiträge:
    172
    Geschlecht:
    männlich
    Minecraft:
    motte_55
    Also das mit EssentialsAntiBuild hat geholfen und nochmals Danke :)
    aber eine Frage habe ich noch wie kann man in der geschützen welt Spielern erlauben das sie knöpfe nutzen können
     
  7. SilberRegen
    Online

    SilberRegen

    Registriert seit:
    23. März 2012
    Beiträge:
    760
    Minecraft:
    SilberRegen
    Ließ dich mal ein wenig in die Funktionalitäten deiner Plugins ein ;)
    Ich tippe darauf, dass du WorldGuard installiert hast und dieses verbietet erstmal sämtliche Interaktionen. Setze die passende Flag in deiner __global__-Zone auf "Allow" dann läuft das mit den Knöpfen.

    Sämtliche Flags findest du in der Dokumentation.
     
    • Gefällt mir Gefällt mir x 1
  8. motte_55
    Offline

    motte_55

    Registriert seit:
    1. Februar 2015
    Beiträge:
    172
    Geschlecht:
    männlich
    Minecraft:
    motte_55
    Okay danke