[Suche] Alle Spieler mit 1.8 kicken

Dieses Thema im Forum "Server Plugins" wurde erstellt von peaceguy, 13. Februar 2015.

  1. peaceguy
    Offline

    peaceguy

    Registriert seit:
    17. Oktober 2013
    Beiträge:
    117
    Heyho, ich hab momentan die akutelle Spigot Version drauf, weshalb Spieler auch mit 1.8. joinen können.
    Aber ich möchte eig. nur 1.7.X Spieler haben. Gibt es da ein Plugin, welche alle Spieler mit 1.8 kickt.
    Ich möchte nicht die Spigot Version wechseln.


    Danke
     
    #1
  2. SilberRegen
    Offline

    SilberRegen

    Registriert seit:
    23. März 2012
    Beiträge:
    577
    Minecraft:
    SilberRegen
    Da das joinen von 1.8 Spielern auf 1.7-Servern sowieso nur durch eine speziell abgeänderte spigot.jar möglich ist, denke ich das Problem ist doch etwas zu speziell, als das es dafür ein Plugin gibt. Sicherlich ist das machbar, aber einfacher wäre doch ein Wechsel auf eine ältere Version, die keine 1.8 Clients zulässt.
    Die ganz aktuelle spigot.jar wirst du sowieso nicht haben, die ist nämlich schon lange auf 1.8.

    Sind 1.8 Spieler denn irgendwie nachteilig für 1.7 Server?
     
    #2
  3. Majoox
    Offline

    Majoox

    Registriert seit:
    6. Mai 2014
    Beiträge:
    832
    Ort:
    Deutschland
    Minecraft:
    Majoox
    Warum das? Anstatt irgendein Plugin herunterzuladen, dass dir eventuell auch noch den RAM belasten kann, würde ich dir empfehlen einfach eine ältere Spigot Version für die 1.7 Clients zu nehmen, und schon hast du das "Problem" beseitigt.

    Ich frage mich wie das überhaupt gehen kann. Naja, die 1.8 hat ja ganz neue Blöcke usw.
     
    #3
  4. AnonymusChaotic
    Offline

    AnonymusChaotic

    Registriert seit:
    22. November 2013
    Beiträge:
    762
    Ort:
    Wien, Österreich
    Minecraft:
    AnonymusChaotic
    @Majoox
    Die spigot 1.8 protocol hack bewerkstelligt das recht gut - 1.8-dinge verschwinden einfach :)
     
    #4
  5. SheeX
    Offline

    SheeX

    Registriert seit:
    13. Februar 2015
    Beiträge:
    5
    Mhmm... Ich empfehle dir einfach die Version zu ändern, viel kann es ja nicht schaden außer dass 1.8 Spieler nicht mehr joinen können und so ein Aufwand mit der Suche von Plugins ist schon sehr nervig.. Vorallem weil Plugins RAM verbrauchen und eher negativ auf den Server ankommen.
     
    #5
  6. Clymber
    Offline

    Clymber

    Registriert seit:
    7. Februar 2015
    Beiträge:
    162
    Ort:
    NRW
    Minecraft:
    Clymber
    Ich glaube auch nicht das es groß schaden würde wenn 1.8 Spieler joinen ich meine man sollte eigentlich froh sein wenn User überhaupt joinen bei ner 1.7 Version :D
     
    #6