Suche ein Plugin gegen

Dieses Thema im Forum "Server Plugins" wurde erstellt von CoPvP, 17. April 2013.

  1. CoPvP
    Offline

    CoPvP Gesperrt

    Registriert seit:
    4. April 2013
    Beiträge:
    71
    Hallo leute ich suche ein Plugin das verhindert das der Server gehackt werden kann, ich hatte vor ein paar tagen ein Vorfall wo einer drauf Kamm und den Server einfach down gelegt hat ohne ein command oder so, der anbieter Support hat mir gesagt das dies ein DDOS angriff war. Danke !
     
    #1
  2. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    #2
  3. CoPvP
    Offline

    CoPvP Gesperrt

    Registriert seit:
    4. April 2013
    Beiträge:
    71
    nein. ich möchte kein Plugin was Proxys Verhindert so eins habe ich schon. Anti Boot
     
    #3
  4. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    So wie ich es gelesen habe ist es dafür da, deinen Server vor "Overloads" zu schützen.
     
    #4
  5. games6471
    Online

    games6471

    Das Plugin wird inzwischen nicht mehr unterstützt. Hier ist sein Nachfolger:

    http://dev.bukkit.org/server-mods/nanoguard-anticheat/
    Code (Text):
    1. Anti-Minequery overload system.
    2. Anti-SYN flood controller.
    3. Anti-RUDY flood controller.
    4. High performance throttling during Layer7 DoS attacks.
    5. Prevents flying, NoFall, teleportation, clipping, high packet flow.
    Du hast scheinbar die Bukkit-Page nicht vollständig gelesen oder?

    Code (Text):
    1. Anti-Minequery overload system.
    2. Anti SYN flood controller.
    3. Lockdown feature, which bans new joins to the server during attacks.
    4. High performance throttling during front-end DoS attacks.
    5. TOR (The Onion Relay proxy) exit node blacklist. Updates each minute. (typically, 700 or more proxy IPs are held)
    6. Maximum per-IP concurrent conections is configurable.
    7. Ironically increases server performance in some cases.
    8. Upstream/downstream usage statistics
    9. Client-level downstream bandwidth control
    10. Long-lasting IP bans (ban 68.102.12.3 -> 68.102.12.*).
     
    #5
  6. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    Mein ich auch, aber es muss ja nicht unbedingt nicht mehr gehen, nur weil es für die 1.2.5 ist oder?
     
    #6
  7. games6471
    Online

    games6471

    Ja, aber wieso willst du ein altes Plugin nutzen, welches nicht mehr weiterentwickelt wird, wenn es ein anderes Plugin gibt, das sogar vom alten Entwickler empfohlen wird und die gleichen Funktionen hat.
     
    #7
  8. Basti07711
    Offline

    Basti07711 Ehem. Teammitglied

    Registriert seit:
    2. August 2012
    Beiträge:
    714
    Ort:
    Hinter dir
    Minecraft:
    Basti07711
    Ich will es nicht nutzen, war nur neugirig
     
    #8
  9. Xhadius
    Offline

    Xhadius Administrator

    Registriert seit:
    9. März 2012
    Beiträge:
    762
    Ort:
    Freiburg im Breisgau
    Minecraft:
    Xhadius
    Lass es lieber bleiben...
    Es ist sogar extra als Warnung hinterlegt!

     
    #9
    1 Person gefällt das.
  10. Ragehoch2
    Online

    Ragehoch2

    Und falls du mit der Frage kommst wie man einen Minecraft Server vor (D)DoS schützen kann. Garnicht.
     
    #10