Suche ein Plugin

Dieses Thema im Forum "Server Plugins" wurde erstellt von derJonas1304, 21. August 2013.

  1. derJonas1304
    Offline

    derJonas1304

    Registriert seit:
    26. Juli 2013
    Beiträge:
    64
    Ort:
    Brandenburg
    Minecraft:
    derjonas1304
    Hallo,

    Ich bin auf der suche nach einem Plugin welches es ermöglicht das ich bestimmte Items für den Amboss Sperrer dh. in meinem fall sollen
    die Spieler keine Verzauberten Bücher am Amboss auf Waffen etc. legen.

    Ich würde mich freuen wenn mir jemand den Namen eines solchen Plugins oder aber eine andre Möglichkeit zum lösen meines Problems nennt.

    mfg
     
    #1
  2. Gawain
    Offline

    Gawain

    Registriert seit:
    5. Januar 2012
    Beiträge:
    34
    Ist bei Essentials drinnen, da hast du eine sogenannte Blacklist, dort kannst du alles ausstellen.
     
    #2
  3. derJonas1304
    Offline

    derJonas1304

    Registriert seit:
    26. Juli 2013
    Beiträge:
    64
    Ort:
    Brandenburg
    Minecraft:
    derjonas1304
    Das bringt mir leider nichts da man nur bestimmte Bücher nicht am Amboss verarbeiten soll.

    mfg
     
    #3
  4. theshadowMan
    Offline

    theshadowMan

    Registriert seit:
    19. Dezember 2012
    Beiträge:
    137
    Ort:
    auf dem mars :-)
    Minecraft:
    TheSh4dow14
    moin
    hier
    mfg theshadowMan
     
    #4