Teleportieren geht nicht

Dieses Thema im Forum "Technischer Support" wurde erstellt von MeeresSpiegel, 22. Mai 2016.

  1. MeeresSpiegel
    Offline

    MeeresSpiegel

    Registriert seit:
    22. Mai 2016
    Beiträge:
    4
    Hallo... habe seit heute ein komisches Problem. Teleportieren mit egal welchem Plugin geht nicht mehr. multiverse /mvtp), essentials (/warp) ,etc. es passiert einfach nix, wenn man den Befehl eingibt. andere Befehle von essentials und multiverse gehen. nur /mvtp geht z.B., da steht dann der richtige Befehl, gebe ich /mvtp NAME WELT ein, passiert halt nix, so ist es auch bei /warp ...

    jemand ne Idee was das sein kann ??

    plugins :
    WorldEdit, Essentials, TeleportSigns, TrailGUI, ProtocolLib, WorldGuard, Multiverse-Core, EssentialsChat, PermissionsEx, EssentialsSpawn, TitleManager


    danke für hilfen !!
     
    #1
  2. Malfrador
    Offline

    Malfrador

    Registriert seit:
    16. Juni 2013
    Beiträge:
    405
    Minecraft:
    Malfrador
    Steht in deinem Log vielleicht dazu irgendwas? Aktuelle Spigot-Version?
     
    #2
  3. MeeresSpiegel
    Offline

    MeeresSpiegel

    Registriert seit:
    22. Mai 2016
    Beiträge:
    4
    sehe in den logs nichts. version :

    CraftBukkit version git-Spigot-e4d4710-e1ebe52 (MC: 1.8.8) (Implementing API version 1.8.8-R0.1-SNAPSHOT)
     
    #3
  4. game-center
    Offline

    game-center

    Registriert seit:
    27. Mai 2016
    Beiträge:
    5
    Hey, ich habe selber mal einen Server gehabt du könntest mir die IP senden so hab ich zu wenig Informationen um dir Zu helfen.

    Aber, mögliche Probleme wären z.B.: veraltete Versionen von Plugin, oder installier mal das Plugin Vault!

    Über Vault kommunizieren die Plugins untereinander.

    Vault: http://dev.bukkit.org/bukkit-plugins/vault/

    Ich hoffe ich konnte helfen!

    Lg
     
    #4