WorldEdit - Bug??

Dieses Thema im Forum "Server Plugins" wurde erstellt von KevKillerx33, 29. Januar 2013.

  1. KevKillerx33
    Offline

    KevKillerx33

    Registriert seit:
    3. Januar 2012
    Beiträge:
    24
    Ort:
    Emsdetten
    Minecraft:
    KevKillerx3
    Hallo, ich hab ja WorldEdit und Problem :

    Sobald ich meine Grundstücke Kopiere und wieder Einfüge kommen überall
    so 1x ??? lange Striche in der Map -.- Weis vl. wer woher das kommt? Im Log werden keine Fehler angezeigt.

    mfg.
     
    #1
  2. German-Players
    Offline

    German-Players

    Registriert seit:
    21. September 2012
    Beiträge:
    46
    Ort:
    RLP
    Minecraft:
    AngelsLaw
    Scheint ein Bug zu sein, da bei mir das Problem auch manchmal auftritt.
    Egal ob beim brushen oder Copy/Paste ^.^.
     
    #2
  3. Zerotime
    Offline

    Zerotime

    Registriert seit:
    27. Januar 2013
    Beiträge:
    9
    Ort:
    Steam/SteamApps/common
    Das ist ein Bug von WorldEdit, welcher noch nicht ordentlich korrigiert wurde.
    Solche und ähnliche 1x1x1 Löcher treten auch bei //Stack zum Beispiel auf.
    Momentan kann man dagegen nichts tun. Das Einzige, was bei mir geholfen hat, war es kleinere Flächen zu nehmen. Löcher und Linien gab es zwar dennoch, wenn auch nun seltener.

    Greetz Zerotime
     
    #3
  4. KevKillerx33
    Offline

    KevKillerx33

    Registriert seit:
    3. Januar 2012
    Beiträge:
    24
    Ort:
    Emsdetten
    Minecraft:
    KevKillerx3
    Ok! Danke, jetzt weis ich bescheit. :)
     
    #4