You don't have Permissions for this area Umschreiben?

Dieses Thema im Forum "Diskussion" wurde erstellt von Minecrafter75, 2. Dezember 2012.

  1. Minecrafter75
    Offline

    Minecrafter75 Gesperrt

    Registriert seit:
    28. Oktober 2012
    Beiträge:
    38
    Hey,

    Ich würde gerne auf meinem Server das You don't have Permissions umschreiben aber wie geht das?
    Google schon benutzt nix gefunden!

    Mit freundlichen Grüßen : Minecrafter75
     
    #1
  2. Crafter6432
    Offline

    Crafter6432

    Registriert seit:
    22. Dezember 2011
    Beiträge:
    686
    Ist Plugin abhängig --> Plugin umcoden.
     
    #2
  3. DypoX
    Offline

    DypoX Entwickler

    Registriert seit:
    30. Mai 2012
    Beiträge:
    43
    Mit PermissionsBukkit meine ich ging das.
     
    #3
  4. Bere
    Offline

    Bere

    Registriert seit:
    4. Oktober 2012
    Beiträge:
    20
    Minecraft:
    Rebeqt
    PermissonsEx

    Ich habe PEX und bei mir ist es möglich dies zu ändern einfach in plugins/modifworld ortner reingehen,
    config aufmachen..
    und messages übersetzen....
    Code (Text):
    1.  
    2. messages:
    3.   message-format: '&f[&2Modifyworld&f]&4 %s'
    4.   default-message: Sorry, you don't have enough permissions
    5.   modifyworld.items.use: Stop, &a$1&4 won't fit into &a$3
    6.   modifyworld.login: You are not allowed to join this server. Goodbye!
    7.   modifyworld.blocks.interact: You are too jelly for &2$1
    8.   modifyworld.blocks.place: This is wrong place for &a$1
    9.   modifyworld.blocks.destroy: '&a$1&4 is tough for you'
    10.   modifyworld.damage.deal: Your level is too low for &5$1
    11.   modifyworld.chat: Your mouth is too dry
    12.   modifyworld.chat.private: Listener is deaf :(
    13.   modifyworld.items.have: Prohibited item &a$1&4 has been removed from your inventory.
    14.   modifyworld.items.drop: This is indecent to scatter &a$1&4 around
    15.   modifyworld.items.hold: Beware, &a$1&4 is cursed!
    16.   modifyworld.items.craft: Sorry, but &a$1&4 is too complicated
    17.   modifyworld.items.enchant: Sorry, &a$1&4 is too dangerous
    18.   modifyworld.vehicle.enter.boat: You are too heavy for this &a$1
    19.   modifyworld.vehicle.enter.minecart: Sorry, but &a$1&4 is too small
    20.   modifyworld.vehicle.destroy: This &a$1&4 is legal property of &bUnited States of America
    21.   modifyworld.tame: This &a$1&4 is too ferocious
    22.   modifyworld.bucket.fill: This bucket is holey
    23.   modifyworld.bucket.empty: You suddenly realized you still need &a$1
    24.   modifyworld.usebeds: You can't sleep yet, there are monsters nearby
    25.  
     
    #4
  5. games6471
    Offline

    games6471

    Nicht jeder hat ModifyWorld. Mit PEX hat dies nichts zu tun, da die Nachricht von demjenigen Plugin geregelt wird. Die Nachricht "You don't have Permissions for this area" kommt glaube ich von WorldGuard. Also orientiere dich lieber daran.
     
    #5
  6. ChristianG
    Offline

    ChristianG

    Demnächst bitte für Configs o.ä. CODE-Tags nutzen.
    Danke.
     
    #6