[Bug] Quote & Edit

Dieses Thema im Forum "Feedback" wurde erstellt von Hecke29, 18. Februar 2013.

  1. Hecke29
    Offline

    Hecke29

    Hallo,

    derzeit funktioniert das editieren von Beiträgen nicht. Wenn ich drauf klicke, dann habe ich keinen Text im Eingabefenster...
    Das Zitieren wird durch das gleiche Problem verhindert, was sehr, sehr ärgerlich ist... So ist zitieren sehr mühseelig.

    MfG
    Hecke
     
    #1
  2. Matthias
    Offline

    Matthias Administrator

    Registriert seit:
    6. Juli 2011
    Beiträge:
    1.138
    Ort:
    Franken
    Fehler behoben, dauert aber noch paar Minuten bis man die Auswirkungen merkt.
     
    #2
  3. Hecke29
    Offline

    Hecke29

    It works!
    Danke :-*

    Jetzt kann ich wieder spammen gehen :)
    // Edit: Hier kann ich editieren!
    ABER: Im ersten Post kann ich nicht editieren
    ; dort weiterhin kein Text, aber ich warte mal :D
     
    #3
  4. Hecke29
    Offline

    Hecke29

    Deinen Post kann ich problemlos zitieren. In einem anderen Thread vor 30 Sekunden war dies nicht möglich (Ankündigungen - dein Post).
    Die Vorschau kann ich auch nicht benutzen (bei diesem Post hier getestet) und den Startpost hier kann ich auch nicht bearbeiten, den 2. Post aber schon...
    PN-Vorschau geht auch nicht ohne Verlust des Textes.

    Noch warten oder Flamewar starten :troll: ?

    //Edit: Diesen Post hier kann ich wiedderum nicht editieren (C&P hab ich jetzt gemacht)

    MfG
     
    #4
  5. Matthias
    Offline

    Matthias Administrator

    Registriert seit:
    6. Juli 2011
    Beiträge:
    1.138
    Ort:
    Franken
    Noch warten, dauert etwas.
     
    #5
  6. Angel
    Offline

    Angel Moderator Redakteur

    Registriert seit:
    2. März 2012
    Beiträge:
    1.442
    Ort:
    Niedersachsen
    Minecraft:
    BeatingAngel
    <- Das hier funktioniert :D


    Aber in anderen Threads tritt das Problem bei mir weiterhin auf.


    Edit, da ich jetzt keinen Doppelpost machen möchte:


    Das Problem tritt weiterhin auf. Auch beim Bearbeiten der Signatur.
     
    #6
  7. Hecke29
    Offline

    Hecke29

    It's P(f)ushing-time.
    Wird langsam lästig.
     
    #7
  8. Matthias
    Offline

    Matthias Administrator

    Registriert seit:
    6. Juli 2011
    Beiträge:
    1.138
    Ort:
    Franken
    Problem behoben
     
    #8
  9. games6471
    Offline

    games6471

    Danke Sehr.
     
    #9