HungerGames Problem

Dieses Thema im Forum "Server Plugins" wurde erstellt von PeopleCrafter, 21. August 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. PeopleCrafter
    Offline

    PeopleCrafter

    Registriert seit:
    1. Juli 2012
    Beiträge:
    134
    Hallo,

    Wen ich ein HungerGame starte dan geht alles aber PvP ist aus.
    In Multiverse-core ist es aber auf true gestellt
    was muss ich machen?
     
    #1
  2. rBxGame
    Offline

    rBxGame Ehem. Teammitglied

    Registriert seit:
    16. Februar 2012
    Beiträge:
    1.077
    Mit diesen Infos können wir wenig anfangen.
    Wie genau machst du HungerGames, also mit welchem Plugin etc.
    Sind dort Regionen in denen PvP vllt. aus ist?

    Bitte um mehr Infos, dann können wir versuchen zu helfen :)

    MFG
    rBxGame
     
    #2
  3. plupi
    Offline

    plupi

    Registriert seit:
    16. Februar 2012
    Beiträge:
    87
    Hallo PeopleCrafter,
    Wie rBxGame schon sagte zu einer kompletten frage gehoeren mehr infos!
    Bitte ueberpruefe folgendes:

    1. server-properties pvp auf true stellen
    2.World guard regionen ueberpruefen

    Mehr kann man bei dem jetzigen informationsstand nicht sagen

    MFG plupi
     
    #3
  4. PeopleCrafter
    Offline

    PeopleCrafter

    Registriert seit:
    1. Juli 2012
    Beiträge:
    134
    #4
  5. plupi
    Offline

    plupi

    Registriert seit:
    16. Februar 2012
    Beiträge:
    87
    Ich benutze das plugin ohne probleme bitte schaue in der config ob pvp:true und ob die graceperiode kurz ist
     
    #5
  6. PeopleCrafter
    Offline

    PeopleCrafter

    Registriert seit:
    1. Juli 2012
    Beiträge:
    134
    graceperiode ?
     
    #6
  7. plupi
    Offline

    plupi

    Registriert seit:
    16. Februar 2012
    Beiträge:
    87
    unverwundbarkeit fragen wir so wenn du jemanden schlaegst steht was im chat??
     
    #7
  8. PeopleCrafter
    Offline

    PeopleCrafter

    Registriert seit:
    1. Juli 2012
    Beiträge:
    134
    ne man kann sich iwie nicht schlagen steht nichts im chat
     
    #8
  9. BuildingDave
    Offline

    BuildingDave

    Registriert seit:
    5. Juli 2012
    Beiträge:
    321
    hast du das neue essentials drauf gemacht (2.9.3)und hattest vorher evtl die 2.9.1 version?
     
    #9
  10. PeopleCrafter
    Offline

    PeopleCrafter

    Registriert seit:
    1. Juli 2012
    Beiträge:
    134
    Essansials 2.9.3
     
    #10
  11. BuildingDave
    Offline

    BuildingDave

    Registriert seit:
    5. Juli 2012
    Beiträge:
    321
    Essentials - Config.yml - Zeile 544 : pvp: false

    reload machen und alles geht
     
    #11
  12. PeopleCrafter
    Offline

    PeopleCrafter

    Registriert seit:
    1. Juli 2012
    Beiträge:
    134
    meine config hat nur 542 zeilen
     
    #12
  13. BuildingDave
    Offline

    BuildingDave

    Registriert seit:
    5. Juli 2012
    Beiträge:
    321
    strg+f drücken und 'They will be unable to attack' als suchbegriff eingeben

    direkt darunter steht das mit pvp



    kommt nix mehr, dann nehme ich mal an dass das thema erledigt ist -.-
     
    #13
  14. PeopleCrafter
    Offline

    PeopleCrafter

    Registriert seit:
    1. Juli 2012
    Beiträge:
    134
    ist an geht immernoch nicht :(
     
    #14
  15. PeopleCrafter
    Offline

    PeopleCrafter

    Registriert seit:
    1. Juli 2012
    Beiträge:
    134
    Ich habe mal eine kleine Stelle mit WorldGuarf protectet und da pvp angemacht da gibt es.
    Wie kan ich das ganze protecten und machen das die Spieler da boch bauen können?
     
    #15
  16. -Beats
    Offline

    -Beats

    Registriert seit:
    27. Juli 2012
    Beiträge:
    60
    Ganz doofe Frage, aber hast du vielleicht in deiner Essentials Config PvP blockiert? (pvp: false = PvP an)

    Code (Text):
    1.  
    2. disable:
    3.  
    4. (...)
    5.  
    6.     # Users with the essentials.protect.pvp permission will still be able to attack each other if this is set to true.
    7.  
    8.     # They will be unable to attack users without that same permission node.
    9.  
    10.     pvp: false
    11.  
    12. (...)
    13.  
     
    #16
  17. PeopleCrafter
    Offline

    PeopleCrafter

    Registriert seit:
    1. Juli 2012
    Beiträge:
    134
    habs auch true gestellt
     
    #17
  18. -Beats
    Offline

    -Beats

    Registriert seit:
    27. Juli 2012
    Beiträge:
    60
    Du hast es also so?

    Code (Text):
    1. disable:
    2.  
    3. (...)
    4.  
    5.     # Users with the essentials.protect.pvp permission will still be able to attack each other if this is set to true.
    6.  
    7.     # They will be unable to attack users without that same permission node.
    8.  
    9.     pvp: true
    10.  
    11. (...)
    12.  
    Falls ja, bitte einmal mit pvp: false probieren.
     
    #18
  19. PeopleCrafter
    Offline

    PeopleCrafter

    Registriert seit:
    1. Juli 2012
    Beiträge:
    134
    foher stand es auf false ging nicht dan auf true geht immernoch nicht
     
    #19
  20. DerHolzhacker
    Offline

    DerHolzhacker

    Registriert seit:
    24. April 2012
    Beiträge:
    360
    Ort:
    Bayern
    Minecraft:
    DerHolzhacker
    mach mal /region flag __global__ pvp allow
    Damit kannst du mit Worldguard auf der ganzen Welt pvp erlauben!
    Falls du es nur in der Arena willst, makierst du die Arenamit der Holzaxt, dann:
    - //expand vert
    - /region define HungerGames
    - /region flag HungerGames pvp allow
    - /region flag HungerGames build allow

    Fertig!

    Musst mal schauen ob es so geht!
    Falls nich einfach drunter schreben und am besten mich zitieren damit ich darauf aufmerksam gemacht werde :D

    Mfg DerHolzhacker
     
    #20
Status des Themas:
Es sind keine weiteren Antworten möglich.