Minecraft stürzt dauernt mit sinnlosen Fehlermeldungen ab.

Dieses Thema im Forum "Technischer Support" wurde erstellt von aquadoodles, 23. Juni 2013.

  1. aquadoodles
    Offline

    aquadoodles Gesperrt

    Registriert seit:
    16. Juni 2013
    Beiträge:
    11
    Hi.

    Mein Minecraft stürzt fast immer ab.

    Mods installiert: Sonic Ethers Unbelievable Shaders, Optifine 1.5.2 und Too Many Items 1.5.2.
    Texturepack: Flow's HD Modern 1.5.2

    System:

    Prozessor: Intel Core i7-2600 CPU 3.40GHz
    Arbeitsspeicher: 8.00 GB RAM
    Systemtyp: Window's 7 Ultimate 64 Bit
    Grafikkarte: MSI N560GTX-TI Twin Frozr II/OC
    Also ich glaube, damit habe ich die Systemanforderung übertroffen. ;)

    Ohne das Sonic Ethers Unbelievable Shaders funktioniert alles.
    Mit dem Mod aber, kann ich in keine Welt; Es bleibt entwieder stundenlang ''Building Terrain'' stehn, oder bekomme ein Backscreen.
    (Habe Minecraft auch schon mehr RAM gegeben / Prioität auf 'Echtzeit' gesetzt.)
    Falls ich doch in eine Welt komme, hängt sich Minecraft immer wieder auf. Die letzten 2 Fehlermeldungen (Alle beide verschieden) Poste ich auf diese Links;

    http://pastebin.de/34968
    http://pastebin.de/34969

    Ich habe schon 1x Minecraft neu gemacht, geht aber immer noch nicht.
    Gestern lief Minecraft einwandfrei mit dem Mod. Aber heute morgen aufeinmal nicht mehr... ;(

    Hoffentlich gibt es irgendeine Lösung. Mit Shadermod spielen ist viel Realistischer.

    MfG
     
    #1
  2. Ytool/C0oKiE812
    Offline

    Ytool/C0oKiE812

    Registriert seit:
    1. Dezember 2012
    Beiträge:
    1
    Das war bei mir genau so..

    Ich habs dann irgendwie geschafft...
    Weiss aber net mehr wie..
    Mach Updates und installier Mods neu..
    Ich habs dann geschaft..

    MfG
     
    #2
  3. aquadoodles
    Offline

    aquadoodles Gesperrt

    Registriert seit:
    16. Juni 2013
    Beiträge:
    11
    Habe ich 5x...
     
    #3
  4. neo2012
    Offline

    neo2012 Gesperrt

    Registriert seit:
    17. August 2011
    Beiträge:
    379
    Ort:
    An einem Ort weit weg von diesem Dreck
    Minecraft:
    bubbleblubbla
    Das liegt einfach daran, dass die ganzen kleinen Youtube-Kiddies einen 1.4-Mod als 1.5.2 verkaufen. Du musst gucken, ob der Mod wirklich 1.5.2 kompatibel ist. Und der Shadermod braucht eine ganz bestimmte Optifine version, nicht einfach irgendeine. Aber es Lohnt sich eh nicht mehr diesen Aufwand zu betreiben, wenn nächste Woche 1.6 rauskommt.
    LG Niklas
     
    #4