MultiverseCore PvP Option

Dieses Thema im Forum "Technischer Support" wurde erstellt von j0ker, 5. Juni 2014.

  1. j0ker
    Offline

    j0ker

    Registriert seit:
    15. Oktober 2013
    Beiträge:
    89
    MultiverseCore...

    Hallo ich habe eine Frage gibt es bei MultiverseCore eine Option zwischen pvp true und pvp false ich würde nämlich gerne eigentlich diese Option ganz weg nehmen und das mit iZone machen da ich nur in bestimmten Regionen kein PvP haben will wenn ich bei MultiverseCore PvP auf true stelle und dann eine Zone wähle ist in dieser Zone trotzdem PvP an mit WorldGuard geht es auch leider nicht bei beiden Pl iZone und WorldGuard kommt die kein PvP Nachricht das geschlagene Object bekommt aber trotzdem Schaden.
     
    #1
  2. CoLu
    Offline

    CoLu

    Registriert seit:
    31. Oktober 2013
    Beiträge:
    314
    Minecraft:
    CoLu
    Ja in der worlds.yml
     
    #2
  3. j0ker
    Offline

    j0ker

    Registriert seit:
    15. Oktober 2013
    Beiträge:
    89
    -

    Und wie ist die Option für zwischen PvP true und PvP false?
    GordonFreeman?
     
    #3
  4. Wolfi15
    Offline

    Wolfi15

    Registriert seit:
    4. November 2011
    Beiträge:
    602
    Minecraft:
    Wolfi15
    Bei Multiverse einfach in world.yml bei der bestimmten Welt
    pvp: 'true'

    Dann mit WorldGuard Zone markieren, protecten und flag setzen
    /rg flag ZONENNAME pvp deny
    Dann ist dort PvP deaktiviert.
    Klappt bei uns auf dem Server ohne Probleme


    Allerdings weiß ich nicht warum man iZone mit WorldGuard benutzt, soviel ich weiß ist iZone doch fast das gleiche wie WorldGuard?
     
    #4
  5. j0ker
    Offline

    j0ker

    Registriert seit:
    15. Oktober 2013
    Beiträge:
    89
    -

    Wolfi

    Ich benutze nicht beide Pl zusammen ich benutze nur iZone und das was du geschrieben hast wusste ich schon es geht leider nicht :gusta: kannst du mir deine WorldGuard Version nen oder sie wo hochladen?
     
    #5
  6. Wolfi15
    Offline

    Wolfi15

    Registriert seit:
    4. November 2011
    Beiträge:
    602
    Minecraft:
    Wolfi15
    Einfach die neuste WorldGuard Version nutzen
     
    #6
  7. CoLu
    Offline

    CoLu

    Registriert seit:
    31. Oktober 2013
    Beiträge:
    314
    Minecraft:
    CoLu
    Bekommst du eine Meldung im log?
    Hast du den Server neugestartet?
    Das in der worlds.yml mit pvp sollte funktionieren, zumindest tut es das bei mir.
     
    #7
  8. j0ker
    Offline

    j0ker

    Registriert seit:
    15. Oktober 2013
    Beiträge:
    89
    -

    Nein ich bekomme keine Meldung im Log
    GordonFreeman!
     
    #8
  9. CoLu
    Offline

    CoLu

    Registriert seit:
    31. Oktober 2013
    Beiträge:
    314
    Minecraft:
    CoLu
    Dann installiere das Plugin neu, wenn dies nicht funktioniert!
     
    #9